Tastatur funktionen verstellt?

theeternalphenom
Goto Top

Hallo

blödes Eingabegerät macht riesen Ärger.

Ich habe ein riesieges Problem.

Wir haben bis eben neue Accounts auf einem viertuellen Mail-Server eingerichtet und wollten nun eine Pause machen. Wie gewohnt den Mailserver gesperrt und dann das Hostsystem. Naja zur Sicherheit wollten wir uns noch aus dem Mail Programm auch noch ausloggen sprich alles nochmal entsperren. Ging aber nicht.

Wenn wir im moment auf eine Taste drücken passiert fast nichts.
Nur bei einzelnen Tasten geschieht etwas.

b = gleiche funktion wie Shift+Tab
Tab funktioniert nur, wenn man gleichzeitig auch noch STRG drück

Was ist da passiert???

Wir haben jetzt schon die angeschlossenen USB-Tastatur getauscht mit einer PS2. Ohne Ergebniss.
Normalerweise hängt das ganze an einem KVM Switch. Der erste Gedanke war natürlich das Ding hängt, da mit drin. Aber es scheint nicht so zu sein, nachdem wir beide Tastaturen direkt an an den Server gehängt haben bekommen wir das gleiche Ergebniss. Nun haben wir auch noch festgestellt, dass der zweite Baugleiche Server auch solche Probleme macht, jedoch ein dritter Server hat diese Probleme nicht. All Server hängen momentan an diesem Switch.
Das Betriebssystem sollte Server 2003 sein genaus wie bei den viertuellen Maschinen.

Es wäre gut, wenn ihr mir schnell helfen könntet. Die letzte Option ist im Moment die Server komplett abzuschießen, leider auch die einzigste.

mfg

duffman521

Content-Key: 129555

Url: https://administrator.de/contentid/129555

Ausgedruckt am: 17.08.2022 um 10:08 Uhr

Mitglied: CeMeNt
CeMeNt 17.11.2009 um 13:07:53 Uhr
Goto Top
Moin Duffman,

kannst Du nicht per RDP oder VNC auf Deinen Server zugreifen?

Gruß CeMeNt
Mitglied: TheEternalPhenom
TheEternalPhenom 17.11.2009 um 13:19:39 Uhr
Goto Top
Bei zwei von vier Systemen nein.

Zwei haben wir jetzt über remote sicher herruntergefahren und danach das Host-System abgschossen. Leider.

Die anderen beiden virtuellen Maschinen mussten wir leider über das Host-System abschießen.
Zum Glück gabes keinen (bis jetzt) festzustellenden Datenverlust. Zur Sicherheit hängt an jedem System nun eine eigene Tastatur, welche ohne Probleme laufen.

Trotzdem würde es mich interessieren was genau passiert ist und wie man es auf dem sicheren Weg reparieren kann.
Mitglied: Driver401
Driver401 17.11.2009 um 13:20:18 Uhr
Goto Top
Hatte ich bei einem 2003er auch mal. Ich konnte remote per VNC neu booten, dann war alles wieder gut.
Ansonsten gibts ja Remote-Boot-Tools, das wäre sicher besser, als den Rechner "abzuschiessen".

edit: Sorry, hat sich überschnitten. Fehleranalyse war bei mir nicht drin. Kam auch nur einmal vor. Übrigens auch mit KVM-Switch dazwischen...
Mitglied: TheEternalPhenom
TheEternalPhenom 18.11.2009 um 11:33:59 Uhr
Goto Top
Heute morgen schon wieder das gleiche Problem wie gestern face-sad.
Zum Glück ist der Fehler erst nach dem Login aufgetreten. Sehr wahrscheinlich durch Nutzung des KVM Switches. Ich habe gestern den Switch auf Server A gelassen und musst heute morgen auf Server B umstellen. Nach dem ich zurück auf Server A bin war der Tastaturfehler wieder da. Wir haben einige Tests gemacht und festgestellt das nur noch Tastatur Shortcuts welche mit STRG gestartet werden annerkannt werden.
Vermutlich liegt es an der USB unterstützung unseres KVM Switches. Wir haben jetzt (nach erneutem Neustart der Systeme) die Server auf locale Tastaturen und Mäuse umgestellt und alles läuft ohne Probleme.

Kurz und Knapp.
Das Problem liegt an einem defekten KVM Switch und in unserm Fall nicht einer Umstellung der Tastatur oder ähnlichem.