Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

UniFi AP Controller gewechselt (Adoption Probleme)

Mitglied: matze2090

matze2090 (Level 1) - Jetzt verbinden

14.01.2020 um 23:15 Uhr, 504 Aufrufe, 24 Kommentare, 1 Danke

Hallo,

ich habe unter Proxmox einen neuen UniFi Controller mit einem LXC erstellt.
Die UniFi APs waren zuvor auch schon auf einem anderem Controller vorhanden.
Nach der Einrichtung hatte ich das Problem das sich die APs nicht einfach "Adoptieren" lassen.
Ich habe dort meine Verschiedene Zugangsdaten eingegeben..ohne erfolg.
Über SSH komme ich auch nicht drauf.
Bekomme immer "Mangaged by other" angezeigt im Controller.
Aber ins Internet komme ich trozdem. Die alten Daten hat er sich wohl gemerkt, da WLAN auch ohne diesen Controller funktioniert.

capture - Klicke auf das Bild, um es zu vergrößern

Die Lösungen im Netzt haben jetzt auch nichts gebracht.
Habe versucht den AP per Knopf zu restetten aber da tut sich auch nichts nach 10 sec.

Habt ihr da ne Idde wie man die APs wieder in einen anderen Controller "importiert" bekommt?

Danke
Mitglied: chgorges
14.01.2020 um 23:47 Uhr
Beide AccessPoints mit der Büroklammer resetten, vom Controller löschen (AccessPoint auswählen -> Config -> Manage Device -> Forget this Device) und nach dem Rediscover wieder einbinden.
Bitte warten ..
Mitglied: StefanKittel
15.01.2020 um 00:51 Uhr
Zitat von matze2090:
Habe versucht den AP per Knopf zu restetten aber da tut sich auch nichts nach 10 sec.

Doch das geht, schon häufig genug gemacht...
https://help.ubnt.com/hc/en-us/articles/205143490-UniFi-How-to-Reset-the ...
  • Press and hold the reset button for 10 seconds while AP is connected.
  • Release the button (the LEDs on the UAP will stop glowing).
  • Do not disconnect the UAP from its power source during the reboot process.
  • The UAP will restore factory settings.
Bitte warten ..
Mitglied: ChriBo
15.01.2020 um 07:48 Uhr
Hi,
Backup vom alten Controller in den neuen Controller importieren.
Wenn es nicht funktioniert: APs resetten und alles neu einrichten.
Besser: APs entsorgen und z.B. auf Mikrotik oder Ruckus wechseln.

CH
Bitte warten ..
Mitglied: troebbe
15.01.2020 um 07:56 Uhr
Hallo,

hier gibt's eine Anleitung, wie man sich per SSH auf den AP verbinden kann und die Adresse des Controllers manuell konfiguriert: https://help.ubnt.com/hc/en-us/articles/204909754-UniFi-Device-Adoption- ...
Bitte warten ..
Mitglied: Visucius
15.01.2020 um 10:20 Uhr
User: ubnt
Pw: ubnt

Testen
Bitte warten ..
Mitglied: Looser27
15.01.2020 um 10:31 Uhr
Besser: APs entsorgen und z.B. auf Mikrotik oder Ruckus wechseln.

Woher hast Du denn diese Weisheit?
Bitte warten ..
Mitglied: Visucius
15.01.2020, aktualisiert um 10:53 Uhr
Kein Ubnt-Thread, in dem nicht mind. 1 SpongeBob ungefragt aus dem Gebüsch hüpft und „Ruckus“ brüllt 😂

Entweder ist das ne Sekte oder die zahlen einen phänomenalen Kick-back.
Bitte warten ..
Mitglied: ChriBo
15.01.2020 um 12:06 Uhr
Hi
Woher hast Du denn diese Weisheit?
Ich war von den Teilen auch mal begeistert: eine preiswerte WLAN Lösung mit schönen Features.
Habe aber inzwischen meine Meinung geändert: die Controller lösung ist ein großer Sch...

Wir setzen auch (noch) die UniFi APs ein und haben folgende Features (oder Fehler) gehabt:
- nach einem Umzug des Controllers auf einen neuen Server hat die Rücksicherung vom Backup nicht wirklich gut funktioniert: also mußten alle Accesspoints zurückgesetzt werden. Das System war zum Glück noch nicht voll produktiv, aber bei mehreren VLANs und SSIDs ist eine manuelle Wiederherstellung nicht wirklich prikelnd.

Durch einen Datenbankfehler (wahrscheinlich) oder whatever:
- Controller hört auf zu funktionieren, Gäste WLAN (mit Captive Portal und Vouchers) funktioniert weiter, aber komplett offen ohne Voucher oder Passworteingabe ! Super. Zum Schmunzeln: Das kein Passwort oder Voucher mehr verwendet werden muß ist nicht als Fehler sondern als Feature angesehen worden, also auch kein Ticket für die IT erstellt worden. (s.u)
- Die Software im Fehlerfall gefühlt jede Minute Logs und Crash Dumps.
Hat bei uns dazu geführt, daß der Fehler mit der Software erst erkannt wurde als sich der Server geweigert hat ordnungsgemäß zu funktionieren, da Laufwerk C:\ mit Logs und Crashdumps vollgelaufen ist.

Meine Meinung: Das sind Features die man im produktiven Umfeld nicht benötigt.

CH
Bitte warten ..
Mitglied: matze2090
15.01.2020, aktualisiert um 12:54 Uhr
Ich wurde gerne erst das Adoptieren versuchen.
Ich habe hier verschiedene Zugangsdaten eingegeben.
Das ubnt/ubnt funtkioniert nicht, so wie die Zugangsdaten von meiner alten und neuen Config.
Über SSH komme ich auch nicht drauf mit den Verschiedenen Zugangsdaten.

Muss bei der eigabe von der Adoption was genaus beachten? (Port, URL usw?)
Port: 22, 80, 8080, 8443 schon versucht
URL: http oder https; oder anderer Port 8443 anstatt 8080.

capture - Klicke auf das Bild, um es zu vergrößern

Zurücksetzten per Hand lässt er nicht nicht.
Habe 10 sec Versucht, 30 sec. der AP bleibt immer Blau.
Bitte warten ..
Mitglied: Looser27
15.01.2020 um 13:01 Uhr
Ich habe hier verschiedene Zugangsdaten eingegeben.

Die Zugangsdaten sind die von Deiner letzten Installation aus den Controller.
Trotzdem verwirrt mich, dass Du den AP nicht resettet bekommst.
Mach den mal spannungsfrei für 10min und versuch das dann nochmal.
Bitte warten ..
Mitglied: bloodstix
15.01.2020 um 14:37 Uhr
Dann drückst du entweder nicht richtig den Knopf oder der AP ist defekt.
Habe schon dutzende Unifi-AP resettet. Hat bisher jedesmal so funktioniert.
Bitte warten ..
Mitglied: matze2090
15.01.2020, aktualisiert um 18:55 Uhr
Ich habe mal ein AP vom Netz getrennt und nur per PoE angeschlossen.
Das Phänomen besteht immer noch. Das ist sehr seltsam.

Ich würde gerne über SSH den zurücksetzen aber da komme ich nicht mit ubnt/ubnt drauf. Da sagt er permission denied.
In den Controller gibt es eine Funktion um SSH zu aktivieren. Unter Site und ganz unten sollte es sein. Leider gibt es diese funktion bei meinem Cotroller nicht..
Bitte warten ..
Mitglied: troebbe
15.01.2020 um 19:14 Uhr
Die SSH-Option ist bei den APs eigentlich immer aktiviert. Wenn der AP per SSH zurückgesetzt werden soll, dann musst du die Credentials verwenden, die du im alten Controller angegeben hast. Ich hab momentan leider keinen Zugriff auf einen Controller, deshalb kann ich dir den genauen Menüpunkt nicht sagen.

Aber ubnt/ubnt funktioniert nur mit jungfräulichen APs
Bitte warten ..
Mitglied: Visucius
15.01.2020, aktualisiert um 19:23 Uhr
Setting > Site

(Ne andere Frage: Ist das Gerät up to date? Über welche APs reden wir?
screen 2020-01-15 um 19.19.49 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: matze2090
15.01.2020, aktualisiert um 19:36 Uhr
Ich habe meine alten Credentials auch schon versucht.
Die Device Authentication habe ich auch schon gefunden.
Habe in der SSH Authentication auch den Username und PW geändert. Wird wahrscheinlich nichts bringen da mein AP noch sozusagen im alten Controller hängen und bekomm sie da einfach nicht raus.
Ich habe dieses Tutorial probiert. Das geht auch nicht da die Credentials irgendwie incht stimmen...
Bitte warten ..
Mitglied: troebbe
16.01.2020 um 06:41 Uhr
Die APs merken sich nur die Adresse des alten Controllers. Die "hängen" nirgendwo. Wenn du die Adresse mit set-inform änderst, versuchen die sofort, über die neue Adresse einen Controller zu erreichen. Dann hängt alles von der Reaktion des Controllers ab. Insofern tippe ich nach wie vor auf ein Problem mit den Credentials.
Ansonsten gibt's im Controller-Dashboard einen direkten Link zum Unifi-Support. Schreib die mal an, die antworten normalerweise ziemlich fix.
Bitte warten ..
Mitglied: chgorges
16.01.2020 um 12:41 Uhr
Zitat von matze2090:
Ich habe dieses Tutorial probiert. Das geht auch nicht da die Credentials irgendwie incht stimmen...

Keine Ahnung, wie viel du von deiner Lebenszeit noch verschwenden möchtest, mit meiner Anmerkung oben hättest du die APs nach 5 Minuten in deinem neuen Controller eigebunden...
Bitte warten ..
Mitglied: Visucius
16.01.2020 um 13:02 Uhr
Wichtig ist vor allem "das löschen"!

Da habe ich auch schon mal unnötig Zeit verbraten.
Bitte warten ..
Mitglied: troebbe
16.01.2020 um 14:18 Uhr
Das Löschen wird vor allem wichtig, wenn man die APs zwischen den Zonen verschiebt, da diese sonst nicht mehr adoptiert werden können. Ein neuer Controller erkennt das "managed by other" nur, weil der Login nicht möglich ist, bzw. bei Standardlogin, dass der AP bereits eine Inform-Adresse bekommen hat. Schließlich kann ein frischer Controller nicht wissen, wo sich der alte Controller befindet.
Das Löschen funktioniert nur solange, wie der alte Controller zusammen mit den APs sauber läuft. Wenn ich den Controller abschalte (und nichts lösche), kann ich die APs per SSH problemlos einem neuen Controller zuweisen.

Hast du den Reset schon mal ohne Netzwerkverbindung durchgeführt? Nicht, dass irgendwo noch der alte Controller rumgeistert und verhindert, dass die APs im Factory-Zustand bleiben?
Bitte warten ..
Mitglied: matze2090
16.01.2020 um 16:08 Uhr
Die APs werden in meinem neuen Controller angezeigt. Wenn ich sie lösche hilft es auch nicht. Wenn ich die wieder anhange gehen die wieder in den alten Controller. Ich habe in meiner OPNsense auch mal die MAC-Adresse aus der Tabelle entfernt. Hat leider auch nichts gebracht.
Ich versuche mal den Support zu erreichen.
In der zwischenzeit hänge ich die APs mal für eine längere Zeit ab.
Ich versteh nur nicht warum das Resetten per Hardware nicht geht. Ist mir unerklärlich.
Bitte warten ..
Mitglied: troebbe
16.01.2020 um 16:24 Uhr
Das ist aber auch klar: Solange der alte Controller läuft und die Access-Points kennt, wird er immer wieder die alte Config austeilen. Du kannst also entweder vom alten Controller ein Backup exportieren und im neuen Controller importieren, oder aber die APs aus dem alten Controller rauslöschen und im neuen Controller adoptieren.
Bitte warten ..
Mitglied: matze2090
16.01.2020, aktualisiert um 16:36 Uhr
Ja das wäre auch meine Idee gewesen... Leider habe ich den alten Controller nicht mehr. Den habe ich unter einem Linux LXC laufen gelassen den ich leider nicht mehr habe und ausversehen gelöscht habe

Was muss ich den bei "Managed other" ganz genau eingeben?
Muss ich was noch unter "Port" was eingeben?
Und muss ich die URL noch anpassen?
Bitte warten ..
Mitglied: Visucius
16.01.2020 um 16:39 Uhr
Du kannst das natürlich noch 100 mal ergebnislos probieren.

Ohne Reset wird das kompliziert
Bitte warten ..
Mitglied: matze2090
16.01.2020 um 16:42 Uhr
Das das glaube ich auch...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit Unifi AP-AC v2
Frage von gamerffLAN, WAN, Wireless3 Kommentare

Hallo Forum, ich habe ein Problem mit einem unserer Accesspoints. Das Gerät hängt nach einem Stromausfall im TFTP Modus ...

Netzwerkprotokolle
Unifi AC AP Pro
Frage von Andre1504Netzwerkprotokolle4 Kommentare

Hallo zusammen, ich habe ein Problem mit meiner Unifi AC AP Pro. Ich wollte dazu eine eine Unifi Lite ...

LAN, WAN, Wireless

Ubiquiti UniFi AP an der Fritzbox 7590 , nach Adoption und Firmeware Upgrade kein WLAN mehr sichtbar

Frage von RobbyXXLAN, WAN, Wireless3 Kommentare

Nach Austausch des Laptops habe ich den neusten Unifi Controller 5.11.39 (IOS/MBP) installiert und danach Adoption und Firmeware Upgrade ...

LAN, WAN, Wireless

UniFi AP AC Pro wenig Durchsatz

Frage von matze2090LAN, WAN, Wireless14 Kommentare

Hallo, ich habe mir zwei UniFi AP AC Pros gekauft, da sie eine sehr gute Rezzesion haben. Ich habe ...

Neue Wissensbeiträge
Viren und Trojaner
Emotet: IT-Totalschaden beim Kammergericht Berlin
Information von StefanKittel vor 1 TagViren und Trojaner7 Kommentare

Interne Daten wurden geklaut und "ein kompletter Neuaufbau der IT-Infrastruktur wird angeraten", heißt es im forensischen Bericht zum ...

Viren und Trojaner
Avast verkauft anscheinend browserdaten
Tipp von magicteddy vor 1 TagViren und Trojaner14 Kommentare

Moin, da es immer wieder Anfragen zu Virenscannern gibt denke ich das der Artikel von Heise Avast verkauft Bowserdaten ...

Router & Routing

Statische Route dauerhaft einrichten unter Ubuntu 18.04 LTS

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing2 Kommentare

"Kann ja nicht so schwer sein, unter Ubuntu 18.04 LTS ne statische Route einzurichten", denkt der Windows-Admin und gelegentliche ...

Microsoft

Effect on customer websites and Microsoft services and products in Chrome version 80 or later

Information von Dani vor 4 TagenMicrosoft

Guten Abend zusammen, The Stable release of the Google Chrome web browser (build 80, scheduled for release on February ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Installation USG
Frage von jo23487LAN, WAN, Wireless53 Kommentare

Hallo zusammen, nach den beiden anderen Fragen habe ich mir den Cloud Key und auch ein USG gekauft - ...

Router & Routing
NAS im VPN zu langsam mit FritzBox 7490
Frage von holger3208Router & Routing19 Kommentare

Hallo, ich habe eine Telekom VDsl Leitung mit einer 50/10 Leitung. Einen Qnap NAS TS-231P2 (4GB RAM) Eine FritzBox ...

TK-Netze & Geräte
Empfehlung DSL Modem
Frage von CorraggiounoTK-Netze & Geräte18 Kommentare

Hi Leute, könntet ihr mir eine Empfehlung für ein DSL Modem aussprechen? Provider ist die Telekom dahinter steht gleich ...

Windows Server
Windows Server 2016 Datacenter
Frage von BossiiWindows Server14 Kommentare

Schönen Guten Morgen liebe Gemeinde, Ich habe mich hier bevor ich mich regestriert habe ersteinmal durch gelesen um bei ...