Unzustellbarkeitsproblem

Mitglied: felixhuber

felixhuber (Level 1) - Jetzt verbinden

20.06.2006, aktualisiert 13:07 Uhr, 4005 Aufrufe, 8 Kommentare

MSExchange Transport ID=3008

Hi zusammen

Ich habe ein Problem mit einem Mail, das einfach nicht zugestellt werden kann. Sonst funktioniert
der Server aber ohne Probleme seit Jahren.
Ich bekomme folgende Fehlermeldung:

ID=3008

Für Empfänger rfc822;fhuber@ipzag.ch (Nachrichten-ID <2619601.1150795500496.JavaMail.mailer@post.ch>) wurde ein Unzustellbarkeitsbericht mit dem Statuscode 5.0.0 erzeugt.
Ursache: Dies weist auf einen dauerhaften Fehler hin. Mögliche Ursachen: 1) Für einen angegebenen Adressraum ist keine Route definiert. Beispiel: Wenn ein SMTP-Connector konfiguriert ist, aber diese Empfängeradresse nicht den Adressräumen entspricht, für die der Connector E-Mail weiterleitet. 2) DNS (Domain Name Server) hat zurückgegeben, dass ein maßgeblicher Host für die Domäne nicht gefunden wurde. 3) Für die Routinggruppe ist kein Connector definiert, oder E-Mail von einem Server in der Routinggruppe verfügt über keine Möglichkeit, um zu einer anderen Routinggruppe zu gelangen.
Lösung: Stellen Sie sicher, dass dieser Fehler nicht durch ein DNS-Lookupproblem verursacht wird, und überprüfen Sie dann die auf den SMTP-Connectors konfigurierten Adressräume. Wenn Internet Mail über einen SMTP-Connector übermittelt wird, sollten Sie in Betracht ziehen, einem der SMTP-Connectors einen Adressraum vom Typ SMTP mit dem Wert '*' (einem Sternchen) hinzuzufügen, um das Routing zu ermöglichen. Stellen Sie sicher, dass alle Routinggruppen miteinander über einen Routinggruppenconnector oder einen anderen Connector verbunden sind.

Habe im Netz nichts schlaues dazu gefunden, da es bei mir nur bei diesem Mail auftritt...
Könnte das etwas mit einer Signatur zu tun haben, die das Mail hat?
Hat jemand eine Ahnung?

Vielen Dank schon mal!

mfg
Felix
Mitglied: unzhurst
20.06.2006 um 12:10 Uhr
Hallo Felix,

wie verschickt ihr die Mails vom Exchange aus? Per Smarthost oder direkt per DNS?
Habt ihr einen SMTP-Connector der für den kompletten Versand zuständig ist?

Falls ihr direkt und per DNS-Auflösung verschickt prüf mal ob dein DNS Server vielleicht
ein Problem mit der Auflösung des MX hat.
Via cmd:
nslookup
set type=mx
ipzag.ch

bei mir kommt dann folgendes:
ipzag.ch MX preference = 10, mail exchanger = server46.vianetworks.ch
ipzag.ch MX preference = 20, mail exchanger = server47.vianetworks.ch

Wie siehts bei dir aus?
Bitte warten ..
Mitglied: felixhuber
20.06.2006 um 12:24 Uhr
Hallo Patrick

wir verschicken die Mails per Smarthost, und der SMTP_Connector ist für den kompletten Versand
zuständig.

Wenn ich das nslookup eingebe, kommt bei mir der interne DNS-Server.

Nützt dir das was?
Ist das denn auch für den Emfang wichtig? Ich verstehe einfach nicht, wie nur 1 Mail nicht weitergeleitet werden kann...

Gruss Felix
Bitte warten ..
Mitglied: unzhurst
20.06.2006 um 12:27 Uhr
wenn ihr per Smarthost verschickt ist es uninteressant, dann muss der
sich die Daten per DNS besorgen...

Andere Frage:
Werde aus deinem weiteren Text nicht schlau, geht es um eine eingehende Mail
oder um eine die ihr verschicken wollt?

Gruß
Bitte warten ..
Mitglied: felixhuber
20.06.2006 um 12:32 Uhr
Ja, da hab ich mich wohl nicht klar ausgedrückt, es geht um ein Mail, das ich empfangen will.

Wenn ich im Nachrichtenverlauf nachschaue, dann siehts ganz normal aus, er sagt er hätte die Nachricht lokal an den Empfänger übermittelt. Dann kommt aber noch die Meldung über das Unzustellbarkeitsproblem.

Has das was mit dem Client zu tun?
Bitte warten ..
Mitglied: unzhurst
20.06.2006 um 12:35 Uhr
dein "Client" ist ein normaler Benutzer mit Postfach?
Ich denke dass der ein Problem hat - prüf ggf. mal die Emailadressen.
Sind im Benutzer irgendwelche Weiterleitungen aktiv?

Was für einen Exchange habt ihr im Einsatz?
Unter Exchange 200x könntest du mal noch über das Nachrichtentracking
schauen ob du nähere Infos bekommst.

Gruß
Patrick
Bitte warten ..
Mitglied: felixhuber
20.06.2006 um 12:45 Uhr
Ja, der Client ist ein ganz normaler Benutzer mit Postfach. Es sind auch keine Weiterleitungen und so aktiv. Habe auch von Hotmail EMails an die Adresse geschickt und das funktioniert bestens.

Wir haben Exchange 2003. Meinst du mit Nachrichtentracking den Nachrichtenstatus im Systemmanger? Da siehts eigentlich ganz normal aus. Ausser das am Schluss der Treiber nicht erfolgreich übermittelt meldet, sonder ein Unzustellbarkeitsbericht erstellt wurde. Kann man den irgendwo ansehen?

Die, die mir das Mail schicken haben noch irgendeine digitale Signatur am Mail dran. Könnte das das Problem sein?

Gruss und danke schon jetzt für deine Hilfe!
Bitte warten ..
Mitglied: unzhurst
20.06.2006 um 12:50 Uhr
Du kannst im virtuellen SMTP-Server den Empfänger für NDRs angeben.
Wenn du dort deine Mailadresse angibst solltest du einen bekommen.
Der Absender der Mail sollte (wenn NDRs ans Internet erlaubt sind) ebenfalls
einen bekommen.

Wäre denkbar dass es daran liegt, wenn alle normalen Mails usw. an
den Benutzer ankommen.
Wie empfangt ihr Mails - per Pop3 oder SMTP?

Gruß
Bitte warten ..
Mitglied: felixhuber
20.06.2006 um 13:07 Uhr
Wir empfangen über SMTP. Hab jetzt mal meine Mailadresse da eingetragen und muss mal schauen, dass die mir noch ein Mail schicken. Werde auch mal das mit dem Zertifikat abklären.

Vielen Dank fürs erste, ich melde mich dann wieder.

Gruss
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Infrastruktur für Firma
brainwashVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kurze Erklärung zu meinem Problem Wir sind eine kleine Firma mit zwei Standorten im Bereich Brandschutz. Zur Zeit nutzen wir für unsere ...

Server-Hardware
Verkaufe RX300 S7 Server von Fuijutsu
HolzBrettVor 1 TagAllgemeinServer-Hardware12 Kommentare

Hi, Ich wohne in Aachen und habe die Server von der Firma umsonst erhalten. Ich habe sie bereits überprüft (es geht alles). Ich möchte ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
Slavik-10Vor 23 StundenFrageWindows 1029 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Netzwerkprotokolle
Proxy Zugang von Extern
gelöst Jannik2018Vor 1 TagFrageNetzwerkprotokolle17 Kommentare

Hallo zusammen, ich habe mir einen Squid Proxy auf einer Linux VM aufgesetzt und möchte das man aus allen netzen drauf zugreifen kann allerdings ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 16 StundenFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 23 StundenFrageWindows Server14 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
Verständnisfrage VPN Performance pfSense
flabsVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Moin Kollegen, ich betreibe 3 pfSense Firewalls an 3 Standorten. Zwischen Standort A und B gibt es einen IPSec Tunnel. Der läuft seit Jahren ...

Sicherheit
Verpackter Laptop entwendet
r0x3llVor 5 StundenFrageSicherheit9 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...