VPN Fehler 678 Remotecomputer antwortet nicht

moesch123
Goto Top
Hallo Admins,

ich brauche mal wieder eure Hilfe.

Ich sitze gerade vor dem Notebook von meinem Dad und möchte eine ganz normalen VPN Tunnel erstellen.

Leider kommt immer wieder der Fehler: 678 Remotecomputer antwortet nicht.

Ich habe schon ziemlich viel ausprobiert (Firewall, Dienste etc.).

Der Witz an der Sache ist, das ich mal so zum testen eine Virtuelle Maschine erstell habe, mit der ich den VPN Tunnel ohne Probleme erstellen konnte. Allerdings wurden auf der VM noch keine SP installiert. Kann das was damit zu tun haben?
Hatte von euch auch schonmal einer ein solches Problem?

Brauche dringend Hilfe.

Danke schonmal.

Gruß

Moesch

Content-Key: 71487

Url: https://administrator.de/contentid/71487

Ausgedruckt am: 16.08.2022 um 14:08 Uhr

Mitglied: gnarff
gnarff 20.10.2007 um 21:39:21 Uhr
Goto Top
Hallo moesch,
zunaechst einmal folgendes Dokument You may receive Error 678 or Error 769 when you try to connect to the Internet or when you try to browse the Internet after you install Windows XP Service Pack 2 durcharbeiten.
Dort sind als mögliche Fehlerquellen genannt:
1. Netzwerkkabel
2. Netzwerkadapter
3. Modemeinstellungen
4. Winsock und TCP/IP
5. Firewall
6. Virus

Und schliesslich How to configure a connection to a virtual private network (VPN) in Windows XP mit Troubleshooting-Hinweisen.

saludos
gnarff
Mitglied: moesch123
moesch123 21.10.2007 um 01:16:08 Uhr
Goto Top
Hallo,

unter dem ersten Link scheint nichts zu stimmen...
da ich in der VM schon die gleiche VPN errichtet habe, glaube ich nicht das ich ne Anleitung brauche in der steht wie ich diese errichte.

dennoch vielen dank für deine hilfe.

wenn noch jemand eine andere Lösung weiß, möchte er sie mir bitte mitteilen.

Wie gesagt in der VM funktioniert alles ohne Probleme, nur sobald ich es auf dem produktiven Rechner ausprobiere, gibt es probleme. ich glaube immer noch das es am SP2 liegt.

Ich hoffe das mir bald jemand helfen kann.

Gruß

Moesch
Mitglied: gnarff
gnarff 21.10.2007 um 03:12:02 Uhr
Goto Top
Was für einen Router benutzt Du?
Wo ist der Remotecomputer, z.B. in einem gesicherten Firmennetzwerk befindlich?

saludos
gnarff
Mitglied: moesch123
moesch123 21.10.2007 um 11:39:29 Uhr
Goto Top
hey,

ich benutze als Router ein Netgear wgr614 v5. über den alles läuft.

Ja der Remoutecomputer ist ein Server in einem Rechenzentrum in dem mein Dad Daten liegen hat.

Gruß

Moesch
Mitglied: moesch123
moesch123 21.10.2007 um 14:12:00 Uhr
Goto Top
Ich habe heute morgen nochmal die Seite abgearbeitet die du mir empfohlen hast, und jetzt läuft alles wie am Schnürchen.

Bei mir lag es jetzt am winsock den ich zurücksetzten musste.


Vielen Dank.

Gruß

Moesch