W2k Server, keine Installationen möglich

ben83
Goto Top

weder AntiVirenprogramm, ServicePack usw.

Hallo!

Habe bei einem Kunden einen Windows 2000 Server. Wollte nun eine neue Antivirenlösung installieren. Vorher war Sophos mit veralteten Virenpattern von August drauf. Beim deinstallieren kommt "Windows Installer - Entfernen wird vorbereitet..." und das wars. Lies sich nicht deinstallieren. Nach Absprache mit Sophos-Hotline habe ich alle Registrierungseinträge die mit Sophos zu tun hatten gelöscht.

Jetzt hatte ich vor eTrust Antivirus zu installieren. Leider hängt sich das Setup auf. Ich hatte den Verdacht es länge am Windows Installer. Hab es über die Windows Update Webseite versucht. Hier schlägt die Installation der Setupengine fehl. Windows Update unter Systemsteuerung hängt sich auf sobald ich eine Einstellung ändern und übernehmen will. Manuelle Installation von Windows Installaler 3.1 hat sich ebenfalls aufgehängt.

Wollte nun Norton AntiVirus 2005 installieren (nicht als Langzeitlösung, nur zum testen). NAV braucht aber mind. IE5.5. Die Internetinstallation von IE6SP1 hat sich nach 9MB download aufgehängt. Installation der Vollversion hat aber dann geklappt. Windows Installer 3.1 lies sich nun auch installieren. Allerdings hängt sich jetzt der IE auf sobald ich eine Website anzeigen will. Somit war die Installation vom IE sinnlos, da sich NAV trotzdem nicht installieren lässt. (NAVSetup.exe wird zwar unter Prozesse angezeigt, tut aber nichts)

Nächster Schritt war der Versuch ServicePack4 drüberlaufen zu lassen. Das macht aber ab der Überprüfung auch nicht weiter. Mittlerweile hängt sich der Papierkorb beim öffnen auf, der Prozess "Explorer" beim öffnen der Systemsteuerung und die Computerverwaltung beim Anzeigen der Hardwareeigenschaften. Im Abgesicherten Modus funktioniert das alles aber. SP4 Setup läuft an und auch NAV liese sich installieren wäre ich nicht im Abgesicherten Modus.

Habe nun Laufwerk C freigegeben und eine der Workstations das Netzlaufwerk auf Viren scannen lassen, aber außer ein paar Fehlern beim Öffnen von System.dat usw. wurden keine Infektionen gefunden.

Was nun?

Content-Key: 18803

Url: https://administrator.de/contentid/18803

Ausgedruckt am: 20.05.2022 um 16:05 Uhr

Mitglied: BartSimpson
BartSimpson 01.11.2005 um 18:54:01 Uhr
Goto Top
Was steht im logfile der MSI 3.1 instalaltion?
Eventuell das System mal mit der neuen ct knoppicelin cd scannen lassen.
Aber nur wenn keine Softcotroller eingebaut sind!!!!