fenix08
Goto Top

WIFI Profil via Group Policy - langsamer Windows-Start

Hallo liebe Community,

letztens wollte ich unser internes Office WIFI via Group Policy zuweisen. Ich hatte das bei einem früheren Arbeitgeber schon mal gemacht - Group Policy und Profil erstellen, hat funktioniert.
Dieses Mal benötigt das Notebook beim Cold Boot ca. 3 Minuten um den Login-Screen anzuzeigen. So lange benötigt Windows, um den WIFI Adapter online zu nehmen. D.h. der Loginscreen hängt bis die Anmeldemaske angezeigt wird.
Das Phänomen tritt nicht auf, wenn das Gerät neu gestartet wird, oder zusätzlich via Kabel verbunden wird. Ebenso wird der WIFI Adapter sofort online genommen, wenn ich die Group Policy für WIFI deaktiviere.

Die SSID hat WPA2/Enterprise mit EAP-PEAP und EAP-MSChap v2, Authentifizierung erfolgt gegen NPS (sollte eigentlich egal sein).
Domaincontroller sind Windows Server 2016 mit Domain/Forestlevel 2016, ADMX sind von 2023.
Ich habe 3 verschiedene Notebookmodelle (HP und Dell) mit verschiedenen WLAN Adaptern getestet (HP Elite x360 G9 mit Intel AX211 WIFI, Dell Latitude 7400 mit Intel AC9560 WIFI, HP Elitebook 650 G9 mit Intel AX211 und mit Intel AC9560 WIFI).
Windows 10 und Windows 11 sind aktuell mit aktuellen Treibern (auch 2 oder 3 ältere Versionen getestet).
Im Eventlog finde ich nur Einträge, dass das Notebook keine Netzwerkverbindung hat (klar, sieht man ja).

aktuell bin ich mit meinem Latein ziemlich am Ende - hättet ihr eventuell noch eine Idee?

besten Dank und LG
Roland

Content-Key: 6526544314

Url: https://administrator.de/contentid/6526544314

Printed on: May 21, 2024 at 20:05 o'clock

Member: Fenix08
Fenix08 Apr 16, 2024 at 08:53:01 (UTC)
Goto Top
ich hab jetzt noch etwas weiter getestet - vielleicht hilft es jemandem...
mit einem noch älteren WIFI Adapter (Intel 8260) funktioniert es spannenderweise, was mich zu dem Schluss verleitet, dass der AX211 Adapter bzw. dessen Treiber Mist ist.