micha540
Goto Top

Win Server 2008 - AD DC lässt sich nicht installieren (heul)

Ich bekomme die Active Directory Serverdienste nicht installiert. Der Fehlercode: 0x80070643 ist unklar und wohl nirgens wirklich Dokumentiert.
Es gibt zwar Google-Ergebnisse, aber die beziehen sich nur auf Win 2K3 Server und Office.

Hallo an die Computer Fan Gemeinde,

ich sitze schon seit 2 Tagen, so runde 18 Stunden vor dem Win Server 2008 Enterprise x86 und es ist der Erste Kontakt.
Hatte mal ein 2K Server aus dem Bauch raus aufgesetzt, das war fast richtig leicht hiergegen.
Kurzform um niemanden zu langweilen:
-Server 2008 Enterprise x86 erfolgrich installiert (AMD Athl.2600/Asus 690G/HDD80GB/2GB RAM)
-Netzwerk funktional, Internet OK
-Alle Updates installiert, Updatemanager sagt: "Der Comuter ist auf dem neuesten Stand"
-Freischaltung bei MS erledigt! face-smile
-Alle Boardtreiber für RAID und IDE und VGA - installiert.
--Die Kiste läuft einwandfrei und ist auch relativ schnell - ich bin begeistert.
ABER:
Servermanager aufmachen, Rollen auf und Hacken bei AD DS rein.
- dann installieren und er arbeitet. Er überprüft dann die Installation, dann Abbruch mit:
Active Directory-Domänendienste: Fehler bei der Installation.


<Fehler>: Fehler beim Installieren von Active Directory Domain Controller. Fehlercode: 0x80070643. Schwerwiegender Fehler bei der Installation

Die folgenden Rollendienste wurden nicht installiert:

Active Directory-Domänencontroller
Dann gibt es noch ServerManager.log, die unter anderem folgendes beinhaltet:
3712: 2008-11-16 12:26:41.961 [FeatureData] Error (Id=0) Could not detect whether to hide ApplicationServer from current sku.
3712: 2008-11-16 12:26:41.961 [FeatureData] Error (Id=0) Could not detect whether to hide FileServer from current sku.

Was mach ich falsch. Alle Anleitungen habe ich Step by Step abgearbeitet. Es gibt keine Info, das ich vorher irgendetwas noch
installieren oder ändern muss.

Wenn jemand eine Ahnung hat, ich bin verzweifelt.

Danke Euch und Gruß
Micha

Content-Key: 101928

Url: https://administrator.de/contentid/101928

Printed on: November 27, 2022 at 02:11 o'clock

Member: super8service
super8service Nov 16, 2008 at 14:11:51 (UTC)
Goto Top
Zum

AD

gehört Z W I N G E N D

der DNS Server auf der gleichen Kiste.
(Das wichtigste für ein funktionierendes AD)

Probiere doch einmal diese 2 Möglichkeiten:

1.) Diesen kannst Du einmal probieren Vorher DNS Server zu installieren und mit festen IPs arbeiten,DNS Eintrag in TCP/IP auf sich selbst stellen (gleiche Adresse, wie feste IP der
Netzwerkkarte).
2. Vielleicht funktioniert auch die Vorgängermethode :
(Bei Win2003server macht man

ausführen->dcpromo

dieses stuft die Kiste dann
zum DC hoch und macht alles automatisch (mit DNS Server usw.)
Einfach noch auswählen , ob es ein DC einer bestehenden Domäne ist
oder ein erster DC einer neuen und gut ist.
Member: micha540
micha540 Nov 16, 2008 at 15:42:34 (UTC)
Goto Top
Danke für die Antwort. Habe auch den DNS schon versucht zu installieren, der bricht auch ab, dachte deshalb der braucht den AD DC.
DCPromo macht den gleichen Fehler. Gibt es viellicht Probleme mit meiner Hardware? Habe auch nochmal installiert - wieder nix.
Der DNS Server steht jetzt auf sich selbst, hatte vorher aber den Router drin.
Der ServerManager sagt man soll erst den AD DC installieren und dan DCPromo starten. So habe ich es auch versucht.
Member: education
education Nov 16, 2008 at 17:09:36 (UTC)
Goto Top
welche rollen hast schon alles installiert auf den server?
Member: micha540
micha540 Nov 16, 2008 at 18:38:06 (UTC)
Goto Top
keine, absolut frische Installation
Member: Pandora
Pandora Nov 17, 2008 at 06:47:37 (UTC)
Goto Top
Mit welcher Fehlermeldung bricht denn die Installation des DNS ab?
Member: stepas
stepas Nov 17, 2008 at 13:11:19 (UTC)
Goto Top
Denke mal das Problem ist das IPv6 installaiert ist und IPv6 auf DHCP steht deswegen bricht er ab. Gehe auf deine Netzwerkkarte und nimm den Haken bei IPV6 raus und dann sollte esfunktionieren. Natürlich die statische Adresse bei IPv4 nicht vergessen

Grüsse
Member: micha540
micha540 Nov 18, 2008 at 12:05:18 (UTC)
Goto Top
Danke für die Tipps, aber es geht nicht. IPv6 deaktiviert. DNS auf sich selbst. Alles ohne Erfolg.
Fehlermeldung vom DNS Server:

DNS-Server
Domänennamenserver
DNS-Server: Fehler bei der Installation.
<Fehler>: Fehler beim Installieren von DNS Server. Fehlercode: 0x80070643. Schwerwiegender Fehler bei der Installation

Sieht genauso aus, wie die vom AD.

Weiß denn keiner Rat? Kann es sein, das es Hardware gibt, die der 08er nicht will??? Brauch ich ne Doppelkern-CPU?
Man kann doch die Rolle sofort nach Installation aufspielen, oder???
Hat noch keiner Probleme damit gehabt? Ich weiß echt nicht weiter.

Gruß
Micha
Member: super8service
super8service Nov 18, 2008 at 22:53:59 (UTC)
Goto Top
Bei M$ wird man auch nicht gescheit fündig,
aber diese Fehlermeldung tritt bspweise
in Zusammenhang mit windowsupdate und wsus geschichten auf.
Probier einmal vorher Windows Update zu deaktivieren oder ziehe erst mal alle Updates und deaktiviere danach.

Gruß Christoph
Member: micha540
micha540 Nov 24, 2008 at 19:43:54 (UTC)
Goto Top
Habe die Logfile nochmal durchgeforstet und folgendes gefunden. Sagt das irgendjemanden etwas???

3364: 2008-11-24 20:40:54.323 [ExceptionHandler] Error (Id=0) Es wurde eine unerwartete Ausnahme gefunden:
System.Runtime.InteropServices.COMException (0x800F0902): Ausnahme von HRESULT: 0x800F0902
bei System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
bei Microsoft.Windows.ServerManager.ComponentInstaller.Initialize()
bei Microsoft.Windows.ServerManager.Common.Provider.Initialize(DocumentCollection documents)
bei Microsoft.Windows.ServerManager.ServerManagerModel.InternalRefreshModelResult(Object state)

Danke

Micha
Member: micha540
micha540 Dec 05, 2008 at 23:41:11 (UTC)
Goto Top
Ist erledigt. Austauschen der CD - neu installieren, zum 15. mal face-smile und es geht. Es geht einfach so.

Danke an alle und Gruß

Micha