Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win2k3 Server - Exchange Mails werden nicht verschickt.

Mitglied: rawmeat

rawmeat (Level 1) - Jetzt verbinden

03.09.2007, aktualisiert 07.09.2007, 5055 Aufrufe, 13 Kommentare

Hallo,

Ich habe ein Problem, ich habe einen Server (Windows 2003 SBS mit allen aktuellen Updates) und es funktioniert folgendes nicht:

Die Clients die an der Domäne angemeldet sind verschicken Ihre Mails nicht per POP3 sondern an den den Server der über einen SMTP Connector verfügt, nun kann es aber sein das z.b. herr.a@meinedomäne.de herr.b@xyzseinedomäneoderemailserver.de verschickt, das klappt.


sobald aber herr.a@meinedomäne.de eine Mail an herr.b@meinedomäne.de verschickt kommt die mail nicht an: WEIL die E-Mail nicht von meinem Server verwaltet wird sondern von dem Mailsystem von meinem Provider @(heistgenausowiemeinedomäne.de)

Wie kann ich einstellen das er AUSNAHMELOS alle Mails über den SMTP Connector verschickt?
Mitglied: 51705
03.09.2007 um 19:23 Uhr
Hui, das ist ein wenig durcheinander.

Zuerst: Mails werden nie per POP3 versendet.

In den Empfängerrichtlinien kannst du festlegen, daß der Server für die komplette Domain (@meinedomäne.de) zuständig ist, oder auch nicht.
Bitte warten ..
Mitglied: Dani
03.09.2007 um 20:02 Uhr
Hi rawmeat,
also hört sich ziemlich kompliziert an, ists aber nicht wirklich.

Ich fasse mal nochmal zusammen:
Du hast eine Domain "meinedomäne.de " beim Anbieter "xyz". Nun hast du auf dem SBS einen POP3 Connector (zum Empfangen) bzw. ein Smarthost (SMTP-Relay) für das Senden eingerichtet. Sprich von dieser Domain hat jeder Benutzer eine E-Mailadresse.

herr.b@xyzseinedomäneoderemailserver.de verschickt, das klappt.
Das ist irgendeine E-Mailadresse aber die Domain am Ende ist nicht identisch mit deiner Domain?!
WEIL die E-Mail nicht von meinem Server verwaltet wird sondern von dem Mailsystem von
meinem Provider @(heistgenausowiemeinedomäne.de)
Aha..und warum?? macht doch keinen Sinn, oder?


Grüße
Dani
Bitte warten ..
Mitglied: 51705
03.09.2007 um 20:12 Uhr
Das ist ja noch wirrer als das orginal Posting, was versteh ich falsch?
Bitte warten ..
Mitglied: Dani
03.09.2007 um 20:19 Uhr
Das ist ja noch wirrer als das orginal Posting,...
Danke...

was versteh ich falsch?
Wie kommst du darauf??


Grüße
Dani
Bitte warten ..
Mitglied: rawmeat
03.09.2007 um 20:28 Uhr
Eigentlich ganz Simpel.

Ich habe eine Adresse bei einem Provider. meinewunschadresse.de

Ich habe einen Server: meinserver.local

Ich habe über Exchange Email Assistent folgendes eingerichtet

Pop3 Connector (Funktioniert)
Smtp Connector(Funktioniert fast)

Seitdem ich das eingerichtet habe heißen in der "Systemkonsole" alle Benutzer wie sie vorher hiesen, bloß die Emailadrese hat sich von benutzer@meinserver.local in benutzer@meinewunschadresse.de geändert, soweit so gut.

Ich kann an jeden Emails schicken AUßER an Leute die die gleiche Emailadresse haben wie ich.

Es gibt z.B. 1 Notebook das auch ein eigenes Postfach hat, aber nicht in der Domäne hängt, schicke ich eine mail an notebook@meinewunschadresse.de sagt der Server konnte nicht zugestellt werden!

ich erkenne leider keinen Sinn dahinter, außer das eben die Benutzer nicht mehr benutzer@meinserver.local haben sondern eben benutzer@meinewunschadresse.de und ich kann mir vorstellen das der Server denkt: Tada die Adresse muss im lokalen Bereich sein, wo sie aber nicht ist!

(Warum auch immer)

Ich hoffe ich hab mich diesmal verständlicher ausgedrückt:

Wie bekomme ich es hin: das er ALLES egal was obs nun lokal oder extern sein soll über den SMTP schickt!
Bitte warten ..
Mitglied: 51705
03.09.2007 um 20:29 Uhr
ach, das ist Absicht? - sorry, hab's verstanden.
Bitte warten ..
Mitglied: 51705
03.09.2007 um 20:31 Uhr
Ich glaube, jetzt hab ich's. Dein Server soll nicht die komplette Domain abdecken?
Bitte warten ..
Mitglied: Dani
03.09.2007 um 20:35 Uhr
Es gibt z.B. 1 Notebook das auch ein eigenes Postfach hat
Interessante Lösung, wir hast du das hinbekommen? Du meinst wohl, auf dem Notebook ist Outlook o.ä. eingerichtet und holt per POP3 die Mails beim Provider direkt ab?!

Idee:
Lege im deinem AD einen neuen Kontakt (Typ: SMTP) an. Dort hinterlegst du dann die Adresse. "notebook@meinewunschadresse.de". Somit sollten die Mails an diese Adresse deinen Exchange verlassen und an den Provider gehen.
Was hast du an den Empfängerrichtlinien geändert? Dort sollten 2 Domain drin stehen:

  1. meinserver.local
  2. meinewunschadresse.de


Grüße
Dani
Bitte warten ..
Mitglied: rawmeat
03.09.2007 um 20:39 Uhr
Du meinst wohl, auf dem
Notebook ist Outlook o.ä. eingerichtet
und holt per POP3 die Mails beim Provider
direkt ab?!


Genau!


Idee:
Lege im deinem AD einen neuen Kontakt (Typ:
SMTP) an. Dort hinterlegst du dann die
Adresse.
"notebook@meinewunschadresse.de".
Somit sollten die Mails an diese Adresse
deinen Exchange verlassen und an den Provider
gehen.

Jedesmal wenn ich eine @meinewunschadresse.de einrichte muss ich das dann tun?

Was hast du an den Empfängerrichtlinien
geändert? Dort sollten 2 Domain drin
stehen:
  1. meinserver.local
  2. meinewunschadresse.de


ja also wenn ich unter Benutzer auf Eigenschaften gehe und dann in den Reitern habe ich diese beiden Einträge, wenn ich den Exchange Assi starte stehen diese Daten auch drin.
Bitte warten ..
Mitglied: Dani
03.09.2007 um 21:09 Uhr
Jedesmal wenn ich eine @meinewunschadresse.de einrichte muss ich das dann tun?
Ich denke "Ja". Das bezieht sich dann aber nur auf die Konstellation mit dem Notebookfall.
Wie gesagt, ist eine Idee. Müsstest du einfach mal testen...


Grüße
Dani
Bitte warten ..
Mitglied: Egbert
03.09.2007 um 21:16 Uhr
Hallo zusammen,

eigentlich hat Steffen schon in seiner ersten Antwort die richtige Lösung präsentiert.

In den Empfängerrichtlinien kannst du festlegen, daß der Server für die komplette Domain (@meinedomäne.de) zuständig ist, oder auch nicht.

Der Server darf natürlich nicht für die ganze Domäne verantwortlich sein wenn Du mit der gleichen Domain auch externe Adressen bedienst.
Also Haken raus und alles ist gut.
Sollte der Haken auf hidden sein erstmal die Primäre Adresse ändern, haken raus und dann wieder zurückändern.

hoffe das hilft

Gruß
Egbert
Bitte warten ..
Mitglied: rawmeat
06.09.2007 um 16:17 Uhr
Hallo,

Ich habe das alles probiert und hab jetzt ein Problem: Manche Mails gehen einfach nicht raus. z.B. mails an egal welchen gmx account gehen nicht.
Bitte warten ..
Mitglied: Dani
07.09.2007 um 19:16 Uhr
Manche Mails gehen einfach nicht raus.
Sprich die Mails sind in der Warteschleife eingereiht?! Oder bekommst du eine Error- Message zurück??
Ich würde gehaupten, dass GMX dich gesperrt hat.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Debian

Postfix verschickt keine Bounce Templates

Frage von Black-ScorpionDebian4 Kommentare

Hallo, ich habe ein Problem mit einem Postfix Server. Ich versuche eine benutzerdefinierte Nachricht (Mail Delivery) zu hinterlegen. Das ...

KVM

Debian Jessie verschickt keine Mails

Frage von vServerKVM13 Kommentare

Hallo, ich habe Debian Jessie installiert, nun erhalte ich keine Mails wenn ich in meinen Wordpress, Woltlab o.ä. Scripte ...

Viren und Trojaner

Von meinem Rechner wurden Spam-Nachrichten verschickt

gelöst Frage von 85807Viren und Trojaner11 Kommentare

Hallo Admins, IT-Techniker, Mädchen-für-alles und Forum-Leser, Von meinem Rechner werden seit geraumer Zeit Spam-Nachrichten verschickt. Das weiß ich wegen ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 6 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 10 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 22 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...