Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows SBS 2003: Komme nicht Online über Router.

Mitglied: Caipirinha
Hallo Leute,

ich versuche bereits seit einigen Tagen meinen Server ans Netz zu bringen. Bisher leider vergebens.

Ich habe folgenden Router und Konfigurationen:

Netgear FR328S mit ISDN Fallback

Im Internetverbindungsassistenten habe ich folgendes eingetragen:

Bevorzugter DNS Server: 192.25.2.129
2. DNS : 217.237.151.225
IP Adresse des Routers 192.168.100.170
IP des Servers 192.168.100.160
Im Server ist nur eine Netzwerkkarte eingebaut.

Wenn ich im Konfig-Menü des Routers bin kann ich sehen, dass dieser eine Verbindung über DSL, wie auch mit dem ISDN Modem aufbauen kann. Natürlich nicht gleichzeitig. Als ISP haben wir T-Business.

Ich hoffe Ihr könnt damit erstmal was anfangen.

Content-Key: 5964

Url: https://administrator.de/contentid/5964

Ausgedruckt am: 24.06.2021 um 14:06 Uhr

13 Kommentare
Mitglied: Atti58
Wie ist das, kannst Du Deinen Router per Web-Interface konfigurieren - steht die Verbindung zum Router?

Poste doch bitte mal die Ausgabedatei von

"ipconfig /all >C:\ipconfig.txt"

hier im Forum,

gruß

Atti.
Mitglied: Caipirinha
Hallo Atti,

ja Verbindung zum Konfig-Menü des Routers habe ich von Seite des Servers aus.



Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : serv1

Primäres DNS-Suffix . . . . . . . : colley-transporte.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : colley-transporte.local



Ethernet-Adapter LAN-Verbindung des Servers:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : HP NC7761 Gigabit Server Adapter

Physikalische Adresse . . . . . . : 00-12-79-3C-39-7B

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.100.160

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.100.170

DNS-Server . . . . . . . . . . . : 192.168.100.160

Primärer WINS-Server . . . . . . : 192.168.100.160
Mitglied: Atti58
Der Server ist ein Domain-Controller mit DNS-Server, wie hast Du DNS eingerichtet, mit Weiterleitung auf Deinen Router (oder die auf dem Router eingetragenen Provider)? Hast Du eine Forward-Lookup-Zone "." - dann lösche sie - ... und eine Reverse-Lookup-Zone?

Ist die Firewall (wenn Win2k3-Server) deaktiviert oder konfiguriert?

Gruß

Atti
Mitglied: Caipirinha
Im Router habe ich eingestellt das er den DNS Server automatisch beziehen soll. Im Wizzard vom SBS Internetverbindungsmanager habe ich zwei externe DNS Server eingetragen. Im DNS Menü auf dem Server steht unter Forward lookupzonen folgendes drin:

colley-transporte.local
_msdcs.colley-transporte.local

unter Reserve Lookupzonen steht

192.168.100.x Subnet

Die Firewall ist deaktiviert.
Mitglied: Atti58
Was sagt denn ein:

"nslookup www.google.de"

wird der Name aufgelöst, für mich sieht es nach einem DNS-Problem aus,

Gruß

Atti
Mitglied: Caipirinha
Geht nicht
Request Timeout

Das denke ich auch. Muss ich vielleicht einene anderen DNS Server eintragen?
Mitglied: Atti58
... hast Du schon mal Deinen Router angegeben als DNS? Ich befürchte, der Router ist der Knackpunkt ... Wo bleibst Du den hängen, wenn Du ein

"tracert 194.25.2.129"

machst?

Gruß

Atti
Mitglied: Caipirinha
Hallo Atti,

er kommt nicht über Punkt 1 hinaus.
Mitglied: Atti58
Kommst Du denn mit dem Browser auf Deinen Router und kannst dort erkennen, ob sich der Router eine externe IP gezogen hat?

Trage mal Deinen Server als DNS-Server ein (ich nehme an, Du hast eine Domäne mit Active Directory, oder?) und lass die beiden externen in den Netzwerkkarteneinstellungen weg. Dafür trage im DNS-Server bei "Weiterleitung" die Adressen der Provider ein ...

Gruß

Atti
Mitglied: Caipirinha
Hallo

ja ich komme in das Menü und wenn ich kann von dortaus manuell eine Verbindung aufbauen auch eine IP bekommt der Router dann zugewiesen.

Als DNS Server trägt er sich automatisch in den Netzwerkkarten einstellungen ein.
Wenn ich da einen anderen DNS Server eintrage geht es auch nicht.

Das kommt mir alles sehr merkwürdig vor....
Mitglied: Atti58
Wie sieht es denn mit einer Firewall auf dem Router aus, ist sie richtig konfiguriert? Ich glaube, Du musst da ansetzen, kannst Du nicht erst einmal versuchen, eine Verbindung ohne den Router herzustellen?

Gruß

Atti
Mitglied: Caipirinha
Ich habe nur eine Netzwerkkarte drin. Da muss ich mal schauen ob er das zulässt.
Ich habe bereits Kontakt nur Netgearhotline aufgenommen. Die Jungs im 1st Level konnten mir nicht Helfen. Die aus dem 2nd Level wollen sich melden.
Mitglied: Caipirinha
Ich habe das Problem gelöst!!!!!

Die Einstellung im Router war auf Classic Routing gesetzt. Diese hätte auf NAT stehen müssen.

Vielen Dank für eure Mühe!
Heiß diskutierte Beiträge
tip
Powershell Link-Leitfaden für AnfängercolinardoVor 1 TagTippBatch & Shell12 Kommentare

Da ja immer mal wieder die Frage nach Powershell-Lektüre von Neulingen in der Materie hier aufkommt und ich die Liste nicht in jedem Beitrag posten ...

question
Betriebsauflösung - VorgehensonderbarerVor 19 StundenFrageOff Topic8 Kommentare

Hallo Zusammen, ich hoffe ich bin hier jetzt im richtigen Bereich. Ich habe eine Betriebsauflösung vor mir. Hier wäre mir wichtig wie ihr hier so ...

info
Kostenloses E-Book: OPNsense - Mehr als eine FirewallFrankVor 1 TagInformationFirewall12 Kommentare

In Zusammenarbeit mit unserem Partner IT-Administrator und Thomas Krenn kommt diesen Monat ein kostenloses E-Book zum Thema "OPNsense - Mehr als eine Firewall". Erhaltet detaillierte ...

question
Berechtigung auf letzten Ordner einrichten gelöst MarikaVor 1 TagFrageBatch & Shell22 Kommentare

Hallo Zusammen, ich suche schon eine ganze Weile nach einer Lösung meines Problems und hoffe Ihr könnt mir helfen. Ich muss auf eine Ordnerstruktur mit ...

general
WLAN-Absicherung im Privatbereich: PSK vs. Radius vs. ?mrserious73Vor 1 TagAllgemeinLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich nutze mein privates WLAN mit div. Clients nun schon eine ganze Weile in Verbindung mit freeradius. Mir geht es dabei vor allem ...

question
Windows 10 Speicher erweitern gelöst server007Vor 1 TagFrageWindows 106 Kommentare

Servus, Ich habe Windows 10 auf VMware laufen und habe am Anfang(beim erstellen) zu wenig Speicher hinzugefügt nun habe ich in den VM Settings den ...

question
10 gb Netzwerk deutlich zu langsamWern2000Vor 4 StundenFrageWindows Netzwerk15 Kommentare

Hallo, hab hier einen Server umgebaut und ihm ein Supermicro X10dri-t verpasst. Soweit so gut. Allerdings ist das 10 gb/sek Netzwerk deutlich zu langsamm. laut ...

question
Datei(en) aus tibx-Datei extrahieren gelöst achkleinVor 20 StundenFrageBackup11 Kommentare

Hallo, ich muss ein System wegen Überspannung neu aufsetzen. Leider ist auch die Festplatte betroffen, an die Dateien komme ich nicht mehr ran. Es gibt ...