Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2003: Komme nicht Online über Router.

Mitglied: Caipirinha

Caipirinha (Level 1) - Jetzt verbinden

23.01.2005, aktualisiert 26.01.2005, 5233 Aufrufe, 13 Kommentare

Hallo Leute,

ich versuche bereits seit einigen Tagen meinen Server ans Netz zu bringen. Bisher leider vergebens.

Ich habe folgenden Router und Konfigurationen:

Netgear FR328S mit ISDN Fallback

Im Internetverbindungsassistenten habe ich folgendes eingetragen:

Bevorzugter DNS Server: 192.25.2.129
2. DNS : 217.237.151.225
IP Adresse des Routers 192.168.100.170
IP des Servers 192.168.100.160
Im Server ist nur eine Netzwerkkarte eingebaut.

Wenn ich im Konfig-Menü des Routers bin kann ich sehen, dass dieser eine Verbindung über DSL, wie auch mit dem ISDN Modem aufbauen kann. Natürlich nicht gleichzeitig. Als ISP haben wir T-Business.

Ich hoffe Ihr könnt damit erstmal was anfangen.
Mitglied: Atti58
23.01.2005 um 15:35 Uhr
Wie ist das, kannst Du Deinen Router per Web-Interface konfigurieren - steht die Verbindung zum Router?

Poste doch bitte mal die Ausgabedatei von

"ipconfig /all >C:\ipconfig.txt"

hier im Forum,

gruß

Atti.
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 15:48 Uhr
Hallo Atti,

ja Verbindung zum Konfig-Menü des Routers habe ich von Seite des Servers aus.



Windows-IP-Konfiguration



Hostname . . . . . . . . . . . . : serv1

Primäres DNS-Suffix . . . . . . . : colley-transporte.local

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert . . . . . . : Nein

WINS-Proxy aktiviert . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : colley-transporte.local



Ethernet-Adapter LAN-Verbindung des Servers:



Verbindungsspezifisches DNS-Suffix:

Beschreibung . . . . . . . . . . : HP NC7761 Gigabit Server Adapter

Physikalische Adresse . . . . . . : 00-12-79-3C-39-7B

DHCP aktiviert . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.100.160

Subnetzmaske . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.100.170

DNS-Server . . . . . . . . . . . : 192.168.100.160

Primärer WINS-Server . . . . . . : 192.168.100.160
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 17:00 Uhr
Der Server ist ein Domain-Controller mit DNS-Server, wie hast Du DNS eingerichtet, mit Weiterleitung auf Deinen Router (oder die auf dem Router eingetragenen Provider)? Hast Du eine Forward-Lookup-Zone "." - dann lösche sie - ... und eine Reverse-Lookup-Zone?

Ist die Firewall (wenn Win2k3-Server) deaktiviert oder konfiguriert?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 18:57 Uhr
Im Router habe ich eingestellt das er den DNS Server automatisch beziehen soll. Im Wizzard vom SBS Internetverbindungsmanager habe ich zwei externe DNS Server eingetragen. Im DNS Menü auf dem Server steht unter Forward lookupzonen folgendes drin:

colley-transporte.local
_msdcs.colley-transporte.local

unter Reserve Lookupzonen steht

192.168.100.x Subnet

Die Firewall ist deaktiviert.
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 20:52 Uhr
Was sagt denn ein:

"nslookup www.google.de"

wird der Name aufgelöst, für mich sieht es nach einem DNS-Problem aus,

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
23.01.2005 um 21:04 Uhr
Geht nicht
Request Timeout

Das denke ich auch. Muss ich vielleicht einene anderen DNS Server eintragen?
Bitte warten ..
Mitglied: Atti58
23.01.2005 um 22:21 Uhr
... hast Du schon mal Deinen Router angegeben als DNS? Ich befürchte, der Router ist der Knackpunkt ... Wo bleibst Du den hängen, wenn Du ein

"tracert 194.25.2.129"

machst?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
24.01.2005 um 18:06 Uhr
Hallo Atti,

er kommt nicht über Punkt 1 hinaus.
Bitte warten ..
Mitglied: Atti58
24.01.2005 um 18:50 Uhr
Kommst Du denn mit dem Browser auf Deinen Router und kannst dort erkennen, ob sich der Router eine externe IP gezogen hat?

Trage mal Deinen Server als DNS-Server ein (ich nehme an, Du hast eine Domäne mit Active Directory, oder?) und lass die beiden externen in den Netzwerkkarteneinstellungen weg. Dafür trage im DNS-Server bei "Weiterleitung" die Adressen der Provider ein ...

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
24.01.2005 um 22:27 Uhr
Hallo

ja ich komme in das Menü und wenn ich kann von dortaus manuell eine Verbindung aufbauen auch eine IP bekommt der Router dann zugewiesen.

Als DNS Server trägt er sich automatisch in den Netzwerkkarten einstellungen ein.
Wenn ich da einen anderen DNS Server eintrage geht es auch nicht.

Das kommt mir alles sehr merkwürdig vor....
Bitte warten ..
Mitglied: Atti58
25.01.2005 um 09:31 Uhr
Wie sieht es denn mit einer Firewall auf dem Router aus, ist sie richtig konfiguriert? Ich glaube, Du musst da ansetzen, kannst Du nicht erst einmal versuchen, eine Verbindung ohne den Router herzustellen?

Gruß

Atti
Bitte warten ..
Mitglied: Caipirinha
25.01.2005 um 11:34 Uhr
Ich habe nur eine Netzwerkkarte drin. Da muss ich mal schauen ob er das zulässt.
Ich habe bereits Kontakt nur Netgearhotline aufgenommen. Die Jungs im 1st Level konnten mir nicht Helfen. Die aus dem 2nd Level wollen sich melden.
Bitte warten ..
Mitglied: Caipirinha
26.01.2005 um 09:29 Uhr
Ich habe das Problem gelöst!!!!!

Die Einstellung im Router war auf Classic Routing gesetzt. Diese hätte auf NAT stehen müssen.

Vielen Dank für eure Mühe!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2003 SBS User Profile Verschieben

gelöst Frage von MultiStormWindows Server2 Kommentare

Hallo, ich habe aktuell noch einen alten SBS Server am laufen, auf diesem liegen per Netzwerk Freigabe die UserProfile, ...

Windows Server

Migration Windows SBS 2003 nach Windows Server 2016

gelöst Frage von MiMuellerWindows Server7 Kommentare

Hallo in die Runde der Admins, ich betreue in einem mittelständigen Unternehmen seit vielen Jahren einen Windows Server SBS ...

Windows Server

Benutzernamenänderung in Windows 2003 SBS R2 Domäne

gelöst Frage von brain2011Windows Server3 Kommentare

Guten Morgen, ich habe bereits einige Hinweise in älteren Beiträgen gefunden, die sich mit der Frage beschäftigen, was zu ...

Windows Server

SBS 2003 Virtualisierung Lizenz

Frage von Philbo69Windows Server2 Kommentare

Hallo zusammen, ich habe mal eine Frage zur Virutalisierung eines SBS 2003. Vorhandenes System: - 1 Physikalischen Server mit ...

Neue Wissensbeiträge
Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 21 StundenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 1 TagOff Topic5 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 2 TagenRouter & Routing16 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Netzwerke

PfSense VPN mit L2TP (IPsec) Protokoll für mobile Nutzer

Anleitung von aqui vor 2 TagenNetzwerke

Allgemeine Einleitung Das folgende VPN Tutorial ist eine Ergänzung zum bestehenden VPN_Client_Tutorial. Es beschreibt ebenfalls die VPN Anbindung von ...

Heiß diskutierte Inhalte
Windows Server
GPO Kennwortrichtlinie wird nicht angewandt
Frage von SabSchapWindows Server39 Kommentare

Hallo, ich habe per GPO Default Domain Policy unter "Computer" die Kennwortrichtlinie definiert. Das Kennwort soll nach 365 Tage ...

VB for Applications
VBS wird nach Anmeldung (Aufgabenplanung) nicht richtig ausgeführt
gelöst Frage von MrLabelVB for Applications30 Kommentare

Hallo, ich habe ein VB Script geschrieben, welches morgens mit der Aufgabenplanung gestartet wird. (Ich weiß die Lösung ist ...

Grafikkarten & Monitore
Auflösungsprobleme Windows 10 über Displayport
Frage von VollmilchheiniGrafikkarten & Monitore29 Kommentare

Hallo zusammen, ich habe folgendes Problem. An eine HP Z2 Tower G4 Workstation ist ein Monitor über DP angeschlossen. ...

Hyper-V
Hyper-V AD Umgebung "einfrieren" und später wiederverwenden
gelöst Frage von baddeitHyper-V18 Kommentare

Hallo liebe Gemeinde, ich habe eine Frage zu einer WIN2019 Umgebung, die aus diversen physischen hosts besteht, auf denen ...