Windows XP Problem Auflösung 1980x1080p

Nach Installation des Soundtreibers

Hallo Leute.

Seit gestern habe ich ein sehr seltsames Problem mit meinem HTPC (Selbstbau). Ich habe ihn vor einigen Tagen neu installiert - davor lief er was die Auflösung betrifft bestens. Nur andere Probleme zwangen mich dazu den Rechner komplett neu zu installieren.

Der Rechner basiert auf einem Mainboard mit AMD 780G Chipsatz - Gigabyte GA-MA78GM-S2H, 2GB DDR-2 RAM, AMD Athlon 5000+ CPU und Windows XP Pro SP3. Der angeschlossene Bildschirm ist ein Samsung LCD TV LE37M6 Fernseher.

Nachdem ich den originalen Soundtreiber installiert habe und den Rechner neu startete, wurde plötzlich die Bildschirmanzeige nicht skaliert.

Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

Das war vorher aber nicht so. Ich habe die Grafikkartentreiber neuinstalliert und die Einstellungen hin und her verändert, aber leider ohne Erfolg.

Was kann das sein und wie löse ich es?

Content-Key: 160225

Url: https://administrator.de/contentid/160225

Ausgedruckt am: 02.08.2021 um 22:08 Uhr

Mitglied: intel386
intel386 06.02.2011 um 15:57:31 Uhr
Goto Top
Der dargestellte Bildausschnitt ist nicht die volle Desktopgröße - bei Einstellung 1920x1080p. Dadurch befinden die icons auf dem Desktop, sowie die Taskleiste ganz oder zum Teil außerhalb des
Bildschirmes. Wenn ich die auflösung auf 1776x1000 stelle, dann erst wird das Bild eingepasst und der Desktop füllt den Ganzen Bilschirm korrekt aus.

Autoadjust am TFT sollte helfen und die dein Bild wieder neu "einpassen" wenn er das nicht richtig macht, dann ggf ein hellen Hintergrund nutzen oder ein Ordner öffnen und maximieren.

Zudem gibt es noch ein Problem. Der Rechner ist über HDMI mit den TV verbunden, wenn ich den Rechner starte, während die Quelle eine andere ist, als der HDMI Anschluss, dann sehe ich nur
einen blauen Bildschirm beim Umschalten. Um etwas auf dem Bild zu haben, muss der Bildschirm schon beim hochfahren des Rechners auf HDMI stehen.

sieht aus, als würde deine TV-Gerät als "desktoperweiterung / zweit desktop" arbeiten d.h. du müssten im grafikkarten-menü sagen bild clonen
Mitglied: Starmanager
Starmanager 07.02.2011 um 07:28:12 Uhr
Goto Top
Hallo,

dass die Taskleiste ausserhalb des Bildschirms angezeigt wird liegt in der Regel am Fernsehgeraet. Dort kann man die Anzeige einstellen und dann springt das wieder in die alte Form. Genaueres muesste ich mal nachschauen wenn Du es nicht findest.

MFG

Starmanager
Mitglied: Zoom78
Zoom78 09.02.2011 um 15:19:58 Uhr
Goto Top
Ich habe das schon gelöst. Das war irgendwas in den Einstellungen von ATI Catalyst Center. Jetzt kann ich nicht sagen was genau, aber es ist garnicht so schwer zu finden.
Heiß diskutierte Beiträge
question
Hyper-V - verwaiste Snapshots löschen gelöst basdschoVor 1 TagFrageHyper-V28 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 16 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 9 StundenFrageSAN, NAS, DAS8 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 20 StundenFrageLinux Netzwerk17 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...

question
Umstellung Pfsense VM auf HW IP WLAN Clientsraxxis990Vor 1 TagFrageFirewall5 Kommentare

Hallo , Ich habe begonnen meine Pfsense von VM auf Richtige HW umzurüsten. Soweit hat das auch geklappt. Fritte in LAN 1 und LAN 2 ...