samvanratt
Goto Top

Zwei aktive HBAs an einem (u320) Bus

Umständehalber muß ich zwei Server an einen Strang meines externen Areca's 6060 hängen, sehe aber da einige Probleme auf mich zukommen

Hallo
da ein Kanal meines Arecas defekt ist muß ich meine beididen 6TB Arrays nun anders mounten; bisher war ein HP DL360G4 an CH1 und ein Intel 7520BD2 auf dem CH2 mit je zwei getrennten 6TB Arrays dran. Nun ging der zweite Kanal hin (nur noch Übertragungsfehler und SCSI Resets, trotz Term, HBA und Kabeltausch) und ich möchte die Daten nun Übergangsweise an einen Kanal anstecken. Unter SUN habe ich das früher schon mal praktiziert um "Cluster" Funktionen zu erhalten. Nun habe ich jeweils für einzigartige IDs gesorgt (HBA1 hat ID6, HBA2:7, Array1 weiterhin 0 und Array2 5 mit drei LUNs a 2TB); soweit so gut. Bevor ich nun umstecke müßte ich eigentlich sicherstellen das TERM_PWR nur von einem Adapter geliefert wird, was aber bei den U320 Generationen wohl gar nicht mehr angedacht ist das dies ein anderer bereitstellen kann. Ob mein RHEL5.2 , bzw mein W2003 damit umgehen können.... von den beiden HBAs (ATTO UL5D und LSIL 1030) mal ganz zu schweigen. Active/active ist mir nicht bekannt das dies gehen muß. Hat dies schon mal in den letzten Jahren probiert?
Gruß
Sam

Content-Key: 138994

Url: https://administrator.de/contentid/138994

Printed on: May 28, 2023 at 08:05 o'clock

Member: SamvanRatt
SamvanRatt Jun 30, 2010 at 12:28:04 (UTC)
Goto Top
Hi
also geht nicht so einfach da zwei Aktives HOSTs zwar erlaubt sind und auch laufen würden wenn der Win Treiber mitmachen würde; da ist dann außer SCSI Resets nichts mehr zu machen; zwei Linux Mühlen machen das einwandfrei
Gruß
Sam