Surface Dock nach Update auf 20H2 kein LAN mehr

Moin,

ich hatte gestern ein interessantes Phänomen:

Microsoft Surface Notebook mit Dock V1.
Nach dem Upgrade auf 20H2 hatte die Kundin kein LAN mehr über die Docking-Station. Alle anderen Ports funktionierten hingegen völlig normal.

Also den Single-Treiber der Dock V2 (!) installiert und schon lief das LAN auch wieder.

Verstehen muss man das an dieser Stelle nicht. Ich hätte erwartet, dass Microsoft zumindest die eigenen Produkte 100% supportet beim Upgrade, aber da will ich wohl zuviel.....

Gruß

Looser

Content-Key: 666421

Url: https://administrator.de/contentid/666421

Ausgedruckt am: 20.06.2021 um 02:06 Uhr

8 Kommentare
Mitglied: em-pie
Moin,

welches Surface ist es denn genau (zum Nachstellen)?
Und ist das Dock auch auf dem aktuellen FW-Stand gewesen?
https://docs.microsoft.com/de-de/surface/surface-dock-firmware-update


Edit: Privat habe ich das Surface Pro 4 und Dock 1.
Im November habe ich das Update auf 20H2 gemacht und keine Probleme festgestellt.

Gruß
em-pie
Mitglied: Reini82
Moin,

Gut zu wissen bevor ich dann das Update mache. Ich habe beim Surface Dock das Problem, das die Monitore nicht immer angesteuert werden. Warum das so ist, weiß ich jedoch nicht. Kennst du dieses Phänomen? Es handelt isch dabei um das Surface Pro X mit Docking Station. Alle Treiber aktuell.

Gruß
Mitglied: Looser27
Welches Surface das genau war, kann ich nicht sagen. Sie drückte mir das Teil in die Hand.....
Da in der Systemsteuerung kein LAN-NIC mehr erkannt wurde seit dem Upgrade war die Treiber-Neuinstallation für mich das Mittel der Wahl.
Was mich bei der Sache geärgert hat, dass es MS nicht mal schafft die hauseigenen Produkte zu 100% zu supporten (das man nicht jede Hardware auf diesem Planeten kennen kann ist klar, aber die eigene sollte man schon kennen).


Ich habe beim Surface Dock das Problem, das die Monitore nicht immer angesteuert werden.
Das Problem mit sporadisch nicht angesteuerten Monitoren habe ich nur an Lenovo Notebooks feststellen können.
Hier würde ich mal ein Firmware-Update versuchen (ggf. Treiber auch noch prüfen und ggf. neu installieren).


Gruß

Looser
Mitglied: em-pie
Zitat von @Looser27:

Welches Surface das genau war, kann ich nicht sagen. Sie drückte mir das Teil in die Hand.....
Da in der Systemsteuerung kein LAN-NIC mehr erkannt wurde seit dem Upgrade war die Treiber-Neuinstallation für mich das Mittel der Wahl.
Gut, Grundsätzlich ja "nur" lästig.
Was mich bei der Sache geärgert hat, dass es MS nicht mal schafft die hauseigenen Produkte zu 100% zu supporten (das man nicht jede Hardware auf diesem Planeten kennen kann ist klar, aber die eigene sollte man schon kennen).
Jo, da stimmt. Ärgerlich ist das - wer weiss, welcher Datenfurz im Dock/ Surface quer hing :-/ face-confused


Ich habe beim Surface Dock das Problem, das die Monitore nicht immer angesteuert werden.
Das Problem mit sporadisch nicht angesteuerten Monitoren habe ich nur an Lenovo Notebooks feststellen können.
Hier würde ich mal ein Firmware-Update versuchen (ggf. Treiber auch noch prüfen und ggf. neu installieren).
Wenn da irgendwelche MiniDP-"Irgendwas" Dapater zum Einsatz kommen. Tausche die einmal. Ich hatte auch mal Probleme mit einem aktiven MinDP -> DVI-Adapter Probleme. Nachdem ich einen anderen Hersteller wählte, war das Problem dann weg.
Mitglied: Reini82
Wenn da irgendwelche MiniDP-"Irgendwas" Dapater zum Einsatz kommen. Tausche die einmal. Ich hatte auch mal Probleme mit einem aktiven MinDP -> DVI-Adapter Probleme. Nachdem ich einen anderen Hersteller wählte, war das Problem dann weg.

Hatte ich auch zuerst Gedacht. Die Kollegin meinte jedoch sie hat diese an Ihrem Privaten Geräte getestet und hatte keine Probleme mit denen.
Welchen Hersteller hast du verwendet?

Gruß
Mitglied: em-pie
Zitat von @Reini82:

Wenn da irgendwelche MiniDP-"Irgendwas" Dapater zum Einsatz kommen. Tausche die einmal. Ich hatte auch mal Probleme mit einem aktiven MinDP -> DVI-Adapter Probleme. Nachdem ich einen anderen Hersteller wählte, war das Problem dann weg.

Hatte ich auch zuerst Gedacht. Die Kollegin meinte jedoch sie hat diese an Ihrem Privaten Geräte getestet und hatte keine Probleme mit denen.
Bei mir half es anfangs immer, den Adapter kurz abzuziehen und dann wieder anzuschließen. Irgendwann musste ich den DP-Port am Dock wechseln, damit der wieder funktionierte. Und da war der Punkt wo ich die Nase voll hatte...

Welchen Hersteller hast du verwendet?
Zu Beginn Articona - lief Anfangs auch problemfrei.
Jetzt ist es Delock. In meinem Fall der 62603
@Work kommen aber vermehrt Adapter von StarTech und Delock zum Einsatz - Hier haben wir mit beiden Herstellern auch über längere Zeit immer sehr gute Erfahrungen gemacht. Wobei StarTech zumeist immer etwas teurer ist.
Mitglied: Reini82
Displayport Adapter sind von DeLock. Kann da deine Aussagen nur bestätigen. StarTech habe ich im Bereich USB-Serial erfolgreich im Einsatz, da manche Siemens Geräte nicht alle Adapter mögen.
Abziehen und anstecken läuft aber auch nicht. Letztes mal hab ich in den Windows Einstellungen -> Anzeige -> Anzeigen erkennen klicken müssen damit die Bildschirme wieder liefen.
Werde dann wohl auch mal andere Adapter versuchen

Danke

Gruß
Mitglied: 117471
Hallo,

Zitat von @Looser27:

Ich hätte erwartet, dass Microsoft zumindest die eigenen Produkte 100% supportet beim Upgrade,

Die Motivation dabei ist, dass Du regelmäßig Geld bei Microsoft abliefern sollst. Zufriedene Kunden kaufen nun mal keine neuen Geräte :-) face-smile

Gruß,
Jörg
Heiß diskutierte Beiträge
Windows 10
Austritt Mitarbeiter - Windows- u. M365 Konto
gelöst NixVerstehenVor 1 TagFrageWindows 1011 Kommentare

Moin zusammen, ich habe hier im Kleinunternehmen tatsächlich zum ersten Mal die Situation, das eine Mitarbeiterin aus dem kaufmännischen Bereich ausscheiden wird. Die Kollegin ist ...

Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 17 StundenFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Windows Server
Always-on-VPN mit einer Netzwerkkarte
bluelightVor 1 TagFrageWindows Server11 Kommentare

Hallo zusammen, ich bin tatsächlich einmal auf eure Hilfe angewiesen! Ich habe für unser Unternehmen ein Domänennetzwerk auf einem Rootserver von Netcup erstellt und weitestgehend ...

Microsoft
Wird die durch den DHCP zugewiesene IP-Adresse in der Ereignisanzeige gespeichert?
stephan.csVor 1 TagFrageMicrosoft6 Kommentare

Guten Morgen zusammen, leider bin ich mit meiner Recherche bis jetzt nicht weiter gekommen. Darum die Frage Wir haben folgende Situation: - Windows 10 Clients ...

Installation
Setup mit automatischen Klicks
akadawaVor 1 TagFrageInstallation9 Kommentare

Moin, ich habe eine Installation welche ich gerne über das Softwarecenter vom SCCM installieren lassen möchte. Leider lassen die Parameter der Setup.exe es nicht zu, ...

Windows Netzwerk
PRTG Probe erkennt Lancom Router nicht mehr
gelöst blackarchVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo zusammen, die o.g. Probe ist auf dem Server eines Standortes installiert und lief bis dato problemlos. Gestern fiel nun der Ping für den Router ...

Windows 10
PDF Datei wird falsch angezeigt
ben1300Vor 1 TagFrageWindows 107 Kommentare

Hallo zusammen, habe hier eine PDF Datei, welche auf einem Macbook (Big Sur) und einem Windows 10 Prof. x64 Client problemlos dargestellt wird. Nun kommt ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 17 StundenFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...