Anmeldefehler Domänen-Administrator

ottscho
Goto Top
Hallo,

ich sammle über die MSINFO32.exe Systeminformationen über meine Clients.
Ich starte das Programm C:\Programme\Gemeinsame Dateien\Microsoft Shared\MSInfo\msinfo32.exe als Domänenadmin und kann somit per Remote auf die verschieden Clients zugreifen und deren System analysieren.
Nun habe ich leider 2 PC's von ca. 60, wo das Tool nicht funktioniert. Ich habe etwas rechachiert und habe mal die erfolgreichen und erfolglosen Logins auf dem Client protokolliert. Und schau an, der Benutzer tw-elektric\administrator wurde der Zugriff nicht gewährt.

Woran liegt das? Es handelt sich um einen Domänen PC und der Dömänen Admin ist in der lokalen Administrator Gruppe.

873b1a3b55758ecc45f3ac7ca1c22091

Danke
Gruß
ottscho

Content-Key: 131968

Url: https://administrator.de/contentid/131968

Ausgedruckt am: 13.08.2022 um 07:08 Uhr

Mitglied: 48507
48507 18.12.2009 um 19:44:57 Uhr
Goto Top
Sind die beiden Rechner auch "wirklich" in der Domäne. Sprich, werden sie auch authentifiziert? Wenn sie z.B. keine Gruppenrichtlinien übernehmen können (siehe Ereignisanzeige), dann werden sie nicht erkannt (kann z.B. durch eine ältere Image-Wiederherstellung passieren).

Firewall auf den Clients aus? RPC-Dienst läuft?
Mitglied: DerWoWusste
DerWoWusste 19.12.2009 um 10:22:00 Uhr
Goto Top
Hi.
Hast Du mal gegoogelt, was "dem Benutzer wurde der angeforderte Anmeldetyp an diesem Computer nicht gestattet" bedeutet?
Mögliche Gründe:
-Der Dienst "Windows Verwaltungsinstrumentation" ist auf dem Zielrechner deaktiviert
-Auf dem Zielrechner läuft eine Firewall, die den Vorgang behindert
-auf dem Zielrechner ist die Richtlinie erlassen, dass der Zugriff übers Netzwerk für den Domänenadmin (oder auch für jeder) nicht gestattet ist.

Favorit ist natürlich die Firewall.
Mitglied: ottscho
ottscho 19.12.2009 um 11:07:07 Uhr
Goto Top
Morgen,
gegoogelt habe ich natürlich.
Der PC ist MItglied der Domäne und über die GPO wird die Firewall deaktiviert.
Der WMI Dienst habe ich auch schon überprüft, dieser funktioniert und hier darf der Admin auch abfragen durchführen.
Der RPC Dienst läuft natürlich auch.

Das der Zugriff über die Richtlinie am Zielrechner nicht gestattet ist, kann ich mir fast nich vorstellen. Das hätte ich ja als Admin einrichten müssen, der User selbst hat hier keine Rechte.
Aber ich werde das noch mal überprüfen. Weißt du zufällig den genauen Weg dort hin?

Lokale Richtlinien / Sicherheitsoptionen / ?

Vielen Danke
Schönes WE

Gruß ottscho
Mitglied: DerWoWusste
DerWoWusste 19.12.2009 um 11:16:40 Uhr
Goto Top
Lokale Richtlinien / Sicherheitsoptionen / ?
Jou. Zuweisen von Benutzerrechten - Zugriff auf diesen Computer vom Netzwerk aus verweigern bzw. zulassen (zwei Policies)
Mitglied: ottscho
ottscho 19.12.2009 um 13:22:35 Uhr
Goto Top
okay, nun geht es.
Unter "Auf diesen Computer vom Netzwerk zugreifen" waren keine Gruppen und Benutzer angelegt.

Wie das zustande kam, weiß ich aber nicht.

Gruß ottscho