Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Backup Exec Benachrichtigung per E-Mail

Mitglied: Hummel
Hallo,

benutze auf einem W2K Server Backup Exec 9.0 und möchte die Benachichtigung per E-Mail über einen externen E-Mail Server versenden. IP-Adresse und Port sind richtig eingetragen - funktioniert trotzdem nicht.

Wer hat dazu noch eine Idee ???

Content-Key: 2252

Url: https://administrator.de/contentid/2252

Ausgedruckt am: 25.10.2021 um 10:10 Uhr

Mitglied: stzw
stzw 30.08.2004 um 20:31:26 Uhr
Goto Top
Hi Hummel,
ist dein eine Firewall dazwischen geschaltet, die den Backup-Server vielleicht blockt?
Gruß
Stefan
Mitglied: linkit
linkit 31.08.2004 um 08:34:13 Uhr
Goto Top
Hallo Hummel,

ich hatte mit Veritas das selbe Problem.

Das wird so auch in den meisten Fällen nicht funktionieren. Mit Norton Enterprise oder auch anderen ähnlichen Programmen wirst du das selbe Problem haben.

Das liegt daran, daß du in Veritas 9 keine SMTP authentifikation einstellen kannst. Dadurch wird das Paket abgelehnt und nicht verschickt. Auch fordern viele Provider mitllerweilen gesicherte Verbindungen oder SMTP after POP und lauter so mist. All das ist nicht Einstellbar.

Anscheinend gehen die Hersteller davon aus, daß jeder, der Enterprise Software einsetzt einen eigenen SMTP Server im Netz hat.

Jetzt gibt es nur zwei Möglichlkeiten:

1. Einen Replay-Server finden, der einfach das Paket weiterleitet per SMTP ohne Authentifikation

2. Oder du setzt einfach einen kleinen Freeware Mail Server auf, schaltest die Authentifikation ab und verschickst es darüber. Falls du so einen Freeware Mail Server suchst: Klick einfach auf meinen Namen oben und schau bei einem Einträgen nach kostenlosem Mailserver (aus diesem Grund habe ich hier die Frage gestellt)
Mitglied: stzw
stzw 31.08.2004 um 10:08:19 Uhr
Goto Top
Hallo Christian, hallo Hummel,
bei uns funktioniert der email-Versand mit der Version 9 auch über einen externen Server mit Authentication (Der externe Server ist zwar auch ein eigener, aber physikalisch in einem anderen Netz)

Aber Christian - ein Mail-Server braucht wieder MX-Einträge, teilweise reverseDNS-Einträge usw. und ggf. eine öffentliche IP-Adresse. Ob der Aufwand sich "nur" für Backup-Mails lohnt?
Gruß
Stefan
Mitglied: linkit
linkit 31.08.2004 um 10:10:43 Uhr
Goto Top
@stzw


nein, brauchst nicht unbedingt, da dieser nicht empfangen, sondern nur die Mails pushen muß. Dafür benötigt dieser nur einen Gateway => so arbeiten auch viren und würmer, die eine eigne SMTP Engine einsetzen.

Wir nehmen dafür eine kleine SMTP Engine her Argomail heißt die glaube ich und dort tragen wir nur noch den Gateway ein, fertig. Wichtig ist ja nur, daß das ganze ins Netz gepushed wird, dort wird es dann aufgelöst und weitergeleitet.
Mitglied: stzw
stzw 31.08.2004 um 10:25:24 Uhr
Goto Top
Hi Christian,
okay, wenn dieses Minimal-Szenario überlegt wird reicht es natürlich - geb ich Dir recht. Allerdings kann ich mir gut vorstellen, das entsprechende Sicherheits-Einstellungen vielleicht Schuld sein könnten. Bei uns z.B. ist der SMTP-Versand nur an eine spezielle IP (unseren Mail-Server) erlaubt. Der Excec-Server zielt darauf und dann tut es. Alle anderen IP´s sind gesperrt. In diesen Fällen reicht das kleine Gateway leider nicht aus.

Allerdings stellt sich die Frage, ob Mails von dem Excec-Server überhaupt an einen externen Account geschickt werden sollten, da die Mails (je noch Protokolleinstellungen) recht umfangreich werden und m.E. nach recht sensible Daten (IP-Adressen, Pfade usw.) beinhalten.
Mitglied: linkit
linkit 31.08.2004 um 10:52:13 Uhr
Goto Top
@stzw

also bei Backup Exec kannst du das nur an Mailserver schicken, die keine SMTP-Authentifizerung benötigen.


Bei dem Protokoll kommt es natürlich darauf an:

Wenn es hier nur um die Benachrichtungen geht, die du konfigurieren kannst, also bsp.: Sicherung fertig, Sicherung fehler, Band nicht eingelegt... etc, ist das kein Problem, denn hier kommt dann wirklich nur ein Mail an, in dem Beispielsweise steht:

Sicherung von Veritas fertiggestellt - 0 Fehler.


Wenn man natürlich das komplette Protokoll versendet, gebe ich dir absolut recht, das sollte man nicht tun, da man hier Rückschlüsse auf die innere Struktur ziehen kann. Dateisystem, IP-Adressen, Pfade wird alles offen gelegt.

Aber meiner Meinung ist das auch nicht nötig. Es reicht, wenn Fehler als Benachrichtigung versendet werden, wie zum Beispiel: Sicherung fehlgeschlagen. Dann erscheint in dem Mail nichts wesentliches. Und in diesem Fall (die Sicherung sollte ja normalerweise laufen), kann ich mich ja dann auf den Rechner aufschalten und schauen, wo das Problem liegt.
Mitglied: UdoKubatov
UdoKubatov 13.09.2004 um 10:43:30 Uhr
Goto Top
Hallo zusammen,

mal was anderes... Habe unter Veritas 9.0 die E-Mail Benachrichtigung konfiguriert. Im Sicherungsjob hab ich hinterlegt, dass eine Nachricht nach Job-Fertigstellung an mich gesendet werden soll und das Auftragsprotokoll mitgesendet werden soll.
Gehe ich auf "Testen" wird mir eine Testmail zugesandt. Aber trotz erfolgreichem Backup wird keine Nachricht erstellt - schnieff...

Hatte dieses Phänomen schon mal jemand?

Gruß

Udo
Mitglied: fbe280t
fbe280t 10.03.2020 um 11:48:44 Uhr
Goto Top
Genau das Problem habe ich seit kurzem auch, Testmails gehen raus aber die Fertigmeldung kommt nicht.
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 18 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware14 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 20 StundenFrageNetzwerke3 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 7 StundenFrageNetzwerke13 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 19 StundenFrageNetzwerke16 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...

question
Wordpress bereitstellenWolf6660Vor 15 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...