Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Browser öffnet viele Websites nicht

Mitglied: saschabendix

saschabendix (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 22.08.2006, 4720 Aufrufe, 10 Kommentare

Ich bin zu einem Kunden gekommen, bei ihm gehen seit 4 Wochen einige Internetseiten nicht mehr. Der Kunde hat Win XP Home und einen DSL Anschluss der Telekom. Ich habe mit nslookup die Seiten wie www.google.de www.arbeitsamt.de ... auflösen können, und sogar anpingen, jedoch lassen sich die Seiten nicht im Browser öffnen.
Ich habe zu Testzwecken alle Sicherheitssaachen (IE Sicherheit, Firewall, AntiViren- Software) ausgeschaltet, geht immer noch nicht.
Meine Vermutung, dass das Modem spinnt, habe ich auch gleich wiederlegt, da der Computer die Macken bei mir zuhause auch hat.....

... ich habe keine Ahnung mehr, was ich noch tun soll, wenn also jemand eine Lösung, oder einen Ansatz hat, wäre ich sehr dankbar...

Gruß
Sascha
Mitglied: broecker
21.08.2006 um 19:14 Uhr
eine fertige Antwort habe ich auch nicht - aber vielleicht kann man das Problem erst einmal eingrenzen:
mit

telnet www.example.com 80

kann man auf dem Port 80 Verbindung zur jeweiligen Domain aufnehmen - geht das nicht, wird's von der Firewall unterbunden, ping hilft, da es mit ganz anderem Protokoll übertragen wird (ICMP statt TCP) nicht immer.
Sagt die Seite auch nur irgendetwas, könnte ich mir vorstellen, daß es die Einstellungen von IE bezüglich der Zonen ist?
schau bitte noch unter Windows nach telnet, da kenne ich die Syntax nicht (oben Linux)...
Bitte warten ..
Mitglied: saschabendix
21.08.2006 um 19:19 Uhr
Die Firewall is komplett abgeschaltet, telnet auf google bringt nur ein schwarzes Konsolenfenster.

gruß
Sascha
Bitte warten ..
Mitglied: cykes
21.08.2006 um 19:21 Uhr
Hi,

ich würde seine Platte mal ausbauen und in Deinem Rechner einer gründlichen Untersuchung
mit einem Virenscanner unterziehen. Oder Alternatib mit einer Bart PE Boot CD.

Gruß

cykes
Bitte warten ..
Mitglied: DaSam
21.08.2006 um 20:54 Uhr
Wie sieht die Geschichte mit einem alternativen Browser aus? Vielleicht gefällt der ja dann auch gleich viel besser?

cu,
Alex
Bitte warten ..
Mitglied: VoSp
21.08.2006 um 21:28 Uhr
Hallo,

hast Du die IP's die der nslookup Dir gegeb hat mit einem 2ten Rechner gegengecheckt ob die auch stimmen?. Im Zweifelsfall mal den DNS Server bei nslooup explizit angeben/wechseln.

Schon mal in die Hosts Datei geschaut ob da eine lange Liste von IP's drin ist?

Sonst wie schon meine Vorredner, Virenscan und Spywarescan.

Bis dann

VoSp
Bitte warten ..
Mitglied: 6741
21.08.2006 um 23:04 Uhr
wie siehts mit der Sicherheitseinstellung des IE´s aus ???

Aber wenn man mit Bart´s bootet und der Router oder der Server DHCP kann sollte es sofort gehen. Evtl Proxy angeben ... ich gehen davon aus das kein ISA-Server dazwischen ist ...
Bitte warten ..
Mitglied: saschabendix
21.08.2006 um 23:59 Uhr
nslookup habe ich gegengeprüft, sicherheitseinstellungen des IE alle auf null gesetzt, alternativBrowser - auch fehlanzeige....

Ich lasse gerade im abgesicherten Modus mal alles an Anti Spyware und Viren Programmen durch, mal schauen....

Gruß Sascha
Bitte warten ..
Mitglied: DaSam
22.08.2006 um 07:53 Uhr
Was mir noch einfällt: Hast Du PeerGuardian installiert? Der kann auch so konfiguriert sein, dass er http blockt.

cu,
Alex
Bitte warten ..
Mitglied: saschabendix
22.08.2006 um 09:06 Uhr
Ne, PeerGuardian ist nicht drauf.

So, ich habe den Rechner jetzt überprüft, massenhaft Spyware und Viren, jedoch funktioniert der IE immernoch nicht richtig, aber dafür geht es mit dem Firefox wieder (Ich denke da sind beim IE ein paar Dateien kaputt gegangen).

Danke für eure Hilfe....

Gruß Sascha
Bitte warten ..
Mitglied: AxelHahn
22.08.2006 um 10:54 Uhr
Hi,

also wenn telnet [Adresse] 80 ein schwarzes Fenster lieferte, ist der Port an der Firewall des Routers offen und eine lokales Firewall-Tool blockiert die Browser-Applikation.

Kicke mal alles raus, was im Systray läuft (Norton Internet Security, Zonealarm etc. sind so bekannte Kandidaten).

Viel Glück

Axel
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Websit mit Endung ".consulting" lässt sich über Fritz 7490 mit keinem Endgerät (Lan oder WLan) aufrufen (Seitenladefehler)

gelöst Frage von diekarlsRouter & Routing7 Kommentare

Hallo Forum, für das folgende Problem brauche ich Eure Hilfe: Ich betreibe eine FritzBox 7490 mit Firmware 6.24. Lediglich ...

Neue Wissensbeiträge
Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 8 StundenInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter die Seitenbetreiber ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 10 StundenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 10 StundenGoogle Android

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Exchange Server

Exchange 2010 bis 2019 Sicherheitslücke durch CU RU schließen

Information von sabines vor 14 StundenExchange Server

Für die hier: und hier: besprochene Sicherheitslücke ist ein Patch für Microsoft Exchange Server 2010 - 2019 verfügbar. RU ...

Heiß diskutierte Inhalte
Windows 10
Windows Update funktioniert nicht - Keine Verbindung mit dem Updatedienst
gelöst Frage von anveWindows 1030 Kommentare

Hallo, ich kann schon länger keine Updates mehr machen. Wenn ich auf Update suchen gehe, dann schreibt er folgendes: ...

LAN, WAN, Wireless
NETBEUI unter Windows 10
Frage von certifiedit.netLAN, WAN, Wireless26 Kommentare

Guten Abend, wir stehen gerade vor dem Rästel, warum man in einer Industriemaschine (wert gut 6-stellig, paar mal vorhanden) ...

Hardware
Was passiert wenn ein Server zu heiß wird?
Frage von LohrakHardware20 Kommentare

Hallo Sollte ein Server zu heiß werden, da z.B ein Lüfter ausfällt, was würde passieren? Wie meldet sich der ...

Windows Installation
Was haltet Ihr von lizengo.de
Frage von UweGriWindows Installation17 Kommentare

Guten Abend, der Titel ist die Frage: Was haltet Ihr von www.lizengo.de? Wie sehe ich das: Deutsches Unternehmen, Jahre ...