Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco Catalyst 2960x Switch.LACP einstellung über GUI möglich?

Mitglied: Assassin

Assassin (Level 1) - Jetzt verbinden

15.03.2019 um 15:46 Uhr, 394 Aufrufe, 18 Kommentare

Hallo allerseits,
ist es möglich beim Catalyst Switch, der 2960X TS L (glaube der hieß so) ein LinkAggregation so einfach einzurichten wie z.B: beim deutlich günstigerem SG300 switch?
Ich finde nur möglichkeiten über die CLI mit irgendwelchen befehlen... aber nix was darauf hindeutet dass man dies über das WebInterfae einstellen kann wie bei einem "normalen" switch, oder wenigstens über den Cisco Network Assistant...

Das kanns doch echt nicht sein, tausende von Euros auszugeben, und dann ist nichmal eine gescheite, einfache und intuitive Programmierung möglich? oO
Zumal wir 2 davon haben im Stack (master/slave)
Mitglied: aqui
15.03.2019, aktualisiert um 16:43 Uhr
so einfach einzurichten wie
Über das CLI ist es noch einfacher !
Während du noch wie wild im GUI rumklickst hat man per Cut and Paste die eine Zeile auf dem Port schon lange eingegeben !!
Bei einem Profi Switch ist das CLI Standard und nicht ein Klicki Bunti GUI für Winblows Knechte.
Guckst du auch hier:
https://administrator.de/forum/cisco-switch-port-trunk-423163.html
oder hier:
https://administrator.de/wissen/netzwerk-management-server-raspberry-pi- ...

Abgesehen davon lässt das GUI es auch (zum Glück) nicht zu sondern nur einfache Port Konfig Befehle. Guckst du:
csco2960 - Klicke auf das Bild, um es zu vergrößern

"Real networkers do CLI !!!"
Bitte warten ..
Mitglied: freesolo
15.03.2019, aktualisiert um 16:30 Uhr
Das kanns doch echt nicht sein, tausende von Euros auszugeben, und dann ist nichmal eine gescheite, einfache und intuitive Programmierung möglich? oO
Da sag ich nur, Gott sei Dank! GUI Knechte gehören erst mal ausgepeitscht bis sie's kapiert haben das das CLI im Enterprise-Segment Standard ist.
Bitte warten ..
Mitglied: Pjordorf
15.03.2019 um 16:31 Uhr
Hallo,

Zitat von Assassin:
Das kanns doch echt nicht sein, tausende von Euros auszugeben, und dann ist nichmal eine gescheite, einfache und intuitive Programmierung möglich?
Warum Kauft man diese wenn du nicht damit klar kommst. Ein Switch der nur per Mausschubser bedient werden kann ist deutlich Preiswerte zu haben.

Zumal wir 2 davon haben im Stack (master/slave)
Hätte man viel Geld gespart wenn man vorher gewusst hätte das du kein IOS kannst

CISCO sagt immer noch das nur per IOS du wirklich alles einstellen kannst was machbar ist. Und das wird sich so schnell nicht ändern. Und nein, manches ist je nach Produkt, über eine GUI nicht Einstellbar bzw. Konfigurierbar

Deine Argumentation wird woanders als Kondigungswusch aufgefasst

Gruß,
Peter
Bitte warten ..
Mitglied: brammer
15.03.2019 um 18:19 Uhr
Hallo,

Ich wusste nicht das der 2960 eine GUI hat....
Was kann die?

Brammer
Bitte warten ..
Mitglied: aqui
15.03.2019, aktualisiert um 18:47 Uhr
Nicht viel....die Basics. Das was oben im Screenshot unter "Contents" steht.
Status Überwachung: Temp, Lüfter, CPU Load, Memory, grafisches Bild des Switches mit Mousover der Port Status usw.
Grund Port Konfig: Speed, Duplex, shut
VLAN Konfig und LAGs geht nicht.
Bitte warten ..
Mitglied: Assassin
15.03.2019 um 19:34 Uhr
Gut das wir auf Ubiquiti UniFi umstellen, da geht das echt sehr einfach über die GUI...
CLI erinnert einen immer so an die alten DOS zeiten...

gut, also muss ich erstmal schauen wie für das Link Aggregate die befehle sind, um 4 Ports dazu zu bewegen im LACP modus zu arbeiten...
Bitte warten ..
Mitglied: brammer
LÖSUNG 15.03.2019 um 20:46 Uhr
Hallo,


Hier ein Beispiel...

01.
Ciscozine_SW1# configure terminal Ciscozine_SW1(config)# interface range fastethernet0/0 -2 
02.
Ciscozine_SW1(config-if-range)# switchport mode access 
03.
Ciscozine_SW1(config-if-range)# switchport access vlan 10 
04.
Ciscozine_SW1(config-if-range)# channel-protocol lacp 
05.
Ciscozine_SW1(config-if-range)# channel-group 1 mode active
Brammer
Bitte warten ..
Mitglied: Assassin
15.03.2019, aktualisiert um 22:01 Uhr
Danke für deine Hilfe brammer

aber so richtig sehe ich da nicht durch

hab zwar hier schon was gefunden: https://anotherblog.org/ether-portchannel-lacp-in-cisco-router-netzwerke ...
aber hilft mir auch nicht wirklich weiter beim durchsehen

was bedeuten die zahlen bei "(config)# interface GigabitEthernet 1/0/49" ? warum ist da eine 1 und eine 0? die 49 gibt denke ich mal den Physikalischen Port des switches an...aber wie gibt man das ganze an, wenn man zwei Switches im Master/Slave betreibt und der Switch somit als eine logische einheit gesehen wird?

Wie müsste das aussehen, wenn ich z.B. vom masterswitch die Ports 1-4 als LACP Konfigurieren möchte? VLANs gibt es keine, die default VLAN ID müsste die 10 sein...wennspäter weitre VLANs dazu kommen muss man dies bei der LAG Konfiguration mit angeben soweit ich das schon erfahren habe, oder?
Bitte warten ..
Mitglied: LordGurke
15.03.2019, aktualisiert um 23:49 Uhr
Die Interfaces werden benannt nach dem Schema

Interfacetyp / Stack-ID / Module-ID / Portnummer

Du hast also ein GigabitEthernet-Interface auf dem Switch mit Stack-ID 1, Modul 0 und Port 49.
Wenn dein Switch keine zusätzlichen Line-Modules hat (bei deinem wohl ohnehin nicht möglich), ist die Module-ID immer 0.



P.S.: Ich arbeite mit Cisco, Brocade und Ubiquiti.
Auch bei den Ubiquitis arbeite ich nur auf der CLI - die ist nämlich sehr identisch zu der von Cisco und Brocade, da muss ich mich nicht umgewöhnen
Bitte warten ..
Mitglied: chgorges
16.03.2019, aktualisiert um 00:14 Uhr
Zitat von Assassin:

Gut das wir auf Ubiquiti UniFi umstellen, da geht das echt sehr einfach über die GUI...
CLI erinnert einen immer so an die alten DOS zeiten...

Ich musste gerade zwei Mal schauen, ob in bei administrator.de oder bei computerbild.de bin... Zum Glück für dich kommst du damit an nem Freitag, da ist aqui echt nett zu Leuten wie dir

was bedeuten die zahlen bei "(config)# interface GigabitEthernet 1/0/49" ? warum ist da eine 1 und eine 0? die 49 gibt denke ich mal den > Physikalischen Port des switches an...aber wie gibt man das ganze an, wenn man zwei Switches im Master/Slave betreibt und der Switch > somit als eine logische einheit gesehen wird?

Bist du ernsthaft der Netzwerkadmin? In dem Sinne, gute Nacht.
Bitte warten ..
Mitglied: Assassin
16.03.2019 um 06:43 Uhr
Ja bin ich, aber ich hatte bisher noch nie was mit Cisco switchen zu tun, immer nur HP und auch da reichte das GUI vollkommen zu
Bitte warten ..
Mitglied: aqui
LÖSUNG 16.03.2019, aktualisiert um 12:04 Uhr
noch nie was mit Cisco switchen zu tun, immer nur HP
Igittt HP Gruselswitches... Jeder bekommt halt die Switches die er verdient... Aber egal, kurios ist das das HP CLI auch ein Cisco CLI ist und diesem zu 98% identisch. Als HP Knecht solltest du das eigentlich wissen.
Heisser Tip:
Mal etwas Grundlagen zum Cisco CLI lesen und verstehen:
https://www.coufal.info/cisco_ios/

aber so richtig sehe ich da nicht durch
Hier...
https://administrator.de/forum/cisco-switch-port-trunk-423163.html#comme ...
Wird es dir doch auf dem Silbertablett zum Abtippen erklärt !!!
Weil du es bist nochmal die Version für blutige Klicki Bunti UniFy Knechte...
  • interface GigabitEthernet0/1
  • description LAG Member 1 ==> Eine Beschreibung des Ports, ist rein kosmetisch kann man auch weglassen.
  • switchport mode access ==> Besagt das das ein ungetaggter Access Port ist für Endgeräte im VLAN 1
  • channel-group 1 mode active ==> Definiert diesen Port als LAG Port in der LAG Gruppe 1 mit LACP Protokoll)
  • spanning-tree portfast Schaltet den Port vom Spanning Tree Mode frei so das er schneller online ist. Kann man weglasse n
  • interface Port-channel1 ==> LAG Port zur channel-group ID.
  • description LACP LAG ==> Kosmetische Beschreibung des Ports
  • switchport mode access ==> Besagt das das ein ungetaggter Access Port ist für Endgeräte im VLAN 1, Konfig MUSS identisch zum pysischen Port sein !
  • spanning-tree portfast Schaltet den Port vom Spanning Tree Mode frei so das er schneller online ist. Kann man weglasse n
!
Da du tippfauler GUI Knecht bist ohne Kentnisse der Materie reicht für dich natürlich auch die Kurzform ohne Kosmetik völlig aus:
!
interface Port-channel1
switchport mode access
!
interface GigabitEthernet0/1
switchport mode access
channel-group 1 mode active
!

Version als Endgeräte Port in einem bestimmten VLAN (10) in der Kurzform:
Gleich wie oben nur das noch das VLAN angegeben wird:
!
interface Port-channel1
switchport mode access
switchport access vlan 10
!
interface GigabitEthernet0/1
switchport mode access
switchport access vlan 10
channel-group 1 mode active
!


Jetzt dürfte hoffentlich der Groschen gefallen sein, oder ??
Es hat übrigens einen guten Grund warum Cisco mit den professionellen Switches wie andere Hersteller auch fest beim CLI bleiben !!
Bitte warten ..
Mitglied: Assassin
16.03.2019 um 17:11 Uhr
was ist der Grund?
ich meine, es sollte doch "getstattet" sein, ein Switch über ein GUI zu konfigurieren wenn man nur "einfache" sachen möchte, oder aber wer es professionell möchte auch über ein CLI?
Ich musste übrigens eh die Firmware mal aktualisieren beim 2960x - und siehe da - das Webinterface hat sich deutlichst gebessert, man kann nun neben VLANs auch LAG einrichten
Das Reicht vollkommen zu, so muss man nicht erst die ganzen CLI befehle "studieren" um den switch eine art "basic" Programmierung zu verpassen
Bitte warten ..
Mitglied: brammer
16.03.2019 um 17:51 Uhr
Hallo,

Ich halte jede Wette das ich eine Cisco über CLI in einem Drittel der Zeit konfiguriere.
Kann das webinterface eigentlich irgendwas an Diagnose oder Debugging? Vermutlich nicht...

Brammer
Bitte warten ..
Mitglied: Pjordorf
16.03.2019 um 18:03 Uhr
Hallo,

Zitat von brammer:
Ich halte jede Wette das ich eine Cisco über CLI in einem Drittel der Zeit konfiguriere.
Dadrum geht es den TO aber nicht. Er will nur mit einen CISCO 2960X TS L angeben, nutzen tut er den nicht wirklich.


Kann das webinterface eigentlich irgendwas an Diagnose oder Debugging?
Einer der nut des Habens willens einen CISCO 2960X TS L hat, braucht und nutzt das alles nicht

Gruß,
Peter
Bitte warten ..
Mitglied: Assassin
16.03.2019, aktualisiert um 18:46 Uhr
ich will sicherlich nicht damit angeben (sind ja nicht meine eigenen), da ich noch recht neu in der neuen Firma bin und diese Firma hat nunmal zwei soclher switche "aufgedrückt" bekommen - ohne das sich überhaupt jemand richtig damit auskennt...da habe ich noch die meiste erfahrung mit Switchen - wenn auch nur mit HP.
Geld Spielte da keine Rolex wo ein neuer Switch-Stack benötigt wurde...so ist es dann halt meistens. Die Händler freuen sich, und der Kunde hat was gutes, auch wenn er damit nicht umgehen kann

Und soviel ich rausgefunden habe, ist der kleine TS auch garnicht so der bringer, da dieser nichtmal SFP+ Uplinks hat die TS-L Serie ist ist meiner ansicht nach mehr die Entry klasse unter den Catalysten (auch wenn die catalysten die enterprise business linie sind?)
ich versuche nur zu helfen und das alles etwas zu richten. Tut mir leid wenn das alles etwas böse rüberkommt oder ich euch verägere das ich eher der neumodische mausschubbser bin soll aber echt nicht böse gemeint sein, will auch keinen angreifen oder so
Bitte warten ..
Mitglied: brammer
16.03.2019 um 19:13 Uhr
Hallo,

@Pjordorf,
Um damit anzugeben sollte man damit aber umgehen können...
Das war von mir auch eher auf die Aussage

ein Switch über ein GUI zu konfigurieren wenn man
nur "einfache" sachen möchte, oder aber wer es
professionell möchte auch über ein CLI?

Bezogen..
Ich sehe keinen Vorteil im webinterface...

@Assassin,
Nun, das der kein SFP+ kann liegt wohl daran das derjenige der die beschafft hat, das Anforderungsprofil nicht kannte...
Oder SFP+ nicht im Anforderungsprofil stand...

Brammer
Bitte warten ..
Mitglied: aqui
16.03.2019 um 22:44 Uhr
und siehe da - das Webinterface hat sich deutlichst gebessert, man kann nun neben VLANs auch LAG einrichten
Na dann ist doch alles in Butter !

Fehlt ja dann nur noch
https://administrator.de/faq/32 !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco 2960x POE
gelöst Frage von slashtabSwitche und Hubs8 Kommentare

Hallo Zusammen, Habt ihr Erfahrungen im Bereich der POE Konfiguration von Cisco 2960x Switchen? 1. Können die POE Ports ...

LAN, WAN, Wireless

Cisco 2960x Benutzerrechte einrichten (Denkhilfe)

Frage von DisketteLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich möchte einen Benutzer auf dem Cisco Catalyst 2960x mit eingeschränkten rechten einrichten. Er soll nur VLAN ...

Switche und Hubs

Cisco 2960x Stacking über mehrere Etagen

gelöst Frage von b3scherSwitche und Hubs12 Kommentare

Hallo zusammen, wir planen die Umstellung auf Cisco, bin also recht neu in den Thema und muss sagen das ...

Netzwerke

Netzwerkprobleme zwischen Cisco Catalyst 2960X-48TD-L Switch und einem Brother Hl-2250dn Drucker

gelöst Frage von B.RothNetzwerke8 Kommentare

Hallo Zusammen, ich sitze aktuell an einem sehr komischen Phänomen: Der Drucker in einem unserer Büros (Brother Hl-2250dn Drucker) ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 3 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 3 TagenSicherheit2 Kommentare

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 4 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 5 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS14 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik11 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...