Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Noch einmal exchange 2000 mit SMTP-Problem

Mitglied: Meikel

Meikel (Level 1) - Jetzt verbinden

16.11.2004, aktualisiert 18.11.2004, 6797 Aufrufe, 4 Kommentare

Emails werden nicht versendet

Hallo, zuerst mal
Ich habe das hier schon oft beschriebene Problem, daß unser SMTP-Server Mails nicht verschickt.
Vielleicht sind die Voraussetzungen aber doch ein wenig anders, denn die hier vorgeschlagenen Lösungen lösen mein Problem nicht wirklich, wenngleich sie mich der Sache schon erheblich näher gebracht haben (rein verständigungstechnisch)
Also, unsere Umgebung:
Windows 2003 Server mit Exchange 2000
Internetzugang mit fester IP
Domainhosting und Emails bei 1und1
pop3-Abholung durch den Server funktioniert anstandslos
internes Email an AD-Benutzer funktionniert ebenfalls
In der Systemsteuerung habe ich beim WAN-Netzwerkadapter als DNS und Gateway-Adresse die des Routers (PC mit Linuxbasierender Firewall) angegeben.
Beim Lan-Netzwerkadapter ist kein Gateway und als DNS-Server die Server-eigene Adresse angegeben. (War in dieser Konstellation nie ein Problem)

Das Problem:
Der Versand an externe EMail-Adressen funktuionniert nicht.
Die Mails verbleiben in der Queue des SMTP-Connectors
Das Ordner-Symbol vor dem Connector-Eintrag hat keinen grünen Hacken, wie die anderen Queues, sondern ein blaues etwas, was ich nicht beschreiben kann
wenn ich "Vverbindung erzwingen" versuche, verschwindes das blaue Teil und es ist nur noch das gelbe Ordnersymbol zu sehen.
Nach einiger Zeit ohne Mailversand verschwindet die Warteschlage, kommt aber zurück, wenn eine Mailversucht wird zu versenden.

Ich habe versucht (teilweise mehrmals):
iisreset (Dienste neustarten)
Smartserver als IP-Adresse oder als dns-Name
SMTP-Connector neu erstellen

Zur Zeit nutze ich auf einem anderen Client "Janaserver", der den Versand der Mails direkt übernimmt. Nur ein weiteres "pop3-konto" beim Client einrichten und dem Benutzer sagen, daß er eben über das andere Konto verschicken muss. Ist und soll aber nur eine Brückenlösung bleiben.

Spezielle Fragen:
Beim Erstellen des SPTM-Connectors bekomme ich die interne *.local und die externe Domäne als Absender vorgeschlagen. Welche nehme ich?
Muss ich beim Virtuellen Standardserver unter "Übermittlung" - "ausgehende Sicherheit" eine Eintragung machen?
Brauche ich den MTA-Dienst?


Jetzt bin ich nach einigen Wochen Recherche ziemlich ausgelaugt und weiss auch nicht mehr weiter. Hat jemand einen Tip? oder das gleiche Problem? Währe dankbar für Hilfe....
Mitglied: LuBo
17.11.2004 um 11:46 Uhr
- als absenderadresse würde ich schon die externe domain nehmen, denn du willst ja, dass dir jemand antworten kann....
- und den MTA wirst du auch brauchen. soweit ich weiss....


hast du mal versucht, beim WAN-adapter ebenfalls den eigenen DNS (+ den des ISP als 2.)
anzugeben?
in der DNS konfig kannst du ja dann noch einen DNS definieren, welcher aber erst zum Zug kommt wenn in der eigenen DB nichts gefunden wird....
(frag mich jetzt nicht wo, den 2003er kenne ich noch nicht so besonders...)
Bitte warten ..
Mitglied: Meikel
17.11.2004 um 12:53 Uhr
Die Geschichte mit dem WAN-Adapter habe ich versucht, hat aber nix gebracht.
DNS läuft eigentlich vollkommen korrekt (laut Protokoll)
Ich habe auch mal den Internetanbieter gewechselt (testweise) und einen neuen Connector erstellt. Liegt aber wohl nicht am Internetprovider,.... *ratlos*
Bitte warten ..
Mitglied: LuBo
17.11.2004 um 14:16 Uhr
und du bekommst auch keine rückmeldung wegen der ungesendeten mails?
log-einträge?
Bitte warten ..
Mitglied: Meikel
18.11.2004 um 08:21 Uhr
Rückmeldung ist die Standard-Bitte warten sie - Meldung

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

m.dhm@web.de


Einige Zeit später (Stunden kommt dann wohl noch eine Ferhlermeldung
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Exchange Server

SMTP konfigurieren

gelöst Frage von almeraExchange Server3 Kommentare

Hi Folks, ich versuche gerade meinen ersten Exchange Server, hier in Version 2010, aufzusetzen. Und, wie zu erwarten, ich ...

Outlook & Mail

SMTP verlangt Passwort

gelöst Frage von johanna-pOutlook & Mail32 Kommentare

Hallo, auf einem neuen Notebook (Win 8.1) habe ich Office 2010 installiert. Seit geraumer Zeit bin ich dabei Outlook ...

E-Mail

Mailserver - SMTP Relay

Frage von WaishonE-Mail8 Kommentare

Hallo, ich bin aktuell ein bisschen am herumexperimentieren mit einem Mailserver auf Debian 8 mit Postfix und Dovecot. Dieser ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 20 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement20 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V18 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...