Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Noch einmal exchange 2000 mit SMTP-Problem

Mitglied: Meikel

Meikel (Level 1) - Jetzt verbinden

16.11.2004, aktualisiert 18.11.2004, 6864 Aufrufe, 4 Kommentare

Emails werden nicht versendet

Hallo, zuerst mal
Ich habe das hier schon oft beschriebene Problem, daß unser SMTP-Server Mails nicht verschickt.
Vielleicht sind die Voraussetzungen aber doch ein wenig anders, denn die hier vorgeschlagenen Lösungen lösen mein Problem nicht wirklich, wenngleich sie mich der Sache schon erheblich näher gebracht haben (rein verständigungstechnisch)
Also, unsere Umgebung:
Windows 2003 Server mit Exchange 2000
Internetzugang mit fester IP
Domainhosting und Emails bei 1und1
pop3-Abholung durch den Server funktioniert anstandslos
internes Email an AD-Benutzer funktionniert ebenfalls
In der Systemsteuerung habe ich beim WAN-Netzwerkadapter als DNS und Gateway-Adresse die des Routers (PC mit Linuxbasierender Firewall) angegeben.
Beim Lan-Netzwerkadapter ist kein Gateway und als DNS-Server die Server-eigene Adresse angegeben. (War in dieser Konstellation nie ein Problem)

Das Problem:
Der Versand an externe EMail-Adressen funktuionniert nicht.
Die Mails verbleiben in der Queue des SMTP-Connectors
Das Ordner-Symbol vor dem Connector-Eintrag hat keinen grünen Hacken, wie die anderen Queues, sondern ein blaues etwas, was ich nicht beschreiben kann
wenn ich "Vverbindung erzwingen" versuche, verschwindes das blaue Teil und es ist nur noch das gelbe Ordnersymbol zu sehen.
Nach einiger Zeit ohne Mailversand verschwindet die Warteschlage, kommt aber zurück, wenn eine Mailversucht wird zu versenden.

Ich habe versucht (teilweise mehrmals):
iisreset (Dienste neustarten)
Smartserver als IP-Adresse oder als dns-Name
SMTP-Connector neu erstellen

Zur Zeit nutze ich auf einem anderen Client "Janaserver", der den Versand der Mails direkt übernimmt. Nur ein weiteres "pop3-konto" beim Client einrichten und dem Benutzer sagen, daß er eben über das andere Konto verschicken muss. Ist und soll aber nur eine Brückenlösung bleiben.

Spezielle Fragen:
Beim Erstellen des SPTM-Connectors bekomme ich die interne *.local und die externe Domäne als Absender vorgeschlagen. Welche nehme ich?
Muss ich beim Virtuellen Standardserver unter "Übermittlung" - "ausgehende Sicherheit" eine Eintragung machen?
Brauche ich den MTA-Dienst?


Jetzt bin ich nach einigen Wochen Recherche ziemlich ausgelaugt und weiss auch nicht mehr weiter. Hat jemand einen Tip? oder das gleiche Problem? Währe dankbar für Hilfe....
Mitglied: LuBo
17.11.2004 um 11:46 Uhr
- als absenderadresse würde ich schon die externe domain nehmen, denn du willst ja, dass dir jemand antworten kann....
- und den MTA wirst du auch brauchen. soweit ich weiss....


hast du mal versucht, beim WAN-adapter ebenfalls den eigenen DNS (+ den des ISP als 2.)
anzugeben?
in der DNS konfig kannst du ja dann noch einen DNS definieren, welcher aber erst zum Zug kommt wenn in der eigenen DB nichts gefunden wird....
(frag mich jetzt nicht wo, den 2003er kenne ich noch nicht so besonders...)
Bitte warten ..
Mitglied: Meikel
17.11.2004 um 12:53 Uhr
Die Geschichte mit dem WAN-Adapter habe ich versucht, hat aber nix gebracht.
DNS läuft eigentlich vollkommen korrekt (laut Protokoll)
Ich habe auch mal den Internetanbieter gewechselt (testweise) und einen neuen Connector erstellt. Liegt aber wohl nicht am Internetprovider,.... *ratlos*
Bitte warten ..
Mitglied: LuBo
17.11.2004 um 14:16 Uhr
und du bekommst auch keine rückmeldung wegen der ungesendeten mails?
log-einträge?
Bitte warten ..
Mitglied: Meikel
18.11.2004 um 08:21 Uhr
Rückmeldung ist die Standard-Bitte warten sie - Meldung

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

m.dhm@web.de


Einige Zeit später (Stunden kommt dann wohl noch eine Ferhlermeldung
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SMTP konfigurieren
gelöst Frage von Dr.BitExchange Server3 Kommentare

Hi Folks, ich versuche gerade meinen ersten Exchange Server, hier in Version 2010, aufzusetzen. Und, wie zu erwarten, ich ...

E-Mail
SMTP-Relay öffnen
Frage von redhorseE-Mail9 Kommentare

Hallo, wir haben aktuell folgende Situation: Unsere Sophos UTM ist das SMTP-Relay für den internen Exchange-Server, zugleich zeigt der ...

Exchange Server
SMTP Protokoll Exchange
gelöst Frage von schneerunzelExchange Server5 Kommentare

Hallo zusammen, ich habe leider noch einen alten Exchange 2010, der nur noch Intern als SMTP Relay genutzt wird. ...

E-Mail
Mailserver - SMTP Relay
Frage von WaishonE-Mail8 Kommentare

Hallo, ich bin aktuell ein bisschen am herumexperimentieren mit einem Mailserver auf Debian 8 mit Postfix und Dovecot. Dieser ...

Neue Wissensbeiträge
Informationsdienste

Leistungsschutzrecht: Ein neuer Diskussionsentwurf liegt vor

Information von Frank vor 13 StundenInformationsdienste7 Kommentare

Anfang April (leider kein Scherz) hat das Bundesjustizministerium den nächsten ausformulierten Referentenentwurf für ein "erstes Gesetz zur Anpassung des ...

Instant Messaging

Videokonferenz oder Chatsystem für das Homeoffice

Information von Frank vor 20 StundenInstant Messaging5 Kommentare

Ich hatte es bereits in einem Kommentar gepostet, da ich aber viele Nachfragen dazu bekam, hier noch mal meine ...

Off Topic

Ein wenig Aufklärung über Corona von Bill Gates persönlich

Information von Frank vor 1 TagOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Off Topic
3D-Drucker gegen Corona - helft mit!
Information von DerWoWusste vor 2 TagenOff Topic12 Kommentare

Unter vorigem Link sind Anleitungen, wie man sich mit seinem 3D-Drucker an der Produktion (Druck) von Bauteilen für Atemmasken ...

Heiß diskutierte Inhalte
Zusammenarbeit
Corona schlimmer als Ferien?
Frage von 114380Zusammenarbeit49 Kommentare

Hallo zusammen, sagt mal, kommt euch das auch so vor? Viele Eintagsfliegen stellen rudimentäre Fragen und reagieren dann gar ...

Batch & Shell
Alle Dateien eines Typs in Unterordnern in ein anderes Verzeichnis kopieren, aber so, dass sie in einem einzigen Unterverzeichnis liegen
gelöst Frage von Julia1989Batch & Shell26 Kommentare

Hallo, ich habe folgendes Problem: Ich habe viele *.php dateien, diese liegen in jeweils verschiedenen Unternordnern also C:\PfadZumOberverzeichnis\{A bis ...

Off Topic
Ein wenig Aufklärung über Corona von Bill Gates persönlich
Information von FrankOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Windows 10
Dateiübertragungsgeschwindigkeit langsam trotz CAT.7 LAN Kabel
gelöst Frage von LeonPro12Windows 1013 Kommentare

Hallo, Ich habe einen Windows 10 Pro Dateiserver am laufen, der direkt mit ner FRITZ!Box 7590 verbunden ist (CAT.7). ...