Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Mitglied: kaki-admin

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Hallo,

Ich habe da folgendes Problem:

Bei meinem Kunden habe ich einen SBS Server installiert und auch die Updates für Exchange eingepielt. Die Mailaccounts sind eingerichtet und können senden. Beim Empfangen über den POP3 Connector habe ich folgendes Problem:
Die Berichte sagen es ei alles i.O., aber dann kommt die Fehlermeldung 1070, das die Mail nicht übermittelt werden konnte, da der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

Ich habe die Konfiguration Benutzer und Global mit Routing getestet aber der Fehler bleibt.

Ich bin für jede Hilfe dankbar.

kaki-admin

Content-Key: 5395

Url: https://administrator.de/contentid/5395

Ausgedruckt am: 17.09.2021 um 08:09 Uhr

Mitglied: hexe
hexe 10.02.2005 um 14:54:18 Uhr
Goto Top
Ich habe genau das gleiche Problem. Frisch installierter Win2003 Small Business Server mit Excange.
Wäre super wenn jemand Rat wüsste!
Mitglied: kaki-admin
kaki-admin 10.02.2005 um 18:21:02 Uhr
Goto Top
Ich habe da eine Lösung gefunden:

Als erstes sollte man das SP von Exchange installieren.
Dann muss man in der Default Policy des Exchange den SMTP ( smtp )der externen Domäne eintragen und Ihn als Standard definieren.

Jetzt läuft der Kram. ;-) face-wink
Mitglied: hexe
hexe 11.02.2005 um 11:21:10 Uhr
Goto Top
Supi werde ich gleich mal testen!!
Vielen Dank schon mal!!
Mitglied: 10843
10843 15.03.2005 um 19:58:35 Uhr
Goto Top
Hallo,
ich kann selbiges Problem berichten. Aus irgendeinem Grund fand ich den Server heute morgen in der Eingabemaske für Neustart-Gründe vor. Ein Stromausfall kann es wohl nicht gewesen sein, denn dann bliebe der Rechner doch aus, oder?

Also, jedenfalls seitdem klappt das Verteilen der Mails nicht mehr. Sie werden abgeholt aber lt. Ereignisanzeige Nr. 1070 nicht verteilt. Und das, obwohl es vorher immer geklappt hat und ich ohnehin kaki-admins Tipp bestätigen kann. So steht es nämlich auf der MS-FAQ.
Und laut der sollen auch die Emails alle verloren sein, die nicht zugestellt wurden.

Der Server behandelt nämlich alle Mails der externen Domain gleich fremden und killt sie.
Das find ich aber voll fies, weil ich doch in der Default Policy die fremde Domain angegeben habe.

Jedenfalls habe ich jetzt den popconPro gekauft und installiert. Dennoch bleibt ein äußerst ungutes Gefühl zurück, möglicherweisen einen Fremden "im Bett" gehabt zu haben.
Warum, wieso weshalb, bleibt ungeklärt.
Mitglied: kaki-admin
kaki-admin 21.03.2005 um 09:26:12 Uhr
Goto Top
Hallo,

bei mir hat sich folgendes Problem eingeschlichen:

Der Server holt die Mails einige Tage ab und dann kommt das große Nichts.

Fehler mit der ID 1067.

Das Patch (SBS2003-KB833992-X86-DEU.EXE) von MS habe ich schon installiert aber leider hat sich nichts geändert.

Wenn der Server neugestartet wir dann läuft erstmal alles wieder.

Es scheint fast als wäre ein Umstieg auf Poopcon Pflicht. Kann man denn mit dem SBS dieses Problem gar nicht lösen?

Wer hat die Idee?
Mitglied: hexe
hexe 22.03.2005 um 09:49:16 Uhr
Goto Top
Hast mal in der MS-FAQ nach 1067 gesucht?

Eventuell hilft dir das:

http://support.microsoft.com/default.aspx?scid=kb;de;155027


Musst in der Registrierung was prüfen!

Gruß HEXE
Mitglied: hexe
hexe 22.03.2005 um 09:51:23 Uhr
Goto Top
Oh mir ist ein Fehler unterlaufen.
Du musst den kompletten link kopieren und einfügen, der hat meine Semikolon irgendwie nicht mit einbezogen.
Mitglied: saschalein
saschalein 29.03.2005 um 17:54:08 Uhr
Goto Top
It's not a Bug it's a feature - leider ;-(

http://support.microsoft.com/kb/842293/en-us

Warum es nach einem Neustart eine zeitlang auch ohne den Workaround funktioniert, ask MS?
Mitglied: 10843
10843 29.03.2005 um 20:12:13 Uhr
Goto Top
Hallo!

Ja, den verlinkten Text von MS gibt es sogar in Deutsch. Damit sowas in Zukunft nicht mehr passiert, habe ich für 99,- ? die popcon pro Lizenz erworben.

Das hat den Vorteil, dass alle Mails auch für eine einstellbare Zeit auf dem Server des Mailproviders bleiben. So können unsere Außendienstler über ein zweites Outlook-Profil (z.B. "Unterwegs") ihre Mails von irgendwo abholen und trotzdem laufen sie in die zentrale Archivierung und DMS.

Außerdem gibt es einen gratis Antiviren-Service dazu, den man aber abschalten kann, wenn schon derartiges vorhanden ist.

Seitdem habe ich keine Probleme mehr. Zumal ich auch verstehbare Logs bekomme :-) face-smile
Mitglied: Supergunman
Supergunman 22.12.2008 um 16:21:03 Uhr
Goto Top
Die Probleme tachen mittlerweile auch bei mir auf. Haben ein frisches SBS 2003 R2 mit Exchange laufen.
"Dann muss man in der Default Policy des Exchange den SMTP ( smtp )der externen Domäne eintragen und Ihn als Standard definieren."
Haben wir nach dieser Fehlermeldung auch eingestellt. Funktioniert wunderbar!
Der Benutzer kann über den Client auch wunderbar Mails versenden.

Der POP3 Connector holt die Mails sauber ohne Fehlermeldung ab. Bei den Clients kommt aber keine MAil an. Diese verschwinden scheinbar ins Nirvana.

Hat jemand ne Lösung?
(Event-ID nicht vorhanden, da laut Ereignisanzeige alles sauber läuft!)
Heiß diskutierte Beiträge
info
Israelische Sicherheitsfirma kauft im großen Stil VPN-AnbieterLochkartenstanzerVor 1 TagInformationErkennung und -Abwehr15 Kommentare

Moin, Weil viel hier meinen, sie nutzen einen VPN-Anbieter im Ausland, um sich vor den "Behörden" zu verstecken. Die israelische Sicherheitsfirma Kape Securities kauf im ...

question
Netzwerkstruktur für ein Unternehmen errichtennasir21Vor 1 TagFrageNetzwerke18 Kommentare

Hallo liebes Forum :) Ich habe eine Ausbildung zum Fachinformatiker für Systemintegration gestartet und nun auch meine erste, kleine Projektaufgabe erhalten. Die Aufgabenstellung lautet wie ...

question
Drucker Gäste WLANmarkaurelVor 1 TagFrageLAN, WAN, Wireless24 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab in einer kleinen Schule ein LAN aufgebaut. Mit der Zeit kam natürlich auch der Bedarf an ...

question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 1 TagFrageVirtualisierung16 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

general
HomeServer noch mal anfassen?dertowaVor 23 StundenAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

question
Welcher Harddisk Typ und welches Raid in ServerMazenauerVor 1 TagFrageServer-Hardware21 Kommentare

Grüezi zusammen Was würdet ihr - stand heute und jetzt - für einen Raid Typ erstellen und mit was für Disks? Wünschenswert wäre Ausfallsicherheit von ...

general
Backup "to go" für Laptops - wie macht ihr das? gelöst GrinskeksVor 1 TagAllgemeinBackup11 Kommentare

Hallo zusammen, ich frage mich gerade wie ihr das Thema Laptop und Backup angeht. Bei uns sollen nun einige Laptops angeschafft werden und ich tendiere ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 17 StundenFrageNetzwerke27 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...