Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Fehler beim öffnen einer JPEG-Datei

Mitglied: n4426

Registrierungs-Fehler

Hallo Zusammen,

ich habe folgendes Probelm an einem Windows 2000 Prof. Rechner.

Seit einiger Zeit, bekommt man wenn mal als normaler Benutzer angemeldet ist diese Fehlermeldung, wenn man eine Bilddatei im JPEG-Fromat aufmachen will. Melde ich mich als Admin an, so kann ich die Datei ganz normal öffnen.

84018b063e833ca29edabee98ebc0355-e24b633586663036723da28724089eef-bidl1

Hat eine von euch eine Idee, wie ich den Fehler behaben kann?

Ich bedanke mich schonmal im voraus für eure Antworten.

mfg

n4426

Content-Key: 1283

Url: https://administrator.de/contentid/1283

Ausgedruckt am: 24.10.2021 um 19:10 Uhr

Mitglied: Dieter-56
Dieter-56 11.06.2004 um 15:52:15 Uhr
Goto Top
hallo,

ich denke, du solltest mal die berechtigungen, die du den benutzern gegeben hast überprüfen.

gruss
dieter
Mitglied: n4426
n4426 11.06.2004 um 15:54:54 Uhr
Goto Top
Hallo dieter,

eigentlich die gleichen berechtigungen wie auf den anderen Rechnern auch, wo es funktioniert.

Welche berechtigungen können so einen fehler verursachen???


mfg

n4426
Mitglied: Dieter-56
Dieter-56 11.06.2004 um 16:00:30 Uhr
Goto Top
hi,
kann es sein, dass die registry irgendwie beschädigt ist. such doch mal die entspr. schlüssel in verschiedenen registries und vergleiche sie. sonst fällt mir im moment dazu auch nichts besseres ein.

dieter
Mitglied: Kessl
Kessl 11.06.2004 um 16:05:06 Uhr
Goto Top
Mitglied: Dieter-56
Dieter-56 11.06.2004 um 16:19:14 Uhr
Goto Top
hi,
guter link, nur etwas umständlich formuliert, bes. für leute die wie ich nicht besnders fit im englischen sind.

aber trotzdem gut.

dieter
Mitglied: n4426
n4426 11.06.2004 um 16:27:44 Uhr
Goto Top
Danke.

Jetzt funktionierts wieder.

mfg

n4426
Mitglied: Kessl
Kessl 11.06.2004 um 16:51:38 Uhr
Goto Top
Kein Problem!

Aber ab jetzt vielleicht öfter mal ne Suchmachine benutzen!



CYA Kessl
Mitglied: Maik
Maik 15.06.2004 um 11:32:18 Uhr
Goto Top
Was war es denn?

(Währe nett, für andere, die diesen Beitrag lesen, weil sie das gleiche Problem haben!)

Grüße Maik
Mitglied: n4426
n4426 15.06.2004 um 14:47:36 Uhr
Goto Top
Hallo Maik,

ich habe beide eintellungen gemacht. Welche es jetzt genau war, weiß ich nicht. Ich gaube aber, das es die Einstellungen in der registry (dieter_56) war, weil da einiges anders war wie auf einem anderen Rechner.

mfg

n4426
Mitglied: Maik
Maik 15.06.2004 um 14:58:53 Uhr
Goto Top
Hallo

Also Ausnahmsweise exact das, was in der Fehlermeldung gestanden hat ;)

Sonnst währe mir jetzt noch eingefallen, man könnte versuchen, die Dateiverknüpfung neu zu machen, d.H. ein anderes Programm zum öfnen der JPGs definieren (und eventuell hinterher wieder zurückstellen).

Na zu spät, hauptsache es geht wieder :) face-smile

Grüße Maik
Mitglied: wolfgangs
wolfgangs 17.06.2004 um 12:24:22 Uhr
Goto Top
Das Problem ist ganz einfach zu beheben!!!

Meldet euch bitte als Adminhuber an und klick auf Ausführen!!!!
Dort gibt Ihr bitte "Regedt32" ein.
Dann geht Ihr in das Fenster "HKEY_LOCAL_MACHINE" dort ist ein Verzeichnisstamm. Geht dort bitte in Software => Microsoft => Shared Tools => Graphic Filters" Markiere diesen Stamm. Dann müsst Ihr auf auf Sicherheit => Berichtigungen klicken.
Markiert Benutzer und klickt dann auf Vollzugriff!

Und das wars..... es ist ein Registierungsfehler von MS Office!!
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 19 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware14 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 20 StundenFrageNetzwerke4 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 7 StundenFrageNetzwerke13 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Wordpress bereitstellenWolf6660Vor 16 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 19 StundenFrageNetzwerke16 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...