Fehler 1030 und 1058 auf ADC

Mitglied: Xaero1982

Xaero1982 (Level 4) - Jetzt verbinden

06.07.2006, aktualisiert 27.01.2007, 6902 Aufrufe, 9 Kommentare

Tach,

also bevor genörgelt wird:

Ich habe mir schon alle Threads hier im Board dazu angesehen->leider ohne Erfolg.
Google hab ich auch schon einige Stunden bemüht.

SO:

Windows Server 2003 Standard SP 1

Server ist:
DHCP
DNS
AD
File
-Server

Es traten bis vor ein paar Tagen immer wieder folgende Fehler auf, die den Server zum totalen Ausfall brachten (Nur noch ausschalten ging)

-1053
-1030
-1097
-421
-1054
-1058
-1566
-1308
-1394
-1311

Also hab ich mir den Server mal angesehen:

DCDiag -> Alles ok
NetDiag -> alles passed
DNSCache gelöscht

Festgestellt, dass Primary DNS 127.0.0.1 war (Server nicht von mir eingerichtet :) face-smile )

Server IP 10.7.1.3 als PrimaryDNS eingetragen
SecondaryDNS IP aus anderem Standort

NSLookup mit 10.7.1.3
nslookup google.de

DNS Request timed out ...

nslookup servername
Server: servername.domäne
Address: 10.7.1.3
name: servername.domäne
Address: 10.7.1.3

nslookup dnssuffix(domänenname)
server: servername.domäne
Address: 10.7.1.3
Name: domäne
Adresses: 10.7.1.3 : Und hier wundert mich was: Es werden unsere anderen 3 DNS Server aufgeführt->korrekt und dann noch : 10.1.1.192, 169.254.167.222, 10.1.1.188, 10.1.4.192 ->Allesamt nicht erreichbar und bei uns liegen diese ips im clientbereich wenn überhaupt.

nslookup mit anderen dnsserver -> alles ok

Im DNSSnapin sind diese Einträge als (identisch mit übergeordneter Ordner) in der Forwardlookupzone eingetragen. -> Was sind das für welche?

So, nach dem ich die IP des Primary DNS geändert hatte lief alles erst mal.
Heute check ich wieder die logs (nach 2 Tagen) und nun habe ich noch:

-1058
-1030
-421
-503
-483


Wobei sich 1058 und 1030 immer schön abwechseln. Diese Fehler traten zwischen 2.35uhr und 6.24Uhr auf. Und seit dem ist wieder Ruhe im Karton.

Was hab ich noch gemacht?
Resource Kit runtergeladen

gpotool -> Alles korrekt


1030 und 1058 Fehler sind nicht auf den Clients vorhanden.

gefunden:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B842804

Hotfix angefordert und wird nachher installiert, da ->Produktivbetrieb. Neustart erforderlich.
Registry Eintrag ist getan und dfsutil /purgemupcache ausgeführt -> Ergebnis abwarten.

Gruppenrichtlinien: Alles auf nicht konfiguriert
Keine Gruppenrichtlinien außer der Standard eingerichtet.

Fehler 1058:
Auf die Datei gpt.ini es GPO .........Die Datei muss im Pfad <......> vorhanden sein. (Die Konfigurationsinformationen konnten vom Domänencontroller nicht gelesen werden. Mit dem COmputer kann keine Verbindung hergestellt werden, oder der Zugriff wurde verweigert) Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

Gpt.ini ist im angegebenen Pfad aber vorhanden.

Recht sind für jeden lesbar eingetragen unter Freigabe und Sicherheit.
Loginscripte werden abgearbeitet.

So, was tun? Ich hoffe das waren erst mal genug Infos :) face-smile
Mitglied: sinnlos98
06.07.2006 um 12:47 Uhr
Hi, hast du schon die Richtlinien erneut erstellt bzw. eine zusätzliche erstellt und geprüft, ob dort das Problem auftritt (angebliches Zugriffsproblem)?
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 13:13 Uhr
Habe ich nicht versucht, der Server steht im anderen Standort und da kann ich nicht wirklich testen, ob eine gruppenrichtlinie verarbeitet wurde. Wenn doch wie?
Bitte warten ..
Mitglied: sinnlos98
06.07.2006 um 13:21 Uhr
Um manuell die Richtlinie anzuwenden gpupdate, da es sicherlich nicht alle Paar Minuten passiert. Danach erscheint nicht immer sofort die Meldung im Ereignisprotokoll über die erfolgreiche oder nicht erfolgreiche Anwendung. Um zu sehen, welche Richtlinien angewandt werden gpresult.
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 13:40 Uhr
Thx, aber das weiß ich alles. Es bringt mir nur nichts :) face-smile
Wie gesagt, die Clients stehen irgendwo in D und da wird dran gearbeitet und die kann ich nicht einfach mal unterbrechen.

edit: ok habs per remote getestet ... eventlog sagt gar nichts zu der gpo.
Bitte warten ..
Mitglied: unzhurst
06.07.2006 um 14:27 Uhr
Hallo,

bzgl. DNS:
- auf dem Server selbst muss er mit seiner LAN-IP eingetragen sein (hast du ja)
- für externe Auflösung, z.B. google.de, muss im DNS-Manager unter Weiterleitungen ein Server eingetragen werden der die Namen auflösen kann
- auf den Clients sollte/darf nur dein interner Windows-DNS Server eingetragen sein
- als Standard-Gateway (falls benötigt) sollte der Router eingetragen werden

Wenn du mehrere Standorte hast, sollten die Clients nur den lokalen DC/DNS eingetragen haben.
Gibt es an jedem Standort mit DC auch einen GC?

Wenn das alles passt, starte einen Client mal durch und prüf die Logs.

Gruß
Patrick
Bitte warten ..
Mitglied: Xaero1982
06.07.2006 um 14:40 Uhr
Es trifft alles zu ...

Wo der GC steht weiß ich nicht. Ich vermute nur einer im Hauptstandort! Das ist ein anderer Server als der um den es geht!
Bitte warten ..
Mitglied: Xaero1982
11.07.2006 um 10:41 Uhr
Keiner ne Idee?

Vorallem was sind das für Einträge
10.1.1.192, 169.254.167.222, 10.1.1.188, 10.1.4.192?
Bitte warten ..
Mitglied: Xaero1982
17.08.2006 um 11:22 Uhr
Nun ja, die Einträge waren tote Einträge.

Wie auch immer, die Fehler waren ein paar Tage behoben und kommen nun wieder. Zumindest der 1030 und 1058.

Leider finde ich dazu keine passende Lösung:( face-sad
Bitte warten ..
Mitglied: Paccolino
27.01.2007 um 19:37 Uhr
Hi,

Du hast nicht zufällig Panda AntiVirus laufen oder ?
Hab dass gleiche Problem, alle Lösungsansätze bisher helfen nicht,
wie kommt man an den Hotfix ??

greez chriZ
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
PDF automatisch auf zwei Drucker aufteilen
hannes.pVor 1 TagFrageWindows 109 Kommentare

Hallo zusammen, ich suche verzweifelt nach einer Möglichkeit, ein von einer Web-Anwendung generiertes PDF automatisch auf zwei Drucker drucken zu lassen. Das PDF Dokument ...

Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

Windows 10
Sperrbildschirm nach 5 min
ZeppelinVor 1 TagFrageWindows 1012 Kommentare

Hallo zusammen, ich wende mich mit meinem anliegen an euch weil ich mit meinen Möglichkeiten am Ende bin. Wenn innerhalb von 5 min. keine ...

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic3 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 21 StundenFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

Sicherheit
Emails als Nur Text
Jessica98Vor 1 TagFrageSicherheit4 Kommentare

Hallo zusammen, macht es Sinn E-Mails als nur Text einzustellen, um sich vor schädlichen HTML-Code zu schützen? Meines Erachtens wird ein Benutzer diese Email ...

Windows 7
Userpfad Problem nach Aenderung des Computernamens
BernerVor 1 TagFrageWindows 78 Kommentare

In einem Netzwerk von 9 PCs sind 9 Ersatz-PCs eingebunden, bei denen im Bedarfsfall vor dem Einsatz nur der Computername und die IP-Adresse angepasst ...