Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplattenauslastung Server 2008 mit RAID-5 sehr hoch

Mitglied: spiky123

spiky123 (Level 1) - Jetzt verbinden

28.10.2013 um 16:00 Uhr, 3158 Aufrufe, 15 Kommentare

Hallo,
ich habe einen Server 2008 mit einem LSI SAS 9260-Controller installiert. Angeschlossen sind 4 x 600GB-Festplatten, die zu einem RAID-5-Array zusammengefasst wurden. Die LEDs der Festplatten blinken unentwegt auch wenn niemand am Server angemeldet ist. Die Auslagerungsdatei befindet sich auf einem anderen Array. Was könnte diese Auslastung verursachen, bzw. wie kann ich herausfinden was die Auslastung verursacht? Der Taskmanager ist dabei nicht sehr hilfreich oder ich weiß nicht wie es funktioniert.

Für eine Antwort wäre ich sehr dankbar und verbleibe
mit freundlichem Gruß
Ralf
Mitglied: Chonta
28.10.2013 um 16:12 Uhr
Hallo,

das die LED leuchten ist doch schon, stell Dir vor die würden nicht leuchten.
Ist auf dem Array nichts drauf?

Perfmon, Processexplorer sind Deine Freunde.
Nur weil die LEDs blinken muss keine hohe Auslastung sein.
Was ist das für ein Server? Welce Dienste stellt er und speziell das Array bereit.

Gruß

Chonta
Bitte warten ..
Mitglied: certifiedit.net
28.10.2013 um 17:34 Uhr
Zitat von Chonta:
Hallo,

das die LED leuchten ist doch schon, stell Dir vor die würden nicht leuchten.
Ist auf dem Array nichts drauf?

Perfmon, Processexplorer sind Deine Freunde.
Nur weil die LEDs blinken muss keine hohe Auslastung sein.
Was ist das für ein Server? Welce Dienste stellt er und speziell das Array bereit.

Gruß

Chonta

spiky, wichtiger als das Blinken der LEDs ist es, dass jedem Blinken genug Power auf der anderen Seite der Leine zur Verfügung gestellt werden kann (IOPS).
Bitte warten ..
Mitglied: Chonta
28.10.2013 um 17:46 Uhr
Zitat von certifiedit.net:


spiky, wichtiger als das Blinken der LEDs ist es, dass jedem Blinken genug Power auf der anderen Seite der Leine zur
Verfügung gestellt werden kann (IOPS).

Er hat ja noch nichtmal gesagt, wodurch sich die hohe Auslastung bemerkbar macht. Zugriffe extrem langsam etc.
So wie er schreibt blinken die LED-der HDD immer und jetzt nimmt er an die Platten sind zu 100% ausgelastet, aber das blinken der LED sagt Null aus, wie die Platten ausgelastet sind.
Bei unserem RAID 5 bei dem Exchange, OS, Dateifreigaben drauf laufen, leuchten die LED auch immer, aber, egal ob die auslastung 0% oder 100% ist.

Gruß

Chonta
Bitte warten ..
Mitglied: certifiedit.net
28.10.2013 um 18:07 Uhr
Darum der Hinweis.
Bitte warten ..
Mitglied: spiky123
28.10.2013 um 20:13 Uhr
Hallo,
Ihr habt wohl recht. Die Festplatten blinken und rattern wie wild aber das scheint die Performance nicht zu beeinträchtigen. Auf dem System läuft SBS2011. Innerhalb von 18 Monaten sind mir 4 Festplatten kaputt gegangen. Deswegen möchte ich natürlich das "Rattern" der Festplatten so gering wie möglich halten. Laut Hersteller sollten die Festplatten das verkraften. Der Process Explorer, übrigens ein toller Tipp, zeigt mir nicht warum die so hyperaktiv sind.

Hat noch jemand eine Idee?

Mit freundlichem Gruß und einen schönen Abend
Ralf
Bitte warten ..
Mitglied: certifiedit.net
28.10.2013 um 20:45 Uhr
Definiere hyperaktiv, wie sieht die Warteschlange aus?
Bitte warten ..
Mitglied: Penny.Cilin
29.10.2013 um 08:03 Uhr
Warum startest Du nicht den Ressourcen Monitor? Den findest Du unter anderem Im Windows Task-Manager auf dem Reiter Leistung, Oder startest den Ressourcenmonitor direkt mit WIN+R
01.
%windir%\system32\perfmon.exe /res
.

Dort gibt es den Reiter Disk. Hier kannst Du nun sehen, welche Prozesse mit Plattenaktivitäten aktiv sind, Welche IOs derzeit aktuelle sind.

Außerdem darfst Du nicht vergessen, daß bei einem RAID5 immer Plattenaktivitäten stattfinden.


Gruss Penny.
Bitte warten ..
Mitglied: keine-ahnung
29.10.2013 um 08:05 Uhr
Moin,

blinkende LED können auch einen Zusammenbruch des globalen HDD-Marktes ankündigen .

Was ist das für ein System? Vom IT-Metzger um die Ecke zusammengefrickelt? Markenserver? Was für eine CPU? Wieviel RAM - bei wie vielen accounts? Was sind das für Platten (SAS, SATA)? Wieviel Speicher hat der Controller zur Verfügung? Gibt es kein Monitoring-Tool von LSI? Was läuft ausser dem SBS noch alles auf der Kiste?

Ein normaler SBS2011 auf einer gesunden Hardeware geht nach meiner Beobachtung und im Unterschied zum SBS2008 eher sehr sparsam mit Festplattenzugriffen um.

LG, Thomas
Bitte warten ..
Mitglied: Chonta
29.10.2013 um 08:43 Uhr
Hallo,

richtig konfiguriert zeit er Dir an wie die reads/writes sind, wie die Wartschlange ist und welche Dateien mit Pfad im Zugriff sind und wieviel Last durch deren Aufruf zustande komt.

Gruß

Chonta
Bitte warten ..
Mitglied: spiky123
29.10.2013 um 08:56 Uhr
Intel Boxed Server, Markengerät
2 x Intel XEON E5645
24GB RAM
15 Accounts
4 x 600BG SAS
LSI Megaraid 9260-4i
Außer SBS nur File- und Druckserver
Bitte warten ..
Mitglied: Chonta
29.10.2013 um 09:12 Uhr
Hallo,

und wie ist das andere RAID-Arry beschaffen von dem Du gesprochen hast?
In deiner Auflistung gibt es nur ein Harwarearrey mit 4 x 600GB SAS.

Und wenn man aus den 1,8TB verfügbaren Speicher eine Partition C und eine Partition D .... macht hat mein X Partitionen aber immer noch ein Array auf dem alles ist.

Gruß

Chonta
Bitte warten ..
Mitglied: spiky123
29.10.2013 um 09:49 Uhr
Arrray 1,8TB + Hotspare nur eine Partition C.
Die Auslagerungsdatei liegt auf einer separaten Festplatte.
Bitte warten ..
Mitglied: Chonta
29.10.2013 um 10:18 Uhr
Hallo,

ok, was sagt der raidcontroller? Läfut gerade ein Rebuild?
Was sagt Perfmon/Processexplorer in Bezug auf die Auslastung des Physikalishen Datenträgers?
Wenn auch Freigaben drauf sind evtl auch Servergespeicherte Profile, dann ist da immer Bewegung.
Laufen irgendwelche Wartungstasks? Defrag, Virenscanner, Backup?
SBS = Exchange Und der sorgt immer für Bewegung.

Gruß

Chonta
Bitte warten ..
Mitglied: keine-ahnung
29.10.2013 um 12:01 Uhr
Hi nochmal,

sollte eigentlich laufen wie Schulle ... Mehr als 22GB Auslagerungsdateigrösse habe ich auf dem SBS2011 noch nie zusammenbekommen . Insofern sollte das zugewiesene array keine Rolle spielen - zumal Du ja nur eins hast . Der Exchange 2010 schubbert nicht mehr gar so dolle auf den HDD wie der Vorgänger, sollte man ausschliessen können.

Zunächst: wirklich mal den smart-status der HDD und den status des RAID prüfen, LSI hat da mit Sicherheit ein Tool. Dann: Process-Explorer bemühen, ein Blick in das event-log der Büchse macht auch nicht blind .

Du siehst auch im Ressourcen-Monitor des Task-Managers rudimentär schon einige Informationen bezgl. der Datenträgernutzung ...

LG, Thomas

BTW: ich bekomme keine mails mehr vom Forum? Werde ich gemobbt ??
Bitte warten ..
Mitglied: spiky123
31.10.2013 um 12:50 Uhr
Hallo,

vielen Dank an alle. Ich habe alle Vorschläge ausprobiert und einige neue Sachen kennengelernt. Danke dafür. Die Festplattenaktivität scheint, nach allen Überprüfungen, normal zu sein.
Bitte warten ..
Ähnliche Inhalte
Windows Server

DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage

gelöst Frage von Kamelle01Windows Server16 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...

Windows 10

5 Minuten 100 Prozent Festplattenauslastung nach dem Booten

Frage von achkleinWindows 1012 Kommentare

Hallo, nach dem Booten hat die Festplatte eines Lenovo T510 (i5-520, 4GB RAM, Windows 10 64 Bit) ungefähr 5 ...

Festplatten, SSD, Raid

RAID 5 - Verständnisfrage

Frage von Franz-Josef-IIFestplatten, SSD, Raid13 Kommentare

Guten Morgen Ich hatte ja ein Problem mit meinem virtuellen Server, eine Datei wollte nicht. Keine Änderung, kein Kopieren, ...

Festplatten, SSD, Raid

DELL SCv3020iSCSI: RAID 10 vs. RAID 5

gelöst Frage von DaPeddaFestplatten, SSD, Raid9 Kommentare

Hallo zusammen, wir haben obige Storage bekommen, welche derzeit mit 11 x 1.92TB, SAS, 12Gb 2.5" RI SSD bestückt ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 8 StundenWindows 101 Kommentar

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless11 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

Router & Routing
Eu-Domain von Rechnern nicht, vom Handy aber (im selben Netzwerk) schon erreichbar
gelöst Frage von mary-louRouter & Routing6 Kommentare

Hallo! Für ein gemeinnütziges StartUp haben wir zwei Domains, beide liegen bei whois.com: - unseredomain.eu - unseredomain-europe.org Bislang wurde ...