Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Firefox funktioniert nicht, trotz neuinstallation, große CPU-Auslastung

Mitglied: vikswagcat

vikswagcat (Level 1) - Jetzt verbinden

16.01.2014 um 15:37 Uhr, 3909 Aufrufe, 7 Kommentare

Hallo zsm,

mein Firefox funktioniert nicht mehr richtig...

Wenn ich ihn starte geht er, doch wenn ich in schließe und wieder öffne geht er nicht mehr.
Was besonders auffällt ist die ernorme CPU-Auslastung.
Was mich wundert ist aber das er relativ wenig Arbeitspeicher frist aber die CPU-Auslastung zwischen 80-99 % ist.

Habe den Virenscanner einige male durchlaufen lassen, aber es ging weiterhin nicht...auch eine saubere Neuinstallation änderte nichts.

Kann mir jemand helfen??

Danke um jede Antwort!

Gruß vik

Mitglied: orcape
16.01.2014 um 16:25 Uhr
Hi,
hast Du mal die Add-Ons deaktiviert.
Zum Beispiel ist Add-Block-Plus ein riesen Speicherfresser.
Wenn Du damit mehrere Fenster gleichzeitig öffnest wird der Rechner grottenlangsam und der Speicherverbrauch geht extrem hoch.
Gruß orcape
Bitte warten ..
Mitglied: Chonta
16.01.2014 um 17:25 Uhr
Hallo,

welches OS, welche FF Version, schon die neueste Version installiert?
Zieht wirklich der Prozess vom FF dann die CPU Leistung oder ein anderer Prozess?
Ist der Firefox Prozess evtl. nach dem beenden vom FF evtl noch aktiv, so das der FF nicht beendet wird und auch nicht neustarten kann?
Wenn Du XP benutzt schau mal ob duprep oder so bei den Tasks aufgeführt ist.
Das ist der Prozess der eigendlich einen Fehlerbericht absendne will für eine Fehlerverursachende Anwendung, und dabei gibt es manchmal einen Loop der das System ausbremst.

Gruß

Chonta
Bitte warten ..
Mitglied: certifiedit.net
16.01.2014 um 18:10 Uhr
Ich würde auf Toolbars oder Plugins tippen.
Bitte warten ..
Mitglied: aqui
16.01.2014 um 20:30 Uhr
Parallel auch mal den process Explorer laufen lassen und checken WER die CPU wirklich auslastet:
http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx
Bitte warten ..
Mitglied: vikswagcat
17.01.2014, aktualisiert um 11:22 Uhr
Also an den Plugins liegt es nicht.

Wenn ich FF nach dem Neustart zB starte geht es. Schließe ich es wieder(Prozess auch gekillt) und starte FF erneut, so startet nur der Process aber nicht das Programm (Prozess wie im unteren Auschnitt).
Wenn ich aber mich mit dem adminprofil anmelde oder wenn ich firefox als admin ausführe hab ich kein Problem. FF startet als Unterknoten von explorer.exe

Jedoch will ich keinenfals Adminrechte, aus Sicherheitsgründen über das normale Userprofil verwenden müssen.



Auschnitt aus dem Process Explorer:

Process CPU Private Bytes Working Set Description Company Name

[-]explorer.exe 0.04 33.516 69.568 Windows-Explorer Microsoft Corp.
firefox.exe 90.02 43.796 52.292 Firefox Mozilla Corp.

Gruß Viktor


Windows 7 pro x64
Firefox 26.0
Bitte warten ..
Mitglied: vikswagcat
17.01.2014 um 10:02 Uhr
Sorry aber er nimmt die Leerzeilen raus, ich hoffe ich blickt beim Auschnitt durch :X
Bitte warten ..
Mitglied: vikswagcat
20.01.2014 um 09:34 Uhr
Also habe das Problem gefunden,
es war doch ein Trojaner...
Eine schlecht gefälschte Mail der Telekom wurde von meinen Eltern geöffnet...

Virenprogramm erst im 2. Anlauf gefunden, aber danke für eure Unterstützung !

Liebe Grüße vik
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Verständnisfrage zu CPU Auslastung
Frage von AndreasOCHyper-V5 Kommentare

Hallo zusammen, ich bei uns einen Server mit mehreren VMs. Nun beschwerten sich ein paar Leute das eine VM ...

Windows Server

Firefox hohe CPU Auslastung Hyperv VM Terminalserver Server 2012 R2

Frage von FunKehlWindows Server3 Kommentare

Hallo, wir haben ein Problem mit Firefox auf einem neu installierten Server. Es handelt sich um einen Terminalserver 2012 ...

Switche und Hubs

SG300 Routing und CPU Auslastung

Frage von mario89Switche und Hubs5 Kommentare

Hallo Leute, nachdem ich von eurer Seite das letzte mal schon sehr gute Hilfestellungen bekommen habe, muss ich mich ...

Windows Server

Hohe CPU-Auslastung durch EventLog

Frage von gullieWindows Server10 Kommentare

Moin in die Runde, ich habe gerade auf einem Exchange (Server 2012 R2 => VM) das Problem, dass mein ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...