Hilfestelung bei Excel Formel

Mitglied: dj1958

dj1958 (Level 1) - Jetzt verbinden

13.01.2021, aktualisiert 16:27 Uhr, 375 Aufrufe, 3 Kommentare

Excel Hilfe - Formel gesucht

Ich habe eine Tabelle (Tabelle 1) mit 10.000 Rechnungssnummern in Spalte A, den dazugehörigen Daten wie Rechnungsbetrag, Rechnungsempfänger in den folgenden Spalten (B bis T)
Ich habe eine weitere Tabelle (Tabelle 2) mit Rechnungsnummern (500 Stück) in der Spalte A mit einer Zusatzinformation z.B. "Rechnung offen" in Spalte B

Anforderung:

Wenn die Rechnungsnummer aus Tabelle 1, Spalte A auch in der Tabelle 2, Spalte a vorkommt, dann schreibe die Zusatzinformation aus Tabelle 2, Spalte B, wenn nicht dann blank.

Vielen Dank für die Hilfe
Detlef
Mitglied: 147069
147069 (Level 1)
13.01.2021, aktualisiert um 16:33 Uhr
Mit einem SVERWEIS schnell gemacht
https://www.heise.de/tipps-tricks/Excel-SVERWEIS-einfach-erklaert-397157 ...
In Zelle B2 eingeben und runter ziehen
Bitte warten ..
Mitglied: dj1958
13.01.2021 um 16:40 Uhr
Hallo bluewonder,

danke erstmal.
Das dachte ich auch, aber ...

Diese Formel habe ich benutzt (Die erste Rechnungsnummer steht inzwischen in Spalte O

=SVERWEIS(S4:S43;O4:S3915;4;FALSCH)

Das ist das Ergebnis... #ÜBERLAUF!


RECHNUNGSNR Merkmal 1 Merkmal 2 Merkmal 3 "Rechnungsnummer
zum Abgleich" Formel
40

200.130 1 offen Zahlung erwartet 200.130 #ÜBERLAUF!
200.130 1 offen Zahlung erwartet 2.020.167 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.160.062 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.170.104 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.007 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.025 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.028 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.063 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.102 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.078 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.081 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.082 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.091 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.098 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.105 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.130 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.144 #ÜBERLAUF!
Bitte warten ..
Mitglied: em-pie
13.01.2021, aktualisiert um 17:27 Uhr
Zitat von dj1958:

Hallo bluewonder,

danke erstmal.
Das dachte ich auch, aber ...

Diese Formel habe ich benutzt (Die erste Rechnungsnummer steht inzwischen in Spalte O

=SVERWEIS(S4:S43;O4:S3915;4;FALSCH)

Das ist das Ergebnis... #ÜBERLAUF!
Dir ist Bewusst, dass dein Suchkriterium S4:S43 sich in der selben Tabelle wie deine Suchmatrix O3:O3915 befindet?
Die fehlen vermutlich die Angaben Tabelle 1 bzw. Tabelle 2

So sollte es aussehen, wenn du den SVERWEIS in Tabelle 1 eingebunden hast:
Gruß
em-pie
Bitte warten ..
Heiß diskutierte Inhalte
Internet
Kein Internet nach Windows 2019 Server Installation
gelöst ZygmundVor 1 TagFrageInternet25 Kommentare

Computer : HP ProLiant DL580 Gen7 , 4x CPU , 16 GB ECC Ram, 1 TB SAS Installation von - Windows 8 Server - ...

Windows Server
GPO verschieben von Benutzern
gelöst AnGi1964Vor 1 TagFrageWindows Server10 Kommentare

Hallo in die Runde! Ich habe als Neuling hier gleich 2 Fragen und hoffe, das mir geholfen werden kann. 1. Ich habe bei einem ...

Firewall
Kennt jemand Forcepoint Firewalls oder setzt diese sogar ein?
ZeroTrustVor 1 TagFrageFirewall2 Kommentare

Ich wäre interessiert an User Meinungen über diese Firewall Lösungen. Kenne ich absolut nicht und habe auch noch nie davon gehört, geschweige jemals damit ...

Netzwerke
Windows 10 - Netzwerk Speedlimit?
alwayshungryVor 14 StundenFrageNetzwerke13 Kommentare

Hallo, ich bin noch neu hier und hoffe, dass ihr mir helfen könnt. Gibt es eine Limitierung für Windows 10 bei der Netzwerkgeschwindigkeit? Leider ...

Outlook & Mail
Outlook 2019 stürzt bei Erhalt von Besprechungsanfrage ab
gelöst PhiltaerVor 1 TagFrageOutlook & Mail17 Kommentare

Hallo, ich habe ein ganz merkwürdiges Problem. Outlook 2019 stürzt beim Erhalt von Emails die Besprechungsanfragen enthält ab. Das Programm friert ein mit "Reagiert ...

Router & Routing
Router Firewall gesucht
HamBamVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich schaue mich für die Firma aktuell nach neuen Routern für unsere Außenstellen um. Aktuell haben wir da diese silbernen, bei Administratoren ...

Windows Server
Server 2019 - VM (DC) hängt sporadisch
zer0g2224Vor 1 TagFrageWindows Server13 Kommentare

Hallo liebe Kolleginnen und Kollegen, ich habe mal wieder eine Frage zu einem Problem: Eine VM (DC) bleibt im Betrieb sporadisch "hängen". Das äußert ...

Windows 10
Inaccessible boot device bei Windows 10
jensgebkenVor 21 StundenFrageWindows 1013 Kommentare

Hallo Gemeinschaft, habe Probleme bei einem Windows 10 Pro PC beim Start - blue screen mit inaccessible boot device habe folgendes probiert - automatische ...