Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP DL380 kein Bild, keine Eingabe, 2x PPM Fehler

Mitglied: Augus117

Augus117 (Level 1) - Jetzt verbinden

16.02.2010 um 17:30 Uhr, 9778 Aufrufe, 4 Kommentare

Guten Tag,
Ich hab mir gerade einen HP DL380 G3 gebraucht gekauft. Er wurde als getestet und voll funktionsfähig beschrieben. Jetzt habe ich ihn eingeschlatet und stehe schon vor den ersten Problemen.

Wie schon gesagt, habe ich mir den HP DL380 zugelegt.
Also habe ich alles verkabelt und ihn eingeschaltet... Gleich zu Beginn leuchtet die erste vordere LED und sagt mir, das ein internen kritischer Systemfehler vorliegt. Die LED im Inneren sagen mir dann, dass beide PPM-Module nicht richtig funktionieren.
Im Internet auf der englischen Support-Seite von HP habe ich auch eine Anleitung gefunden:
1. Ich soll den Server vom Netz nehmen.
2. Ich soll die Taste Sw6 einschalten. (Damit soll sich dann der NVRAM löschen)
3. Alle Festplatten rausziehen.
4. Server einschalten für 10-15 Sekunden.
5. Dann alles wieder rückgängig machen.
Danach sagt mir das Handbuch, dass ich ins RSBU mit F9 gehen soll.

Aber der Server zeigt mir immer noch an, dass ein kritischer Systemfehler vorliegt und die PPMs nicht richtig funktionieren.
Außerdem zeigt mein Monitor nichts an und meine Tastatur ist auch nicht eingeschaltet.

Danke schon mal im Vorraus
Mitglied: Mad-Eye
16.02.2010 um 19:28 Uhr
Also das PPM ist ja das ProcessorPowerModule soweit ich weis. Wenn die Meldung kommt das beide Module nicht funktionieren kannst du mal versuchen nur jeweils mit einer cpu/ppm zu starten. Falls nicht kannst ja mal ein Bild vom Board machen.

Gruß
Mad-Eye
Bitte warten ..
Mitglied: Augus117
16.02.2010 um 22:16 Uhr
Danke für die schnelle Antwort.
Also ich habe jetzt mal den zweiten CPU entfernt und den zweiten PPM in den ersten Slot eingesetzt. Leider habe ich immer noch das gleiche Problem.
Jedoch ist mir aufgefallen, dass die Tastatur kurz aufblickt. Außerdem ist noch zu erwähnen, dass die LEDs CR51 und CR52 fortlaufend grün blicken und die LED CR49 dauerhaft orange leuchtet. Leider sind diese LEDs nicht dokumentiert. Für ein besseres Verständnis werde ich später noch ein Bild nachreichen.

Bild:
[URL=http://img43.imageshack.us/i/motherboardz.jpg/][IMG]http://img43.imageshack.us/img43/883/motherboardz.jpg[/IMG][/URL]
Grüner Kreis: grüne LEDs
Orangene Kreise: orangene LEDs
Roter Kreis: sieht aus als wäre aus Bauteilen eine kaugummiähnliche Substanz ausgelaufen, vielleicht soll das auch so sein.
Bitte warten ..
Mitglied: Mad-Eye
16.02.2010 um 23:35 Uhr
Also was ic nach dem Bild sagen kann ist folgendes:

Der kaugummi ist normal. Macht HP werksseitig drauf zur stabilisierung.

Das einzige was ich wegen der PPM meldung gefunden habe ist das man die CPU versuchen könnte zu reseaten.

Falls das nichts hilft und mit beiden PPMs die Meldung kommt würde ich mal darauf tippen das dein Boardoder die erste CPU einen Abflug gemacht hat. Vieleicht kannst ja auch mal den Support fragen teilweise helfen die dir auch so.

Gruß
Mad-Eye

PS: NAch dem Bild nach ist das ja ein G3 oder G4, eher ersteres kann das sein?

Edit:

hast du Beide Netzteile eingebaut? Falls ja versuch mal mit jeweils bloß einem.
Bitte warten ..
Mitglied: Augus117
17.02.2010 um 11:05 Uhr
Auch okay. Ich hab so einen Server noch nie so genau offen gesehen. Bin Student und hab mir wie du richtig bemerkt hast einen HP DL380 G3 gekauft um Dies und Das auszuprobieren.

Und jetzt zum Wesentlichen: Nach dem ich alles ausgebaut habe was nicht benötigt wird und wie du sagtest den CPU1 ressetet habe hat er wirklich gebootet. Monitor geht jetzt auch. Ich hab auch alles wieder eingebaut und es geht.

Also noch recht herzlichen Dank für deine Hilfe
Gruß Augus
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP ProLiant dl380 g6 - Bild wird nicht angezeigt

gelöst Frage von KanubbelServer-Hardware10 Kommentare

Hallo liebe Admins, ich habe mir vor ein paar Tagen einen alten Server zum rumtesten (auf Softwareebene) gekauft und ...

Server-Hardware

HP DL380 G6 server

Frage von hoecedServer-Hardware24 Kommentare

Hallo Ich möchte mir zuhause ein server bauen dieser doll im kelker in einem serverschtank es soll ein linuxserver ...

Festplatten, SSD, Raid

HP DL380-G7 Systempartition von 2x 146GB 10k auf 400GB SSD SATA umstellen ?

Frage von Koma1982Festplatten, SSD, Raid3 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir haben einen DL380-G7 mit aktuell 2x 146GB SAS 10k Platten gespiegelt als ...

Vmware

HP DL380 G7 VMWare 5.5

gelöst Frage von liptoniceVmware3 Kommentare

Hallo, ich möchte auf einen HP DL380 G7 VMWare ESXi 5.5 oder 6.0 installieren. Leider kommt beim original ISO ...

Neue Wissensbeiträge
LAN, WAN, Wireless

PfSense - IPv6 hinter Fritz! Box 6390 (Kabel Deutschland)

Anleitung von FA-jka vor 8 StundenLAN, WAN, Wireless5 Kommentare

Hallo, Vorab-Betrachtung der Netzwerkanbindung ein Blick in den Online-Monitor der Fritz!Box offenbart uns, dass wir ein /62 Netz erhalten. ...

Erkennung und -Abwehr
Ebay "portscannt" Kunden
Information von Lochkartenstanzer vor 9 StundenErkennung und -Abwehr2 Kommentare

Moin, Nach neuesten Erkenntnissen führt ebay.com einen Portscan auf den Computer durch, von dem man aus die Seite besucht: ...

Windows Server
Windows DNS Server Denial of Service Vulnerability
Information von Dani vor 2 TagenWindows Server

Moin, Microsoft is aware of a vulnerability involving packet amplification that affects Windows DNS servers. An attacker who successfully ...

Batch & Shell

Automatisches Mailing im Batch mit mit sTunnel und Blat.exe

Anleitung von JHB-Kaltduscher vor 2 TagenBatch & Shell4 Kommentare

Ich habe die Lösung für die Frage: Ich kann GoogleMail SMTP nicht einrichten? Folgende Teile nötig: sTunnel + blat.exe ...

Heiß diskutierte Inhalte
Hardware
Gaming-Laptop
Frage von MrLabelHardware42 Kommentare

Hallo, ich würde mir gerne meinen ersten Gaming Laptop kaufen. Meine Frage ist, komme ich mit maximal 1000,- hin ...

LAN, WAN, Wireless
WLAN-Reichweite verstärken
Frage von f3nrIsLAN, WAN, Wireless20 Kommentare

Hallo, ich habe von einem Bekannten den Auftrag bekommen, mich ein bisschen schlau zu machen, wie man auf seinem ...

Datenbanken
Oracle Standard Lizenzierung - Trennung von der VMWare Farm
Frage von inspiratioDatenbanken18 Kommentare

Hallo zusammen, die Thematik ist einwenig komplex. Wir haben einen Server worauf eine Oracle Datenbank läuft. Dieser Server ist ...

Microsoft
Automatischer Neustart trotz aktiver GPO mit Option "Keinen automatischen Neustart."
Frage von diekotteMicrosoft14 Kommentare

Guten Morgen, ich bin relativ neu hier im Unternehmen und die User klagen, dass Sie morgens kurz nach dem ...