grmg2010
Goto Top

HP Z440 lange Bootdauer trotz NVMe Boot-Laufwerk

Moin,

ich habe eine Z440 Workstation die Windows 11 von NVMe-SSD bootet. Allerdings dauert dieser Vorgang mehrere Minuten anstatt lediglich mehrerer Sekunden. An welcher Stelle könnte ich ansetzen, um den Bootvorgang zu beschleunigen? Die Energieeinstellungen des Rechners sind bei im Standardprofil "Ausgewogen", S4/S5 sind im BIOS aktiviert.

Herzliche Grüße

Content-Key: 53734250388

Url: https://administrator.de/contentid/53734250388

Printed on: May 22, 2024 at 23:05 o'clock

Member: commodity
commodity May 13, 2024 at 19:16:22 (UTC)
Goto Top
Nutzergruppe "Administrator" und dann soooo viele Infos?
How to correctly ask a question

Und ein Blick ins Log schadet wirklich nie. face-wink

Viele Grüße, commodity
Member: chiefteddy
chiefteddy May 13, 2024 at 21:01:12 (UTC)
Goto Top
Workstations machen beim Einschalten in der Regel einen ausgiebigen HW-Check, der Recht lange dauern kann.
Dauert wirklich das Starten von Windows so lange?

Jürgen
Member: accessViolation
accessViolation May 14, 2024 at 05:02:12 (UTC)
Goto Top
Schuss ins Blaue:

PXE Boot vor nvme boot?

Nutzergruppe "Administrator" und dann soooo viele Infos?

Gruß
Member: hempel
hempel May 14, 2024 updated at 05:48:11 (UTC)
Goto Top
Bios/EFI Update schon durchgeführt? Chipsatztreiber etc. aktualisiert? Leider zu wenig Handfeste Infos zur Umgebung und Konfiguration đŸ«€. Bei M.2 NVMe kommt das wohl häufiger vor wenn bestimmte Hardware-Kombinationen aufeinander treffen, die sind beim Boot oft langsamer als normale SSDs via SATA
https://www.google.com/search?q=nvme+slow+boot

Gruß
Member: grmg2010
grmg2010 May 14, 2024 at 07:00:24 (UTC)
Goto Top
Moin,

Und ein Blick ins Log schadet wirklich nie.

Das Log ist soweit unauffällig.

Workstations machen beim Einschalten in der Regel einen ausgiebigen HW-Check, der Recht lange dauern kann.
Dauert wirklich das Starten von Windows so lange?

Das ist mir bewusst, daher erwarte ich auch keinen Start innerhalb von wenigen Sekunden ab einschalten. Ich würde vermuten, dass alle Checks abgeschlossen sind, sobald der "Ladekreisel" von Windows auf dem Bildschirm erscheint. Oder liege ich hier mit meiner Annahme falsch?


PXE Boot vor nvme boot?

Nein PXE Boot ist deaktiviert, NVMe bzw WindowsBootManager sind die erste Option. Ich denke ich hätte mich präziser ausdrücken müssen: Es dauert sehr lange ab dem Zeitpunkt, in dem Augenscheinlich Windows das Betriebssystem lädt, also alle Anzeigen des BIOSEs bzw UEFIs verschwunden sind und nur noch der "Ladekreisel" + Logo von Windows auf dem Bildschirm zu sehen ist.

Bios/EFI Update schon durchgeführt? Chipsatztreiber etc. aktualisiert? Leider zu wenig Handfeste Infos zur Umgebung und Konfiguration đŸ«€. Bei M.2 NVMe kommt das wohl häufiger vor wenn bestimmte Hardware-Kombinationen aufeinander treffen, die sind beim Boot oft langsamer als normale SSDs via SATA

Das BIOS hatte ich vor zwei Wochen auf den damals letzten Stand aktualisiert. Die Windows-Installation ist ebenfalls nicht älter als zwei Wochen und alle Treiber habe ich manuell installiert, nicht über Windows Update. Erst hatte ich SATA SSDs getestet, da mir der Boot-Vorgang sehr langsam erschien, der Wechsel auf NVMe.

Gruß
Member: commodity
commodity May 14, 2024 updated at 08:45:07 (UTC)
Goto Top
also mir sind das zu wenige (und recht lustlose) Infos face-sad

  • startet die Kiste isoliert oder im Netz?
  • ggf., welche Verbindungen baut sie auf (AD, DNS, SMB, iSCSI ...)
  • Seit wann ist das so? Ging es vorher mal schneller?
  • Was ist "Boot" für Dich? Zeit bis das Windows-Logo kommt oder Zeit bis erfolgreiche Anmeldung? Welcher Teil davon dauert im Verhältnis wie lange?

Oft wird in solchen Fällen ein Timeout ausgelöst, weil irgendeine Connection hängt. Das wird IMO immer im Log registriert.
Das Log ist soweit unauffällig.
Diese Aussage ist (bei Deinem in diesem Thread bislang gezeigten Kenntnisstand) viel zu dünn. Bitte Logausgabe für die Zeit von Reboot bis erfolgtem Start posten oder nochmal gründlich genauer schauen.

Viele Grüße, commodity
Member: hempel
hempel May 14, 2024 updated at 09:46:29 (UTC)
Goto Top
Und ProcMon im Bootmodus gestartet liefert auch noch weitere Infos welcher Prozess wie lange gebraucht hat.
Member: commodity
commodity May 14, 2024 at 10:41:00 (UTC)
Goto Top
ProcMon im Bootmodus gestartet
Und wieder ein Master-Tipp vom Kollegen @hempel!
Hier hübsch beschrieben. Danke!

Viele Grüße, commodity
Member: ICT-Profi
ICT-Profi May 15, 2024 at 13:00:26 (UTC)
Goto Top
Guten Tag grmg2010

Es könnte daran liegen, dass sehr viele Dateien auf dem C: Laufwerk vorhanden sind (nicht nur die grösse spielt hier eine Rolle, sondern auch die Anzahl einzelner Dateien. Lade dir Tree Size Free herunter und Prüfe das bitte nach. (https://customers.jam-software.de/downloadTrial.php?language=EN&arti ..) anschliessend mache bitte einen Test mit Parkdale (Direktdownload: https://www.heise.de/download/product/parkdale-70313/download/danke?id=7 ..) und schicke den Screenshot hier rein. Einstellungen: File Size 4000MB und Blockgrösse Windows Standard.

Herzliche Grüsse

ICT-Profi