frosti1972
Goto Top

Keine internen http Seiten unter Win 11 aufrufbar

Hallo zusammen,

habe kürzlich Win 11 neu installiert und nun festgestellt, dass ich alle internen Geräteseiten (fritzbox, Switch, NAS usw.) nicht mehr normal (vorzugsweise über Edge) über die IP-Adresse erreichen kann.

Bei der vorherigen Win 10 Installation gab ich z. B. unter Edge 192.168.2.50 in den Browser ein und ich war auf der Seite des Gerätes. So die Vermutung, dass mir Win 11 hier einen Streich spielt (oder die fritzbox 7590 AX, die aber schon unter Win 10 funktionierte?)

Unter Win 11 erscheint nun:

Hmmm...diese Seite ist leider nicht erreichbar
Es sieht so aus, als ob die Webseite unter http://192.168.2.50/ Probleme hat oder sie wurde möglicherweise dauerhaft zu einer neuen Webadresse verschoben.
ERR_TUNNEL_CONNECTION_FAILED

Gebe ich die Adresse mit https:// ein, erscheint dann:

Ihre Verbindung ist nicht privat.
Angreifer versuchen möglicherweise Ihre Informationen von 192.168.2.50 zu stehlen (z. B. Kennwörter, Nachrichten oder Kreditkarten).
NET::ERR_CERT_AUTHORITY_INVALID

Klicke ich dann auf "Erweitert", kann ich mit dem Hinweis "Weiter zu 192.168.2.50 (unsicher)" auf die entsprechende Seite gelangen.

Kann mir gerade nicht erklären, an was dies liegen könnte und hoffe, dass jemand da eine Idee bzw. Lösungsansatz für mich haben könnte.

Content-Key: 32458470051

Url: https://administrator.de/contentid/32458470051

Printed on: June 13, 2024 at 02:06 o'clock

Member: Pjordorf
Pjordorf Sep 29, 2023 at 23:23:54 (UTC)
Goto Top
Mitglied: 7907292512
7907292512 Sep 30, 2023 updated at 06:10:14 (UTC)
Goto Top
Moin.
ERR_TUNNEL_CONNECTION_FAILED
Da hat wohl einer mit den Proxy-Einstellungen gespielt und einen systemweiten HTTP Proxy eingetragen ...
öffne unter Windows die Eingabeaufforderung und gibst inetpl.cpl ein. Daraufhin öffnet sich das Konfigurationsfenster der Internet-Eigenschaften. Gehe zu Verbindungen > LAN-Einstellungen:
Überprüfe auf dem nächsten Bildschirm, ob Windows einen bestimmten Proxyserver verwendet. Wenn das der Fall ist, solltest du die Serverinformationen unter Proxyserver sehen.
In der Standardeinstellung sollte deine Internetverbindung so konfiguriert sein, dass die Proxy-Einstellungen automatisch erkannt werden und die Proxy-Server leer sind.

1000002323

Sid.
Member: Frosti1972
Frosti1972 Sep 30, 2023 at 07:01:26 (UTC)
Goto Top
Danke für die Tipps. Leider waren die ohne Erfolg.

Aber ich habe (für mich) jetzt eine etwas merkwürdige Lösung gefunden.

Wenn hier eine nicht vorhandene Proxy-Einstellung und ein nicht vorhandener Proxy-Server die Probleme verursachen, was passiert dann, wenn man einen Proxy-Server einrichtet?

Also habe ich auf meiner Synology spaßeshalber mal einen installiert und siehe da: Es funktioniert.

Jetzt kann ich wieder die IP-Adressen im Browser ohne Umweg über https aufrufen.

Obwohl es schade ist, das ursprüngliche Problem nicht gelöst zu haben.....
Member: aqui
Solution aqui Sep 30, 2023 updated at 07:06:17 (UTC)
Goto Top
Probier mal einen alternativen Browser wie Firefox usw. Klappt es damit?
Ist eh besser da der dich nicht ausschnüffelt und alles nach Hause telefoniert wie der Edge.
Mitglied: 7907292512
7907292512 Sep 30, 2023 updated at 07:17:08 (UTC)
Goto Top
Proxy-Einstellungen in der Registry bzw. der lokalen Group-Policy überprüfen (gpedit.msc), diese können die im Dialog überschreiben!
Des weiteren jegliche Art von VPN, Proxy oder Tunnel-Software deaktivieren bzw. entfernen.
Ansonsten Benutzerprofil zurücksetzen bzw. mal ein neues erstellen.
Member: Frosti1972
Frosti1972 Sep 30, 2023 at 07:15:52 (UTC)
Goto Top
Danke für den Hinweis.

Hab den mal installiert und den Proxy deaktiviert und siehe da, es funktioniert.

Muss also am Edge liegen......
Mitglied: 7907292512
7907292512 Sep 30, 2023 updated at 07:23:56 (UTC)
Goto Top
In Browsern kann man immer festlegen wie sie sich verbinden sollen. Default ist die des Systems zu verwenden das impliziert auch evt. versteckt eingetragene Proxies im System, also wie o. geschrieben Registry und lokale GPO checken, ansonsten im Browser die Verbindungseinstellungen explizit auf "Kein Proxy" festlegen.
Member: aqui
aqui Oct 24, 2023 at 14:05:01 (UTC)
Goto Top
Wenn es das war bitte nicht vergessen deinen Thread hier als erledigt zu markieren!