aximand
Goto Top

Kernel-Power EventID 41 - Bucgcheck-Code 0

Salut zusammen,

ich hoffe dass ich hier mal 2,3 Ansätze zur Behebung des Fehlers 41 Kernel-Power erhalte.

Ich habe einen ASUS -Laptop Predator Helios 500, alle Speicherbänke bestückt, in Summe 64GB
Zusätzlich 2 NVME- "Platten" dran und 1 2TB HDD
GraKa: GeForce GTX1070
Killer-WLAN
...

Das Gerät nutze ich unter anderem als Host für das Betreiben von virtuellen Maschinen.

Installiert war Windows 10 1806, als auch jetzt 1903.

Sehr sporadisch (mal 5x in 15 Minuten) und mal alle paar Stunden schaltet sich mein Laptop einfach ab.
Im Eventlog erhalte ich den Hinweis auf Kernel-Power 41 mit dem Bugcheck-Code 0
Der Rechner schreibt auch keine Dump-Datei.

Das Verhalten tritt beim surfen ohne Last, als auch ggf. beim gamen auf.

Der Speicher wurde mit MemTest mehrfach 1 Tag lang durchlaufen -> ist fehlerfrei
Die CPU und Speicher wurde mit Prime95 ausgelastet -> Lüfter gehen hoch, Temperatur auf 80° -> kein Absturz
Die Grafikkarte wird parallel mit Furmark auf im Schnitt 80% belastet -> Temp maximal 65 Grad -> Lüfter gehen hoch
Das System als solches hat eine Temperatur von 52°

Ein thermisches Problem schließe ich aus, dann würde der Laptop bei Auslastung gezielt abstürzen
Schwankungen in der Stromversorgung schließe ich auch aus, da der Akku zum einen als Puffer dient und das System unter fast Volllast dann auch gezielter Abstürzen musste.

Hat jemand eine Idee, woran der Fehler liegen könnte? Das ist relativ nervig ^^

Content-Key: 456385

Url: https://administrator.de/contentid/456385

Printed on: May 18, 2024 at 05:05 o'clock

Mitglied: 139920
139920 May 27, 2019 updated at 14:49:49 (UTC)
Goto Top
Ich würde mal eine andere Bootplatte verwenden. Solche Probleme können von einer der SSDs herrühren. Hatte mal eine Sandisk SSD die beim Nichtstun mit den C States der CPUs nicht klargekommen ist und regelmäßige Crashes verursacht hat.
Zu den diversen weiteren möglichen Ursachen s. Links von Pjordorf
Member: Aximand
Aximand May 29, 2019 at 06:52:21 (UTC)
Goto Top
Die üblichen Ansätze habe ich bereits überprüft.

Hitzeentwicklung scheidet aus - dann müsste das Gerät gezielt unter Vollast abstürzen
Treiber: Mal Standard-Treiber, mal Hersteller-Treiber
Netzteil: Scheidet aus, da das Gerät ja nebenbei noch einen internen Akku hat.

C-States: ich habe das mit jeder einzelnen SSD getestet: keine Erkenntnis

Es ist halt ärgerlich, dass der Rechner nicht einmal dazu kommt ein Dump-File zu schreiben und der Bugcheck-Code mit dem Wert 0 auch nichts produktives zu Tage fördert.
Mitglied: 139920
139920 May 29, 2019 updated at 07:15:31 (UTC)
Goto Top
Nimm mal eine Linux Live Distro statt dem Windows Gedöns, dann kannst du ausschließen das es ein Windows Problem ist und es dann eher an der Hardware liegt.
Als nächstes tippe ich auf die Graka.
Member: Pjordorf
Pjordorf May 29, 2019 updated at 07:43:44 (UTC)
Goto Top
Hallo,

Zitat von @Aximand:
Netzteil: Scheidet aus, da das Gerät ja nebenbei noch einen internen Akku hat.
Dazu nimmt man/Frau den Akku vorher raus, dann sieht man/Frau auch ob es das Steckernetzteil ist. Wäre nicht das erste Netzteil welches mal versagt. Oder die Buchse/Stecker vom Netzteil, Wackelkontakt im Kabel usw.

Gruß,
Peter
Member: Aximand
Aximand May 29, 2019 at 08:44:36 (UTC)
Goto Top
Mir erschließt sich nicht, welchen Einfluss ein defektes Netzteil haben soll, wenn der Akku voll geladen ist.
Sollte das Netzteil defekt sein, so würde der Akku als Puffer einspringen und der Fehler dürfte eigentlich gar nicht aufkommen?
Member: Pjordorf
Pjordorf May 29, 2019 at 09:15:14 (UTC)
Goto Top
Hallo,

Zitat von @Aximand:
Mir erschließt sich nicht, welchen Einfluss ein defektes Netzteil haben soll, wenn der Akku voll geladen ist.
Ich habe dir nur gesagt wie man auch beim Laptop, Notebook usw. das Steckernetzteil prüfen bzw. und dessen Kabel, Buchsen usw. als Fehlerquelle auschliessen kann, ohne auf Vermutungen angewiesen zu sein.

Gruß,
Peter
Member: Aximand
Aximand May 29, 2019 at 11:56:07 (UTC)
Goto Top
Aber das weiß ich doch. Ich schrieb doch, dass ich das Netzteil ausschließe, weil das auch mit Akku reproduzierbar ist.
Mich verwirren Antworten denen keine Fragestellung vorweg gelagert waren face-smile
Mitglied: 139920
139920 May 29, 2019 at 11:59:37 (UTC)
Goto Top
Mein Kommentar oben überlesen ?
Member: Pjordorf
Pjordorf May 29, 2019 at 12:05:12 (UTC)
Goto Top
Hallo,

Zitat von @139920:
Mein Kommentar oben überlesen ?
Ich jedenfalls nicht face-smile

Gruß,
Peter
Member: Aximand
Aximand Jun 06, 2019 at 06:18:34 (UTC)
Goto Top
Laut Hersteller ein Defekt bei einem Spannungswandler. Mainboard wird ausgetauscht.
Member: Pjordorf
Pjordorf Jun 06, 2019 at 11:41:35 (UTC)
Goto Top
Hallo,

Zitat von @Aximand:
Laut Hersteller ein Defekt bei einem Spannungswandler. Mainboard wird ausgetauscht.
Bei einem Laptop?

Gruß,
Peter
Member: Aximand
Aximand Jun 12, 2019 at 11:25:57 (UTC)
Goto Top
Was soll ich sagen? Zumindest funktioniert es jetzt.