Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sehr langsame Client-Anmeldung am DC

Mitglied: bensonhedges

bensonhedges (Level 1) - Jetzt verbinden

31.01.2017 um 15:26 Uhr, 1849 Aufrufe, 23 Kommentare, 4 Danke

Hallo,

wir haben in letzter Zeit, das Problem, das Anmeldungen am DC mehrere Minuten lang dauern.
Auf den Clients selbst konnte ich in den Ereignisprotokollen nichts auffälliges finden.

Ein DCDIAG ergab auf dem DC01 einen Fehler bei der Replikation des SYSVOLs:

Ich vermute da einen Zusammenhang mit den Timing-Problemen der Clients.

Könnt Ihr mir einen Tipp geben, wie das Problem weiter eingegrenzt werden kann?

Danke,
Benson
Mitglied: ArnoNymous
31.01.2017 um 15:32 Uhr
Moin,

hatte vor ein paar Tagen ein ähnliches Problem.
Ein Neustart des Switches hat geholfen.
Bitte warten ..
Mitglied: emeriks
31.01.2017 um 15:35 Uhr
Hi,
  1. Du meinst sicher die Anmeldung eines AD-Benutzers am Client und nicht die Anmeldung des Clients selbst?
  2. Roaming Profiles im Einsatz? Falls ja: Größe des Profiles gecheckt?

Zu DCDIAG:
Mehrere DC in der Domäne?
Falls ja: Was sagt DCDIAG auf diesen?

Für den Zeitraum der letzten 24 Stunden seit Freigabe des SYSVOL sind Warnungen oder Fehlerereignisse vorhanden.
Und - welche? Hast Du im Eventlog nachgeschaut?

E.
Bitte warten ..
Mitglied: bensonhedges
31.01.2017 um 15:41 Uhr
Der Server (DC) ist eine VM und getestet habe ich bereits mit einer Win7-VM auf demselben VM-Host. Gleiches Ergebnis. Der Traffic geht dann nicht über dne Switch.
Bitte warten ..
Mitglied: SlainteMhath
31.01.2017 um 15:43 Uhr
Moin,

und: DNS Config an DC und Clients korrekt?
Richtig ist DNS1 = DC01 / DNS2 = DC02

lg,
Slainte
Bitte warten ..
Mitglied: ArnoNymous
31.01.2017 um 15:50 Uhr
Zumindest nicht, wenn beide den gleichen vSwitch nutzen ;)
Wurden neue Gruppenrichtlinen erstellt? Sollten da Fehler enthalten sein, kann sich die Anmeldung auch lange hinziehen.
Bitte warten ..
Mitglied: bensonhedges
31.01.2017 um 16:13 Uhr
Hi,

zu 1:
Ja, das ist korrekt. Ich meine die Anmeldung des AD-Benutzers am Client.

zu 2:
Es sind keine roaming Profiles im Einsatz.

Zu DCDIAG:
Ja, es waren mehrere DC im Einsatz. Der zweite DC wurde vor kurzem entfernt, weil es Probleme mit DFS gab und
der Server neu aufgesetzt wurde.
Der zweite DC wurde entfernt (lt. Technet Whitepager) und vor kurzem wieder hinzugefügt.

Ich vermute einen Zusammenhang mit der Fehlermeldung im DCDIAG (SYSVOL Replikation) und dem Anmeldeverhalten.

SYSVOL-Fehler:
und ein nslookup auf LA-VW.local ergibt:

Beste Grüße
Benson
Bitte warten ..
Mitglied: seltsam
01.02.2017 um 06:41 Uhr
An deinem DC-01 ist eine Netzwerkkarte nicht konfiguriert. Die hat eine apipa adresse. Wenn ein client die via dns anfrage (round robin dns) als server angezeigt bekommt, kann das zu erheblichen Verzögerungen kommen.
Das solltest du korrigieren. Netzwerkkarte deaktivieren oder konfigurieren, dns eintrag korrigieren. Probieren. Das ist dann schonmal eins weniger.
Bitte warten ..
Mitglied: seltsam
01.02.2017 um 08:09 Uhr
Nachtrag von einem richtigen Computer aus
ICh kenne Dein Netz nicht, wenn es aber ein 24 Bit Netz ist (maske 255.255.255.0 ) dann ist auch ein weiterer Eintrag falsch.
In dem Fall wäre die Adresse 192.168.101.0 die Netzwerkadresse Deines LAN, das sollte dann nicht als DNS Server eingetragen sein.
Vielleicht subnettest Du auch, angenommen deine clients haben 24 Bit Netzwerkmaske, deine Server 16 bit. Dann ist
Servenetz (192.168.0.0/16)
Clientnetz (192.168.101.0/24)

Dann versuchen deine Clients per round robin DNS abfrage einen DNS Server zu erhalten.
dann bekommen sie 50 Prozent falsche Angeben und versuchen es dann nochmal, solange bis mal ein richtiger DNS Eintrag bei ist.

Server: vw-dc01.la-vw.local
Address: 192.168.101.6

Name: LA-VW.local
Addresses: 192.168.101.6
192.168.101.0 <---- Netzwerkadresse? (sofern dein Netzwerk mit 24 bit die Netzwerkmaske 255.255.255.0 )
192.168.101.7
192.168.101.117
169.254.150.5 <---- APIPA Adresse
Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 13:45 Uhr
Danke für die Tipps. Jetzt sieht die Ausgabe von nslookup so aus.

Am DC#1:

Am DC#2:

Am Client:

DCDIAG gibt an:

Bitte warten ..
Mitglied: emeriks
01.02.2017 um 13:56 Uhr
Und was kommt jetzt beim
ohne Servername davor?
Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 13:58 Uhr
Ausgabe von DCDIAG auf DC#2:

Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 14:00 Uhr
nslookup la-vw.local
Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 14:01 Uhr
Ich frage mich, woher diese Adresse stammen. Der Server ist eine Hyper-V VM, dem nur eine virtuelle NIC zugewiesen ist.
Bitte warten ..
Mitglied: seltsam
01.02.2017 um 14:06 Uhr
Also, da ploppen immer noch dns fehler auf.
Wenn Dein DNS glatt gezogen ist solltest du die Caches an allen Clients auskippen (ipconfig -flushdns), oder zumindest an deinen Testcomputern.
Dann die Dienste neu starten an den Servern, schadet nicht, dann siehst du auch gleich im Protokoll, ob alle Dienste normal hoch kommen.
Hast Du vielleicht noch einen anderen DNS im Einsatz? Nen Router oder sowas?
Das ist in einem AD nicht ratsam, ich hab schon gesehen, dass Leute Ihren Router als DNS nServer über DHCP verteilen lassen, da kam es dann zu solchen Verzögerungen. Denn so ein Router DNS Server ist zu selten AD integriert und kann die AD Anfragen so nicht bedienen.
Ist IP V6 auf den Clients aus?
Einer Deiner Server hat eine Dynamische V6 Adresse, ist auch manchmal doof wenn der DNS Server an diesem Interface lauscht und der Client eine andere Adresse im Cache hat.
Sind die Server redundant, also hast Du 2 von der selben Sorte (also 2 DC), schalte mal einen ab und schau was passiert.
Viel Erfolg
Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 14:06 Uhr
Ich habe diese DNS Adressen entfernt (waren statische Einträge...).

Jetzt sieht nslookup am Client so aus:

Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 14:22 Uhr
Als dritten DNS Eintrag habe ich einen Router 192.168.101.254 eingetragen.

Nach einem Neustart der DCs sind keine Fehler im Systemlog zu sehen.
IPv6 ist auf den Clients und auf den Servern aktiviert.
Es sind zwei redundante Server, schalte ich den einen ab, bleibt das Fehlerbild (sehr langsame Anmeldung).

Auf beiden DCs habe ich einen DNS Test durchgeführt (dcdiag /test:DNS), keine Fehler gefunden.
Bitte warten ..
Mitglied: emeriks
01.02.2017 um 14:56 Uhr
Als dritten DNS Eintrag habe ich einen Router 192.168.101.254 eingetragen.
Du meinst, am Client? Falls ja: Das macht nur Sinn, wenn dieser auch die internen Namen auflösen kann.
Falls am Server: Nimm es wieder raus und trage denn Router besser im DNS-Server als globale Weiterleitung ein.

Es sind zwei redundante Server, schalte ich den einen ab, bleibt das Fehlerbild (sehr langsame Anmeldung).
Was heißt "bleibt"? Also mit beiden DC online ist es auch da?
Bitte warten ..
Mitglied: seltsam
01.02.2017 um 15:13 Uhr
Den Router nimm als DNS ganz raus, bei den Clients und an den Domänencontrollern.
Die können maximal Hosts auflösen, aber den ganzen AD Inhalt nicht, das führt zu Fehlern.
Da hat emeriks recht, trage es am Server als Weiterleitung ein.

Bei 2 DC hier ein Beispiel für die Netwerkkonfiguration:

DC1 DNS Server, Sich selbst und DC2 als DNS Server an der Netzwerkkarte eintragen.
DC2 DNS Server, Sich selbst und DC1 als DNS Server eintragen.

Solltest Du mehr netzwerkarten habe, rate ich noch zu folgendem.

in den "Eigenschaften von Internetprotokoll Version 4" (Setup Lan Karte) geh auf erweitert, dann dns, und dann nimm den Haken aus "Adressen dieser Verbindung in DNS registrieren" raus.
Das verhindert, dass sich unkonfigurierte Lan Adapter am DNS registrieren und vermeintlich im Round Robin als DNS Server angezeigt werden.
Das ist doof, weil bei Nichterreichen immer erst ein Timeout erfolgen muss, bis die nächste DNS Serveradresse gefragt wird.
Bitte warten ..
Mitglied: bensonhedges
01.02.2017 um 17:03 Uhr
Danke!!

Habe die Änderungen übernommen, die AD-Anmeldung der Clients dauert immer noch sehr lange.

Den zweiten DC habe ich voerst heruntergefahren und DFS ist vom DC01 auch entfernt worden.

Anmeldeverhalten ist immer noch geblieben. SYSVOL Fehler (s. in den ersten Postings) sind geblieben...
Bitte warten ..
Mitglied: bensonhedges
02.02.2017 um 09:54 Uhr
Ja, es kamen neue Gruppenrichtlinien hinzu. Vor allem eine Deploy-GPO (um eine Adobe MSI zu verteilen).
Testweise habe ich aber auch eine Testperson/Test-PC in eine OU gehängt, wo nur die Default Domain Policy greift. Ergebnis war weiterhin negativ.

Kann man irgendwo eine Art Debug einschalten, um zu sehen, was zur Hölle bei "WILLKOMMEN" im Hintergrund so alles gemacht wird
Dann wäre eine Analyse etwas einfacher..
Bitte warten ..
Mitglied: emeriks
02.02.2017 um 10:11 Uhr
GPO
Computereinstellungen
Richtlininen
Adm. Vorlagen
System
Äußerst detailierte Statusmeldungen anzeigen
Bitte warten ..
Mitglied: bensonhedges
02.02.2017 um 12:03 Uhr
Danke vielmals. Da werde ich den Test-PC reinschieben und die Statusmeldungen auswerten (ich gehe mal davon aus, dass diese in den Ereignislogs des Clients auftauchen werden).

Ich berichte am Montag.
Bitte warten ..
Mitglied: seltsam
LÖSUNG 02.02.2017 um 12:53 Uhr
Versuch auch mal einen Richtlinienergebnissatz am DC mittels der Gruppenrichtlinienverwaltung, findest Du ganz unten links.
Und ja, wenns an Richtlinien liegt, gibt es Eventlogs in den WIndows Logs.
Die lange Anmeldung deutet für mich auf Timeout innerhalb von einer bestimmten Richtlinie hin.
Eine Möglichkeit:
Softwarerrichtlinie, wenn der Client das Paket nicht findet, kann es daran liegen, dass der DFS Stamm nicht verfügbar ist und damit der UNC Pfad nicht erreichbar.
Oder aber Du hast das Paket manuell mit dem gemappten Verzeichnis verknüpft, das klappt auch erst nach einer Anmeldung und geht als Computerrichtlinie schief.
Wie siehts denn mit Deinem DNS aus? Läuft das?
Hast Du noch Fehler ?

Siehe immer das globale Setup von ganz und versteif dich nicht im Detail, sondern sammle Fakten.
Ich gehe immer noch von DNS und Folgefehlern aus.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Anmeldung am DC auflisten
gelöst Frage von Florian961988Netzwerke5 Kommentare

Hallo und guten Morgen liebes Forum, ich bin schon am google zu folgenden Thema: Es soll von einem Benutzer ...

Windows 7
Client-PCs starten langsam
gelöst Frage von JensDNDWindows 712 Kommentare

Hallo Admins, hab leider in der Suche nichts richtiges dazu gefunden. Einige PCs im Netzwerk starten sehr langsam (ca. ...

Windows Server

Anmeldung direkt am DC nicht möglich

Frage von ThomasGrWindows Server17 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server

Anmeldung an Windows Domäne sehr langsam

Frage von TimK2020Windows Server6 Kommentare

Ich habe die folgende Situation, in einem Netzwerk in einem Schulungszentrum liegen die Profile der Schüler, als Server gespeicherte ...

Neue Wissensbeiträge
Webbrowser
Mozilla Firefox 77 verfügbar
Information von Frank vor 10 StundenWebbrowser

Mozilla hat Firefox Version 77 freigegeben. Neben Verbesserungen an "Pocket", einigen Sicherheitsupdates, einer bessere Übersicht für TLS-Zertifikate, wurde der ...

Informationsdienste

Beendet: Timo Wölken und Julia Reda reden jetzt live auf Twitch über Uploadfilter, Rezo, Trump und Twitter

Information von Frank vor 11 StundenInformationsdienste

Wer Interesse zum kommenden Uploadfilter, Rezo, Trump und Twitter hat, kann nun unter twitch.tv der Diskussion beitreten: 03.06.2020 ab ...

Windows 10
Windows2Go ist nun scheintot
Information von DerWoWusste vor 14 StundenWindows 10

Microsoft hat mit Win10 v2004 Windows to go entfernt (sprich: der eingebaute Wizard zur Erstellung wurde entfernt). Wer weiterhin ...

iOS
IOS iPadOS 13.5.1 erschienen
Information von sabines vor 21 StundeniOS

Recht kurz nach iOS 13.5.0 ist gestern iOS/iPadOS in der Version 13.5.1 für IPhone und IPad erschienen. Es schließt ...

Heiß diskutierte Inhalte
Informationsdienste
Die Zerstörung der Presse - Youtuber Rezo möchte Missstände in unserer Mediengesellschaft aufzeigen, um sie zu lösen
Information von FrankInformationsdienste61 Kommentare

Youtuber Rezo greift in seinem neuen Video den Boulevard an, warnt vor allem vor Verschwörungen und richtet einen Appell ...

Netzwerkgrundlagen
Um welches Kabel handelt es sich?
gelöst Frage von Frodo.FFNetzwerkgrundlagen20 Kommentare

Hallo liebe Gemeinde, im neu erworbenen Haus, knapp 20 Jahre alt, sind im Heizungskeller als auch in den Räumen ...

Microsoft Office
Exchange Kennwort geändert
gelöst Frage von jensgebkenMicrosoft Office20 Kommentare

Hallo Gemeinschaft, habe mein Exchange Kennwort geändert - wo kann ich diese Kennwortänderung bei Outlook eintragen - bei Kontoeinstellungen ...

LAN, WAN, Wireless
Mehrere SSIDs auf einem AP
gelöst Frage von yamaha0815LAN, WAN, Wireless16 Kommentare

Hallo zusammen, ich stoße im Moment mit den APs von Unifi/Ubiquity an Grenzen. Es geht um folgendes: In einem ...