MS Edge startet bei jedem Logon

Hallo Admins,

seit ca. 2 Tagen, startet der MS Edge auf allen unseren Windows 10 Clients automatisch beim Logon des Users.

Ich fürchte, dass Verhalten wurde mit dem neuen Edge-Update geliefert!

Ich habe schon versucht über eine GPO das abzustellen, aber obwohl die GPO verteilt ist, reagiert der Edge nich darauf.

Zulassen, dass Microsoft Edge beim Starten von Windows und bei jedem Schließen von Microsoft Edge die Startseite und die Seite "Neue Registerkarte" startet und lädt

Zulassen, dass Microsoft Edge beim Starten von Windows, wenn sich das System im Leerlauf befindet und bei jedem Schließen von Microsoft Edge vorab gestartet wird

Habt Ihr einen Workarround für den Schei...?

Danke!

VG

Bl0ckS1z3

Content-Key: 1715466959

Url: https://administrator.de/contentid/1715466959

Ausgedruckt am: 28.01.2022 um 15:01 Uhr

Mitglied: itisnapanto
itisnapanto 12.01.2022 um 13:18:35 Uhr
Goto Top
Mitglied: Chuno82
Lösung Chuno82 12.01.2022 um 13:28:40 Uhr
Goto Top
Hallo!
Problem hatte ich auch. Geholfen hat dann in der Aufgabenplanung "MicrosoftEdgeUpdateTaskMachineCore" und "MicrosoftEdgeUpdateTaskMachineCore1d7b9f79ec3b165" zu deaktivieren.
Die beiden Tasks starten beide den Befehl "C:\Program Files (x86)\Microsoft\EdgeUpdate\MicrosoftEdgeUpdate.exe /c".

Nachdem ich beide deaktiviert hatte öffnete sich Edge nicht mehr beim Anmelden.
Mitglied: Bl0ckS1z3
Bl0ckS1z3 12.01.2022 um 13:28:56 Uhr
Goto Top
Mitglied: Coreknabe
Coreknabe 12.01.2022 um 14:14:13 Uhr
Goto Top
Danke, habe ich gestern im Update-Getümmel auch bemerkt und aufgrund anderer, kleinerer Problemchen wieder vergessen ;-) face-wink

Grüße!
Mitglied: Bosnigel
Bosnigel 12.01.2022 um 16:28:39 Uhr
Goto Top
Und ich dachte das ist wieder nur bei mir.
Mit Autoruns den Eintrag unter Logon raus genommen.
Mitglied: Poehli
Poehli 13.01.2022 aktualisiert um 10:26:56 Uhr
Goto Top
Ich habe das Problem ebenfalls, aber bekomme es per GPO Einträge nicht weg. Auch scheinen einige Anleitungen da fehlerhaft zu sein.
Meine Leseweise ist das man die GPOs:

„Zulassen, dass Microsoft Edge beim Starten von Windows und bei jedem Schließen von Microsoft Edge die Startseite und die Seite „Neue Registerkarte“ startet und lädt“ aus.

„Zulassen, dass Microsoft Edge beim Starten von Windows, wenn sich das System im Leerlauf befindet und bei jedem Schließen von Microsoft Edge vorab gestartet wird“ aus.

NICHT Deaktivieren darf, sondern im Gegenteil AKTIVEREN muss und dann die Option "Verhindern" auswählen muss.
Das ist so krank formuliert, das soll keiner verstehen.

Löst aber das aktuelle Problem nicht, denn es geht nicht um das Vorladen sondern um den ungewünschten Start im Vordergrund. Ich weiß nicht wie ich das für alle Rechner in der Domäne wieder ausknipse, Hilfe!

Oder weiß jemand mit welchem Update das kam, dann könnte man das erst mal deinstallieren ?
Mitglied: Drohnald
Drohnald 13.01.2022 aktualisiert um 10:44:10 Uhr
Goto Top
NICHT Deaktivieren darf, sondern im Gegenteil AKTIVEREN muss und dann die Option "Verhindern" auswählen muss.
Das ist bei allen GPOs so.
Aktivieren = Diese GPO wird genutzt und zwar so, wie es dann eingestellt ist.
Deaktivieren = Explizit komplett nicht anwenden, selbst wenn eine GPO "darüber" hier etwas definiert
Nicht konfiguriert = User kann einstellen was er will, auch eine Vererbung von oben ist möglich.

Aber ja, verwirrend ist es schon :) face-smile
Mitglied: DerNixWusste
DerNixWusste 13.01.2022 um 16:13:55 Uhr
Goto Top
Moin,

ohne Gewähr ;-) face-wink

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\EdgeUpdate\Clients\{56EB18F8-B008-4CBD-B6D2-8C97FE7E9062}\Commands\on-logon-autolaunch]
"AutoRunOnLogon"=dword:00000000
Mitglied: Poehli
Poehli 14.01.2022 um 10:14:26 Uhr
Goto Top
In der Tat stand der Schlüssel auf den Clients auf "1".
Die Verteilung des neuen Schlüsselwertes scheint erfolgreich zu sein und entspricht auch meinen administrativen Fähigkeiten :-) face-smile , vielen Dank!

Sicher ein Zufall das MS damit auch den letzten Edgeverweigerer noch mit der Nutzung ihres Browsers beglücken wollte...
Mitglied: DerNixWusste
DerNixWusste 14.01.2022 um 12:20:20 Uhr
Goto Top
Moin,

beachte auch den Schlüssel darunter - ich befürchte, daß sonst bei einem Funktionupdate
1. der Edge wieder aus der Kiste kommt
2. der weiter oben gepostete bis zum nächste Mal "Gruppenrichtlinienziehen" wieder auf 1 steht.


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\EdgeUpdate\Clients\{56EB18F8-B008-4CBD-B6D2-8C97FE7E9062}\Commands\on-os-upgrade]
"CommandLine"="\"C:\\Program Files (x86)\\Microsoft\\Edge\\Application\\97.0.1072.62\\Installer\\setup.exe\" --on-os-upgrade --msedge --channel=stable --system-level --verbose-logging"
"AutoRunOnOSUpgrade"=dword:00000000
Mitglied: Poehli
Poehli 14.01.2022 um 13:39:07 Uhr
Goto Top
Ich hoffe doch eigentlich das dieses Verhalten nur irrtümlich ist und sowieso wieder verschwindet :-) face-smile
Selbst wenn MS das mit Updates wieder überschreiben sollte nützt ihnen das nichts da die Gruppenrichtlinie je nach Vorgabe für den Schlüssel ja immer wieder auf 0 "aktualisiert" wird. Aber guter Hinweis, wenn das wieder auftaucht weiß ich jetzt wohin ich schielen muss.
Echt Danke, so sollten Freitage immer enden.
Mitglied: kgborn
kgborn 15.01.2022 aktualisiert um 10:10:35 Uhr
Goto Top
Ist auch bei mir von einem Leser aufgeschlagen - bin wegen der Patchday Probleme aber erst jetzt dazu gekommen, das Ganze im Blog aufzugreifen.

Edge 97 öffnet sich automatisch beim Login

Eine GPO, die greift, habe ich noch keine gefunden. Ich werde den Thread hier mal auf jeden Fall verlinken.
Mitglied: Bl0ckS1z3
Bl0ckS1z3 19.01.2022 um 11:15:30 Uhr
Goto Top
Zitat von @kgborn:

Ist auch bei mir von einem Leser aufgeschlagen - bin wegen der Patchday Probleme aber erst jetzt dazu gekommen, das Ganze im Blog aufzugreifen.

Edge 97 öffnet sich automatisch beim Login

Eine GPO, die greift, habe ich noch keine gefunden. Ich werde den Thread hier mal auf jeden Fall verlinken.

Ich kann nur hoffen, dass es ein Versehen von M$ war. Der Zeitplandienst der den Browser startet "MicrosoftEdgeUpdateTaskMachineCore" scheint ja für das Update zuständig zu sein.
Ich konnte das Verhalten auch nur stoppen, indem ich den Zeitplan deaktiviert habe. Leider gibt es bei einigen anderen Computern noch Clone des Zeitplans mit einer Zufallsnummer als Suffix, was es unmöglich macht, den Zeitplan über ein Skript auf mehreren Computern zu deaktivieren.

Mittlerweile scheint das Problem von M$ aber wieder behoben worden zu sein. Der Zeitplan ist auf meinem PC auf jeden Fall wieder aktiviert und startet den Edge nicht mehr, wenn man ihn anstartet.

VG

Bl0ckS1z3
Heiß diskutierte Beiträge
general
FYI: In zwei Tagen zieht LetsEncrypt zahlreiche Zertifikate zurückipzipzapVor 1 TagAllgemeinVerschlüsselung & Zertifikate1 Kommentar

Hallo, zur Info, falls bei Euch übermorgen was knallt: Ruhiges Wochenende! ipzipzap ...

question
Abschätzung Nutzungsdauer von neuer Serverhardware gelöst lcer00Vor 1 TagFrageHardware9 Kommentare

Hallo zusammen, bei uns stehen 2022 Neuanschaffungen an. Dabei geht es um einen Backupserver (das Cloud-Konzept überzeugt mich immer noch nicht vollständig ) und demnächst ...

question
Vorkehrungen für einen StromausfallahussainVor 1 TagFrageNetzwerke10 Kommentare

Hallo, wir betreiben ein Netzwerk mit 8 Clients, Router, Switches, IP-Telefonen, NAS und einem kleinen Anwendungsserver. Unsere einzige Vorkehrung gegen einen Stromausfall/Blackout ist aktuell eine ...

tutorial
IKEv2 VPN Server für Windows und Apple Clients mit Raspberry PiaquiVor 1 TagAnleitungLAN, WAN, Wireless1 Kommentar

Einleitung Das folgende Tutorial erhebt keinen Anspruch auf Vollständigkeit und ist ein einfaches Framework was die Funktion eines IPsec VPN Servers im groben Rahmen aufzeigt. ...

question
PfSense: nach 27-stündigem Ausfall der Deutschen Telekom streiken IPSec + OpenVPN gelöst vafk18Vor 1 TagFrageNetzwerke9 Kommentare

Einen Gruß aus der Eifel, nachdem wir wieder mal von einer großflächigen Störung der Telekom-Anschlüsse (Ausfall eines DSLAM mit mehreren Tausend Teilnehmern) heimgesucht wurden, deren ...

question
Acrobat Reader in 32bit? kein 64?Cougar77Vor 1 TagFrageMultimedia8 Kommentare

Hi, ich versteh grade den Acrobat Reader nicht Wenn ich den aktuellen Reader für die Verteilung im Unternehmen runterlade, installiert es den Reader in der ...

question
Zwei Glasfaseranschlüsse zu einem Lan Netzwerk verbinden gelöst Moritz2009Vor 1 TagFrageNetzwerke7 Kommentare

Hallo zusammen, ist es möglich zwei Glasfaser (FTTH-500Mbits/s) Anschlüsse, mit je einer Fritz!Box 7590 und 7530, in einem Netzwerk zu betreiben? Die Fritz!Boxen werden jeweils ...

question
Backup Software für PostgreSQLDaniVor 1 TagFrageDatenbanken11 Kommentare

Moin, für eine Anwendung kommt PostgreSQL 13.5 zum Einsatz. Leider nicht unter Linux, sondern läuft unter Windows Server 2019. Nun gibt es für jeden Kollegen ...