mpanzi
Goto Top

Nach Win11-Upgrade bei Youtube, Netflix und Co nur Stereo

Hallo zusammen,

letzte Woche habe ich meinen PC von Windows 10 auf 11 upgegradet. Hat soweit auch gut funktioniert. Zunächst dachte ich, es hakt nur bei den gespeicherten Zugangsdaten für RDP-Verbindungen auf meine VMs, aber ich habe ein noch viel schlimmeres Problem: Der Sound ist schlecht.

Ich hab ein Heim-Kino mit 9.2 Surround-Soundsystem über einen AV-R (per HDMI am PC angeschlossen). Zunächst hakte das etwas, weil die Einstellungen anders sind, als in Win10, aber das lief dann. Konnte auf 7.1 einstellen (war vorher auch schon so und reicht - außerdem füllt der AV-R auf) und im Testmodus spielt er schön die jeweiligen Lautsprecher an. Windows hat die also erkannt und kann sie einzeln ansteuern.

Jetzt der Punkt: Wenn ich über Internet (Firefox) schaue, ist es nur Stereo. Gestern war der wöchentliche Filmabend mit Kumpels und das war schon etwas kläglich. Surroundsound-Test auf Youtube angeschaut - jämmerlich. Den Test runtergeladen und per VLC abgespielt - richtig gut - oder sagen wir normal, wie gehabt.

Und nein, bevor jetzt jemand sagt, dass das nicht per Firefox funktioniert - doch, tat es jedenfalls die letzten Jahre. Erst nach dem Upgrade geht es nicht mehr, daher habe ich das nicht ins Firefox-Forum, sondern hier. Die Einstellungen von Firefox sind auch korrekt - hab ich überprüft.

Hätte jemand einen Hinweis, wo ich schauen könnte?

Content-Key: 6935975820

Url: https://administrator.de/contentid/6935975820

Printed on: June 16, 2024 at 15:06 o'clock

Member: Chris-75
Chris-75 Apr 27, 2023 at 14:02:15 (UTC)
Goto Top
Hi,

auf Youtube bekommt man zu 99.9% nur Stereo, wundert mich das du mal etwas "besseres" hattest.
Liegt also nicht an Windows 11, was der Testmodus bei dir auch bewiesen hat.
Netflix über Browser gibt ebenfalls nur Stereo, siehe https://help.netflix.com/de/node/14163#

Lg,
Chris
Member: mpanzi
mpanzi Apr 27, 2023 at 14:26:43 (UTC)
Goto Top
Da muss ich echt widersprechen. Ich hab schon seit Jahren Heim-Kino und noch nie war der Sound so schlecht - egal, was in irgendwelchen Seiten steht. Klingt überheblich, aber das wäre mir aufgefallen. Vielleicht konnte der Win10 das irgendwie interpolieren, das wäre natürlich möglich, aber ich hatte definitiv Sound von überall.
Member: Chris-75
Chris-75 Apr 27, 2023 at 14:43:20 (UTC)
Goto Top
Siehe auch:
https://www.computerbase.de/forum/threads/5-1-sound-im-browser.1942595/
http://www.hifi-forum.de/viewthread-36-17008.html
Ergo übern Browser nur Stereo, egal was du dir sonst einbildest.

p.s. Ich gebe ebenfalls auf meinen Win11 Rechner Audio per Grafik-HDMI an meinen AVR weiter, die Audioqualität ist 1:1 wie mit dem vorherigen Windows 10. Geht ja auch nicht anders weil Digital per PCM übertragen wird, hier kann Windows gar nicht eingreifen.

Lg,
Chris
Member: mpanzi
mpanzi Apr 28, 2023 at 06:26:08 (UTC)
Goto Top
Ich bilde mir das nicht ein. Wir schauen seit Jahren bei mir Filme - meistens Netflix oder Amazon. Irgendwas hat sich geändert. Ich werde es herausfinden und berichten, denn so kann das nicht bleiben. Das ist kein kleiner Unterschied, das fällt sofort auf.