Offline-gesyncte Netzlaufwerke bemerken bei VPN nicht, daß sie wieder online sind

departure69
Goto Top
Hallo.

Auf 4 Mobilgeräten (Microsoft Surface for Business 7 Pro mit Windows 10 Pro x64 - 1909) überall das gleiche Problem:

Es gibt ein oder mehrere Netzlaufwerke, die offline synchronisiert werden. Der erste Sync ist überall sauber durchgelaufen.

Melden sich die Nutzer per WLAN-Internet über VPN (SSTP auf unsere Mikrotik-Firewall mit Windows-Bordmitteln) an der Domäne an, gehen die offline-synchronisierten nicht auf "Online". Andere Netzlaufwerke, die nicht offline-synchronisiert sind, sind danach sofort online. Bloß eben die offline-gesyncten nicht. So, als würden sie nicht "bemerken", daß der Rechner mit der Domäne (über VPN-Tunnel) online ist.

Patche ich die betroffenen Geräte direkt in's Domänen-LAN, gehen auch die offline-synchronisierten Netzlaufwerke sofort online.

Das Problem scheint beim Tunnel zu liegen. Er funktioniert ja grundsätzlich (sonst wären ja auch die nicht offline-synchronisierten Netzlaufwerke nicht online bzw. nicht verbunden), auch Outlook funktioniert, der Tunnel steht.


Hat jemand eine Idee, warum sich die offline-synchronisierten Netzlaufwerke per VPN auf der WAN-Strecke so widerborstig verhalten (und nicht bemerken, daß ein funktionierender Tunnel da ist), per LAN aber alles in Ordnung ist?

Lange-FQDN-Namen bei den Server- und Rechnernamen (anstatt kurzen Netbios-Namen) wurden überall beachtet, daran liegt es nicht.


Vielen Dank.


Viele Grüße

von

departure69

Content-Key: 614326

Url: https://administrator.de/contentid/614326

Ausgedruckt am: 09.08.2022 um 21:08 Uhr