Outlook funktioniert nur bei jedem zweiten Start

Mitglied: dave84620

dave84620 (Level 1) - Jetzt verbinden

13.04.2021 um 13:08 Uhr, 1739 Aufrufe, 21 Kommentare, 5 Danke

Hallo,

ich bin heute auf ein Outlook-Problem gestoßen, das ich in meiner EDV-Zeit noch nie gesehen habe.

Folgendes Szenario: Outlook 2019 aus dem Office Home&Business-Paket mit POP3-Konto.

Die zu sendende Mails bleiben im Postausgang, bis man Senden/Empfangen drückt. Danach wird die Mail zwar versandt (kommt auch beim Empfänger an), aber erscheint nicht in "Gesendete Objekte". Parallel zu dem Problem funktioniert das "Auto-Vervollständigen" bei der Eingabe einer E-Mail-Adresse nicht. Wird Outlook geschlossen und neu geöffnet, funktioniert alles wie gewohnt. Ein erneutes Schließen und Öffnen führt wieder zum Fehler. Die Probleme treten exakt bei jedem zweiten Start von Outlook auf.

Lösungsversuche:
- Update-Installation (ist bereits aktuell)
- Deaktivieren aller Add-Ins
- Starten im abgesicherten Modus (funktioniert ebenfalls nur jedes 2. Mal)
- Schnellreparatur
- Onlinereparatur
- testweises Anlegen einer der E-Mail-Adressen in komplett neuem Profil (verursacht ebenfalls das gleiche Verhalten)

Kennt jemand das Phänomen? Auf einem anderen PC im selben Netzwerk funktioniert es mit der selben Adresse problemlos. Vielleicht sollte ich dazu sagen, dass der PC mit der Einstellung einige Jahre problemlos funktionierte, meines Wissens nach wurde außer Updates seitdem nichts installiert.

Ärgerlich vor allem wäre es, wenn wichtige versandte Mails einfach im Nirvana verschwinden.

Danke für Eure Hilfe

Schöne Grüße
Dave :o)
Mitglied: StefanKittel
13.04.2021 um 13:23 Uhr
Hallo,

ja, das Phänomen kann ich so bestätigen.
Ich habe dies inzwischen bei 3 Kunden PCs gesehen.
Hier war es jeweils Outlook 2016 in Verbindung mit einem Exchange-Konto.

Autovervollständigung funktioniert nicht
Emails werden nicht unter gesendet abgelegt

Es kam auf einmal und war kurz danach wieder weg.

Bei einem PC habe ich ein paar Stunden mich daran versucht.
Outlook-Profil neu, Windows-Profil neu, Office komplett deinstalliert und neu installiert sowie repariert, alle Windows Updates der letzten Tage deinstalliert... nichts hat geholen. Nach 1 Woche war das Problem auf einmal weg.

Mehr habe ich leider nicht für Dich.

Stefan
Bitte warten ..
Mitglied: dave84620
13.04.2021 um 14:01 Uhr
Hallo Stefan,

danke für die Info - das ist interessant, dass es unter ganz anderen Voraussetzungen (Office 2016 statt 19 und Exchange statt POP3) ebenfalls zu solchen Fehlern kommt. Konntest Du bei den drei PCs irgendeine Gemeinsamkeit ausmachen? Irgendeine Software, die auf anderen PCs nicht installiert ist oder so? Und waren die gesendeten Mail in Deinem Fall ebenfalls unauffindbar?

Ich habe das Problem nur auf einem PC, daher keine Vergleichsmöglichkeit.

Und wenn es einfach so wieder verschwinden sollte, macht es das zwar noch mysteriöser, aber es besteht Grund zur Hoffnung auf "Selbstheilung". ;-) face-wink

Schöne Grüße
Dave :o)
Bitte warten ..
Mitglied: StefanKittel
13.04.2021 um 15:24 Uhr
Zitat von @dave84620:
... Konntest Du bei den drei PCs irgendeine Gemeinsamkeit ausmachen? Irgendeine Software, die auf anderen PCs nicht installiert ist oder so?
Nein

Und waren die gesendeten Mail in Deinem Fall ebenfalls unauffindbar?
Ja, nur beim Empfänger waren die Mails
Bitte warten ..
Mitglied: FrankyDev
15.04.2021 um 20:53 Uhr
Moin,

hab seit gestern genau das gleiche Problem.
Autovervollständigung und Nachrichten in Gesendete speichern geht nicht mehr.

Habe jede Menge versucht: Rechte, Reparatur (Lokal und Online), Registry,...
Nix geholfen.

Aber wie auch bei Dir ist die Einstellung bei jeden zweiten Start wieder da.
Da muss man erstmal drauf kommen.

Ich kann nicht nachvollziehen wann Office 2019 ein Update gemacht hat, denn es gibt
anscheindend hierzu keine Aufzeichnung. ??? Unter Konto und Updates Anzeigen
springt er auf ne Webseite....

Windows weiß nichts von Office 2019 und zeigt mir nur Updates von Office 2010 an,
welches nie und nimmer installiert ist (Evtl. nur Teile davon durch die Entwicklungsumgebungen).

Vieleicht findet ja jemand noch was ???

Grüße
Frank
Bitte warten ..
Mitglied: dave84620
15.04.2021 um 21:53 Uhr
Hey Frank,

sehr verrückt. Ich habe auch im Updateverlauf kein Update ausfindig machen können, das im zeitlichen Zusammenhang mit dem Auftreten der Probleme stehen könnte. Office 2010 habe ich in meinem Fall nirgendwo bewusst gesehen, evtl. handelt es sich wirklich nur um eine Runtime oder so.

Nur mal interessehalber, wie sind die E-Mail-Konten bei Dir angebunden? Auch POP3 bzw. IMAP, oder Exchange wie bei Stefan?

Schöne Grüße
Dave :o)
Bitte warten ..
Mitglied: FrankyDev
16.04.2021 um 07:10 Uhr
Servus Dave,

Ich bin auch ratlos.

Ich habe alles per IMAP konfiguriert,
Kann mir aber nicht wirklich vorstellen, das es damit was zu tun hat.

Es handelt sich nur um einige wenige Einstellungen.
  1. Email/ Gesendete Nachrichten
  2. Email/ Autovervollständigung
  3. Erweitert/Lesebereich/ auf gelesen setzen
beim Wechsel zur nächsten Mail.

Weitere habe ich noch nicht gefunden.
Andere lassen sich setzen und bleiben auch korrekt gesetzt.

Programmiertechnisch würde ich sagen, hier wird beim Speichern(oder laden) True und False verwechselt und dadurch entsteht dieser Effekt. Ich kenne das aus eigener Erfahrung.

Interessanterweise kennt Windows mein Office 2019 nicht. Habe weder in Programme und Features Updateverlauf irgendwelche Updates, noch in Outlook Konto Updates Anzeigen. Da wird man lustiger Weise auf eine Webseite geschickt. :) face-smile

Aber gut das wir hier etwas Brainstorming betreiben, denn das hat mir beim Programmieren meist geholfen den Fehlern auf die Spur zu kommen.

Grüße
Frank
Bitte warten ..
Mitglied: dave84620
16.04.2021 um 08:29 Uhr
Hallo,

sind denn bei Dir irgendwelche AddOns, Virenscanner etc. installiert?
In "meinem" Fall war ein DATEV-AddOn und MailStore Archiv drauf und Defender als Virenscanner. Eigentlich müsste man die AddOns ja ausschließen können, da der Fehler sogar im abgesicherten Start von Outlook auftritt. Aber wer weiß...

Das Problem taucht bei einem Kunden-PC auf, bisher habe ich den Kunden noch vertrösten können. Bis jetzt stehe ich aber da wie der "Ochs' vor'm Berg" und weiß keinen Rat. Als letzte Instanz käme aktuell für mich nur eine Neuinstallation von Windows in Betracht. Wg. DATEV etc. nicht gerade in 5 Minuten gemacht.

Schöne Grüße!
Dave :o)
Bitte warten ..
Mitglied: FrankyDev
16.04.2021 um 08:53 Uhr
Hi,

(Oh je ein DATEV Rechner :-( face-sad )

ja AddOn's war das Erste was ich deaktiviert habe.
Kaspersky, Adobe Acrobat, das übliche halt.

An was ich mich aber erinnern kann ist, dass vor einigen Tagen ein
Windows Update kam, zur "vollständigen Entfernung von Adobe Flash..".
Ich muss jetzt erstmal einen Sicherheits Backup machen und dann versuche
ich einmal eine Systemwiederherstellung mindestens 14 Tage zurück.
Ist natürlich wieder alles hoch riskant. :-( face-sad

Wenns hilft schön, aber das Warum ist dann immer noch nicht klar,
denn es scheint ja nicht nur mich, und meinen schrägen Rechner, zu betreffen.

Ich denke da gabs irgend ein schwindliges Windows oder Office Update,
was so klein war, dass es nicht würdig war in die Updateliste aufzusteigen,
denn die letztem Updates (Office 2010) waren am 11.03.21. Das Problem ist aber erst seit ca. 11.04.

Die Frage ist nur, was soll ein Meldung an MS bringen, wenn man in Outlook 2019 auf "Feedback" geht
und dann dort steht: "...Teilen Sie sie uns auf der Outlook 2016 UserVoice-Webseite mit..."
Schau doch bitte mal, ob das auch bei Dir steht. Das ist doch alles ein Durcheinander.

Wir bleiben dran.

Gruß
Frank
Bitte warten ..
Mitglied: FrankyDev
16.04.2021 um 08:59 Uhr
..achso schau doch mal bitte wie groß die OST Dateien sind.

Eine meiner war 2.5GB groß.
Erst dachte ich, das hier wieder stress entsteht weil die Datei zu groß ist.
Aber nach umkopieren von einer halben Million Mails :-) face-smile und Reduzierung
auf 400 MB, blieb das Problem weiter.

Trotzdem könnte es (wenn auch nur mit gerigner Wahrscheinlichkeit) der Auslöser sein ???

Gruß
Frank
Bitte warten ..
Mitglied: Oli1977
16.04.2021 um 17:27 Uhr
Hallo,

ich habe seit heute bei einem Win10-PC mit Outlook 2016 H&B das gleiche Phänomen! Bei jedem zweiten Start von Outlook funktioniert alles normal. Beim anderen Start funktioniert die Autovervollständigen-Funktion nicht und die geschrieben Mails verbleiben im Postausgang. Ich habe alles probiert, zuerst Imap-Konto löschen, dann zweites Profil angelegt, schließlich auch Office neu installiert. Keine Veränderung. Updates von Windows 10 sind auf dem neuesten Stand. Nachdem ich alles probiert hatte, hab ich mal Google befragt und bin hier gelandet!

Willkommen im Club! ;-) face-wink

Grüße
Oli
Bitte warten ..
Mitglied: dave84620
19.04.2021 um 08:29 Uhr
Moin,

ich kann leider nicht kurzfristig nachschauen, da es sich um einen Kundenrechner handelt.
Aber wenn es scheinbar auch bei Exchange-Verbindungen auftaucht, glaube ich nicht, dass es was mit der Postfachgröße zu tun hat. Zum Einen sind 2,5GB nicht so die Welt, zum Anderen hat man bei Exchange (zumindest im Online-Modus) gar keinen lokalen Speicher.
Ich hatte ja auch das Profil neu eingerichtet, also ein ganz leeres Postfach und das Problem war da.

Aktuell kann ich nur weiter hoffen, dass das Problem von selbst verschwindet.

Schöne Grüße!
Dave :o)
Bitte warten ..
Mitglied: dave84620
19.04.2021 um 08:33 Uhr
Moin Oli,

...nur leider gibt's hier bisher keinen Lösungsvorschlag.
Aber gut zu wissen. Ich hoffe, das Problem macht nicht die Runde. So wie Microsoft gerade drauf ist (siehe letztes Druckerproblem unter Windows, das hat auch riesige Probleme verursacht) könnte ich es nicht brauchen, ein breitgefächertes Outlook-Problem zu haben, wenn niemand weiß wo es herkommt.

Sollte das Problem bei Dir auch urplötzlich verschwinden (wie Stefan oben geschildert hat), wäre es nett, wenn Du nochmal Bescheid sagst.

Schöne Grüße
Dave :o)
Bitte warten ..
Mitglied: FrankyDev
19.04.2021 um 09:15 Uhr
Moin,

grundsätzlich können wir aber festhalten,

  1. es liegt nicht an der Art der Konten (POP, Imap, Exchange, alles dabei) 99%.
  2. die Postfachgröße spielt auch keine Rolle 99%
  3. es gab kein Update für Office 2019, dadurch auch keine Änderung der Anwendung selbst 60%.
  4. Auslagerungsdatei AN/AUS, keine Änderung 99%
  5. Outlook Safe Mode, keine Änderung 99%
  6. Hibernate AN/AUS, keine Änderung 99%
  7. Win 10 Schnellstart AN/AUS, keine Änderung 99%

  1. es gab aber Updates von Windows selbst (.NET, Sicherheit, andere Anwendungen,..)
Interessanterweise habe ich festgestellt, dass die Autovervollständigung nicht bei jedem zweiten Mal
aktivert oder deaktiviert war. Das speichern in Gesendete aber schon.

Welche Vierenscanner habt Ihr ? Ich Kaspersky.

Update:
Meine Frau sitzt seit einiger Zeit mit in meinem Büro, wegen Homeoffice.
Nur um ein wenig Smalltalk zu machen, erzählte ich Ihr von unserem Problem.
Und was denkt Ihr was jetzt kommt ?

"...das hab ich schon lange auf meinem Laptop....".


Gruß
Frank
Bitte warten ..
Mitglied: dave84620
19.04.2021 um 10:06 Uhr
Zitat von @FrankyDev:
Welche Vierenscanner habt Ihr ? Ich Kaspersky.

In "meinem" Fall war kein externer Virenscanner installiert, sondern der Microsoft-eigene Defender aktiv. Somit kann der auch ausgeschlossen werden.

Ich habe bei den installierten Updates (Windows, .NET, etc.) nichts feststellen können, das zeitlich im Zusammenhang mit dem Auftreten des Problems stehen könnte. Daher sehr unsicher.

Schöne Grüße
Bitte warten ..
Mitglied: StefanKittel
19.04.2021 um 10:18 Uhr
Hallo,

bei meinen Kunden war es immer ESET.
Gleiche Updates waren in den Zeit direkt davor nicht installiert worden.

Es klingt nach einem Bug in einer Librabry oder Komponente.

Es deutet ja schon sehr auf ein Update hin.
Wie soll sich dort sonst etwas geändert haben?

Alternativ eine Librabry oder Komponente die in vielen Programmen verwendet wird und auch von diesen geändert wird.

Oder eine Einstellung, welche diesen bug auslöst.

Stefan
Bitte warten ..
Mitglied: FrankyDev
19.04.2021 um 11:58 Uhr
ich habe nur einige wenige Updates innerhalb der letzten Woche bekommen

Eins störte mich aber schon letztens, das "Update for Removal of Adobe Flash Player" am 12.04.21
Das Ding kann man aber nicht deinstallieren.

MS sagt, installiere dein Windows neu und führe das KB nicht mehr aus.
Prima ! Na klar mach ich.

Wann habt ihr das Update bekommen und installiert ?

Gruß
Bitte warten ..
Mitglied: dave84620
21.04.2021 um 20:43 Uhr
Das Problem scheint größere Kreise zu ziehen als ich zuerst angenommen habe.
Auf Facebook habe ich nun (eher durch Zufall) vom selben Problem gehört : https://www.facebook.com/groups/508495616005949/permalink/17458914655996 ...
(Geschlossene Gruppe "IT- und Technik-Support"

Wollte ich Euch nicht vorenthalten.
Schöne Grüße!
Bitte warten ..
Mitglied: r2d2r3po
LÖSUNG 22.04.2021 um 09:19 Uhr
Hier scheint es eine Lösung zu geben

https://community.spiceworks.com/topic/2314781-outlook-not-putting-copy- ...

Think I may have found the culprit that is causing the issue. Try unchecking the Store my Outlook settings in the cloud under options -> general, then set your settings back under the options -> mail -> sending messages area. Just in case it isn't the culprit with watch it through the next couple of days and will post the results.

22-04-_2021_08-32-57 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: dave84620
23.04.2021 um 13:46 Uhr
Kann bisher jemand bestätigen, dass dieser kleine Haken Ursache der Problems ist?

Leider konnte ich bisher nicht an einen der betroffenen PCs, so dass ich es erst im Laufe nächster Woche testen kann.

Schöne Grüße! :o)
Bitte warten ..
Mitglied: r2d2r3po
23.04.2021 um 17:41 Uhr
Zitat von @dave84620:

Kann bisher jemand bestätigen, dass dieser kleine Haken Ursache der Problems ist?

Leider konnte ich bisher nicht an einen der betroffenen PCs, so dass ich es erst im Laufe nächster Woche testen kann.

Schöne Grüße! :o)
ja ich.
Bitte warten ..
Mitglied: FrankyDev
23.04.2021, aktualisiert um 18:06 Uhr
Super geht !

Wie kann denn sowas sein ???
Unfassbar.

Vielen Dank R2D2 und gruß an C3PO
:-) face-smile
Ich wusste doch, dass die Macht mit uns ist !

Gruß
Frank
Bitte warten ..
Heiß diskutierte Inhalte
Datenschutz
FAX ist nicht mehr Datenschutzkonform
brammerVor 1 TagInformationDatenschutz52 Kommentare

Hallo, jetzt sollte es jeder begreifen FAX ist nicht mehr Datenschutzkonform brammer

Humor (lol)
Na, kann euer Toaster auch schon WLAN?
ITlerin95Vor 1 TagAllgemeinHumor (lol)16 Kommentare

Also ich frag mich ja selbst echt oft, ob wirkliche alle technischen Neuerungen auch wirklich notwendig sind. Hintergrund ist, ich brauch einen neuen Toaster. ...

Netzwerkgrundlagen
Statische Route auf UTM
gelöst Ex0r2k16Vor 15 StundenFrageNetzwerkgrundlagen31 Kommentare

Moin! Ich habe an meiner Sophos UTM an einem physischen Interface einen Switch angeschlossen. Dieser läuft im Netz 10.1.1.0/24. Ich kann von meinem aktuellen ...

Windows Update
Keine Updates zum Mai-Patchday über WSUS?
gelöst CoreknabeVor 1 TagFrageWindows Update12 Kommentare

Moin, wir laden über unseren WSUS die Windows Updates herunter (Server 2012R2). Jetzt stelle ich gerade verwundert fest, dass es Stand jetzt (19:45 Uhr) ...

Exchange Server
Sicherheitsupdates für Exchange Server 11. Mai 2021
kgbornVor 1 TagInformationExchange Server4 Kommentare

Sicherheitsupdates für Exchange Server 11. Mai 2021 Technet-Beitrag Meine Zusammenstellung: Sicherheitsupdates (KB5003435) für Microsoft Exchange Server (11. Mai 2021)

Exchange Server
Office 365 ohne lokalen Exchange
RicoPausBVor 1 TagFrageExchange Server8 Kommentare

Moin zusammen wir sind erst vor kurzem ins Office 365 eingestiegen und hatten vorher auch keinen Exchange Server im Einsatz. Ein Hybrid-Setup liegt also ...

SAN, NAS, DAS
Synology-NAS DS1813+: Lebensdauer des Gerätes?
OrmensonVor 1 TagFrageSAN, NAS, DAS10 Kommentare

Hallo Forum! In unserer Firma nutzen wir ein Synology NAS DS1813+ als zentraler Datenspeicherort. Konfiguriert ist er als RAID mit Ausfallsicherheit einer Platte. Die ...

Microsoft Office
Weiterleitung bestimmter Emails während Urlaubszeit
gelöst imebroVor 1 TagFrageMicrosoft Office11 Kommentare

Hallo, verschiedene Rechnungen werden an meine Email-Adresse gesendet. Daher habe ich vor einiger Zeit eine Outlook-Regel in meinem Outlook-Postfach erstellt, die automatisch Emails mit ...