watislos
Goto Top

Problem mit der Taskleiste

Hallo Zusammen,

ich habe ein Problem und zwar kann ich seit paar Tagen auf meiner Taskleiste wo ich z.B. die Office Symbole verknüpft habe nicht mit der Rechter-Maustaste die Zusatz Funktion nicht anzeigen lassen. Auch calc.exe, Taschenrechner von Windows der in der Taskleiste liegt lässt sich auch nicht mehr öffnen.
Beim Anklicken passiert nichts. Genauso rechts, der Lautsprecher Symbol. Hier bewirkt ein klicken auch nichts, ich kann also die Lautstärkeregelung nicht einfach per Klick durchführen.

Wenn ich mich statt dem eigentlichen Benutzer als Lokaler/Admin anmelde habe ich das Problem in der Taskleiste nicht.

Ich habe die neuste Windows10 Version installiert, alle aktuellen MS-Updates sind eingespielt.
Ausgeführt habe ich auch „sfc /scannow“ , leider ohne Erfolg.

Hatte jemand von euch schon mal dieses Phänomen gehabt, oder eine Idee wie ich das lösen kann?

Danke!!

Content-Key: 3687429409

Url: https://administrator.de/contentid/3687429409

Ausgedruckt am: 03.10.2022 um 23:10 Uhr

Mitglied: radiogugu
radiogugu 18.08.2022 um 11:21:16 Uhr
Goto Top
Morschen.

Passiert das auch, wenn du einen neuen, lokalen Benutzer anlegst?

Klingt so, als würde da das Benutzerprofil einen Knacks haben.

Wurde an der Registry manipuliert oder sind solche Spaß Programme wie CCleaner installiert?

Wie ist das verhalten, wenn du unter dem symptomatischen Benutzer den Prozess explorer.exe mittels des Task-Managers beendest und neu startest ("Datei" > "Neue Task")?

Gruß
Marc
Mitglied: watIsLos
watIsLos 18.08.2022 um 11:34:49 Uhr
Goto Top
Da ist einfachnur die "classicshell" installiert, war aber vorher auch schon da, habe diese auch schon reparieren lassen, scheint nicht daran zu liegen.

Wenn ich einen neuen Benutzer anlege ist das Problem nicht vorhanden, also muss es was mit dem Benutzer-Profil zutun haben?!
Gibt es für sowas ein Powershell-Skript womit man einen Benutzer-Profil überprüfen, reparieren kann?
oder eine andere Lösung, außer der das man ein neues Konto erstellt.

läuft normal, der Explorer baut sich normal auf, das Problem bleibt aber bestehen.>
Mitglied: radiogugu
radiogugu 18.08.2022 um 11:46:04 Uhr
Goto Top
Reparieren wäre erfrischend, halte ich aber für unwahrscheinlich.

Eventuell kannst du es mit dem DISM Tool probieren:

https://richannel.org/repair-windows-10-using-dism/

Ich hätte ansonsten gesagt, Profildaten (Bilder, Dokumente, Savegames, etc.) sichern, als Admin anmelden, Profil löschen und neu erstellen.

Gruß
Marc
Mitglied: watIsLos
watIsLos 18.08.2022 um 11:55:59 Uhr
Goto Top
DISM habe ich schon ausprobiert, leider ohne Erfolg.
Ein komplett neues Konto zu erstellen wäre natürlich Möglich aber total aufwendig, hier handelt sich um ein Firmenrechner mit sehr vielen individuellen Einstellungen und Programmen, das ist nicht ohne.
Mitglied: radiogugu
radiogugu 18.08.2022 um 12:04:23 Uhr
Goto Top
Ist der PC Teil einer Domäne? Gibt es eventuell Gruppenrichtlinien, welche hier verantwortlich zeichnen könnten?

Am Ende ist es müßig über Aufwand zu sprechen, wenn es schlicht keine Möglichkeit der Reparatur gibt und nur das neue Profil hier Abhilfe schaffen könnte.

Sind denn die Programme unter dem Benutzer Kontext installiert worden oder können alle Benutzer auf dem PC darauf zugreifen?

Gruß
Marc
Mitglied: watIsLos
watIsLos 18.08.2022 um 12:10:40 Uhr
Goto Top
Ja, ist in der Domäne, aber spezielle Richtlinien für Taskleiste was das anbetrifft gibt es nicht.
Okay, ich denke ich muss hier eine andere Lösung suchen, ist ja manchmal so wahrscheinlich hat MS hier mit einem Update was verschlimmbessert und auf einem von 10000 Rechner macht es nun bemerkbar ace-sad"
Mitglied: Bosnigel
Bosnigel 18.08.2022 um 12:13:44 Uhr
Goto Top
Classicshell - hihi das tolle Tool.

Jetzt aber mal im Ernst.
STRG+ALT+ENTF und dann bei gedrückter Shift-Taste den PC runter fahren (unten rechts).
Dann ganz normal starten.
Mitglied: gammelobst
gammelobst 18.08.2022 um 12:21:46 Uhr
Goto Top
Hallo,

wenn das wirklich noch "Classic Shell" ist, dann bitte durch "Open Shell" ersetzten. Das ist die Weiterentwicklung.
Falls das nicht helfen sollte, dann hilft wohl nur noch ein InPlace-Upgrade.

cya
Mitglied: watIsLos
watIsLos 18.08.2022 um 13:44:01 Uhr
Goto Top
Ich habe Classicshell auch komplett deinstalliert, das hat mit dem Programm nichts zutun.
Mitglied: JoeToe
JoeToe 18.08.2022 um 14:34:32 Uhr
Goto Top
Moin.

Welche Antivirensoftware ist auf dem Firmenrechner installiert?

Gruß
JoeToe
Mitglied: Bosnigel
Bosnigel 18.08.2022 um 14:46:58 Uhr
Goto Top
Zitat von @watIsLos:

Ich habe Classicshell auch komplett deinstalliert, das hat mit dem Programm nichts zutun.

Das ist wurscht.
Wenn diese Hypochonder-Software schon gewütet hat ists egal ob man sie danach löscht.

Fahr die Kiste mal richtig runter. Wenns dann nicht tut - inplace upgrade oder gleich sauber ohne Firlefanz-Software ausm Backup neu aufsetzen.
Mitglied: watIsLos
watIsLos 18.08.2022 um 15:30:37 Uhr
Goto Top
Ich habe es jetzt behoben in dem ich 5 Tage in die Vergangenheit gereist bin, der Wiederherstellungspunkt hat die Lösung gebracht. Es muss also an irgendeinem MS-Update liegen, weil was anderes wurde in der Zeit nicht verändert oder eingerichtet. Ich mache jetzt eine komplette spiegelung der Festplatte und werde die Tage alle relevanten Updates step by step aktualisieren.
Mitglied: Bosnigel
Bosnigel 19.08.2022 um 08:37:21 Uhr
Goto Top
Dann schmeiß die Hypochonder Software mal runter und mach dann die Updates.
Das Ergebnis wäre interessant.