mecie21313
Goto Top

Probleme mit Umlauten (Debian-Plesk-System)

Hallo liebe Gemeinde

Ich habe folgendes Problem mit unserem Webserver (Debian und Plesk):

Auf unseren Websiten werden die Umlaute nicht korrekt angezeigt. In den Seiten selbst, bzw. den Sprachdateien, sind diese korrekt angebene bzw. umgeschrieben.

In verschiedenen Foren habe ich bisher nur zu Suse-Systemen etwas gefunden. Kann mir hier jemand vielleiucht Helfen?

Gruss

Andy


Problem ist gelöst. Ich musste die Serverseite conf ändern.

Content-Key: 85433

Url: https://administrator.de/contentid/85433

Printed on: April 16, 2024 at 18:04 o'clock

Member: SpiderZLS
SpiderZLS Apr 14, 2008 at 10:02:29 (UTC)
Goto Top
utf-8 Angabe im Header der Seiten vorhanden ?
Member: mecie21313
mecie21313 Apr 15, 2008 at 10:26:22 (UTC)
Goto Top
Haber das mit dem UTF8 ausprobiert.

Evtl. ne kleine Hilfestellung: Ich versuche neben Joomla 1.0.15 auch XT Commerce zum laufen zu bringen. Bei beiden ist das Problem mit den Umlauten. Habe mal testweise Joomla 1.5 installiert. Da klappt alles- merkwürdigerweise.

Hatjemand nen hilfreichen Tipp? In den Foren zu Joomla und XT Commerce finde ich nichts passendes.

Gruss

Andy

Nachtrag: Auf meinem Server läuft MySQL - 5.0.32-Debian_7etch5. Dort finde ich folgendes:

MySQL - 5.0.32-Debian_7etch5-log
Protokoll-Version: 10
Server: Localhost via UNIX socket
Benutzer: admin@localhost
MySQL-Zeichensatz: UTF-8 Unicode (utf8)
Zeichensatz / Kollation der MySQL-Verbindung: utf8_general_ci

Was bedeutet dieser Punkt: Kollation ??? Da steht ja etwas anderes als unicode