mr.brain
Goto Top

RUHEZUSTAND - STANDBYMODUS

KANN NICHT MEHR IN DEN RUHESTAND VERSETZT WERDEN!

Hallo,

ich habe seit neustem Windows XP Professional druafgespielt und finde seitdem den Ruhestand nicht mehr!

Kann es sein, dass ein Treiber fehlt oder irgendwas?

Benötige dringendst Hilfe!

Danke im Vorraus

Content-Key: 28414

Url: https://administrator.de/contentid/28414

Printed on: June 22, 2024 at 20:06 o'clock

Member: priez
priez Mar 17, 2006 at 10:44:26 (UTC)
Goto Top
hi,

Unter
Start -> Einstellungen -> Systemsteuerung

Dort gibt es den Unterpunkt Energieoptionen oder so. (Sitze gerade an nem W2k Rechner)

priez

? Evtl. Mal die Power-Optionen im Bios überprüfen?
? Ist ACPI ausgeschaltet?
Member: RobertTischler
RobertTischler Mar 17, 2006 at 10:53:30 (UTC)
Goto Top
Hallo

Der Ruhesustand im der Systemsteuerung Aktivieren, und wenn du den Herunterfahren butten drückst und in der mitte das Feld kommt die Sting taste drücken und dann solltest du links den Ruhezustand sehen.

MFG
Member: Mr.Brain
Mr.Brain Mar 17, 2006 at 11:33:04 (UTC)
Goto Top
Das Problem ist, dass ich die Registerkarte RUHEZUSTAND nicht mehr habe!!!

Gruß
Member: NaCkHaYeD
NaCkHaYeD Mar 17, 2006 at 11:42:14 (UTC)
Goto Top
Dann hast du ein
a, Treiberproblem des Motherboards
b, Bios Problem
c, Kein Platz auf C:\ um das hiberfile.sys anzulegen.

Bei meinem Laptop damals hies es, dass die Ruhezustanddatei als erstes installiert werden muss, bevor die Platte C:\ installiert wird. Desweiteren ist das File genauso groß wie dein Ram.

mfg
Thomas
Member: RobertTischler
RobertTischler Mar 17, 2006 at 11:42:59 (UTC)
Goto Top
Dann überprüfe mal ob im Gerätemanager unter Computer ACPI-PC steht. Wenn nicht musstest du es ändern oder mal in BIOS schauen ob diese Option ACPI eingeschalten ist. Wenn das auch der Fall ist musst du dich an den Hersteller wenden um einen WIN Xp Treiber für die Energieverwaltung gibt. Ansonsten wirst du wenig Möglichkeiten mehr haben die Funktion nach zu rüsten.
Member: Mr.Brain
Mr.Brain Mar 17, 2006 at 11:46:47 (UTC)
Goto Top
Den ACPI Habe ich drauf!

mit dem vorherigen Windows ging es noch! (Windows Home-Edition)

Ich vermute dass irgendwas mit dem Grafiktreiber nicht stimmt, da ich auch beim scrollen von Internet-Seiten etwas geblockt werde - es dauert ein bisschen länger! Wird nicht korrekt angezeigt
Member: Mr.Brain
Mr.Brain Mar 17, 2006 at 11:52:16 (UTC)
Goto Top
OK! Es hat sich nun erledigt!


Der Grafikkartentreiber war nicht richtig installiert!

Der Ruhezustand ist wieder aktiviert!

Danke trotzdem!