Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sata Chip kaputt?

Mitglied: Flitschbirne

Flitschbirne (Level 1) - Jetzt verbinden

18.06.2006, aktualisiert 19.06.2006, 4433 Aufrufe, 8 Kommentare

Hi Leute.

Ich hab ein Problem mit einem Asus A7N8X Deluxe Mainboard.

Wollte Windows XP neu installieren (ist noch ein funktionierendes altes Windows XP drauf). Festplatte ist ne Maxtor Sata Platte.

CD rein -> F6 -> Diskette rein und dann kommts:


"In Date txtsetup.oem ist ein unerwarteter Fehler (4096) in Zeile 1742 in d:\xpsp1\base\boot\setup\oemdisk.c aufgetreten."


Zuerst dachte ich die Diskette wäre hinüber. Hab aber zig andere ausprobiert und immer das selbe. Dann dachte ich mir die Treiber sind irgendwie ned in Ordnung. Da hab ich aber auch alle durch. Asus Homepage, Silicon Image Homepage etc...

Hab auch mal im Netz gesucht nach dem Problem. Hab insgesamt 2 Homepages gefunden wo Leute das selbe Problem hatten. Aber die Posts enden in einer Sackgasse.

Ich befürchte schon, dass der Sata Chip im Sack ist. Kann aber eigentlich nicht, da das alte Windows ja noch funktioniert.

Hinzu kam das Problem:

Wollte Windows Vista Beta2 mal ausprobieren und da geht es ja dann auch um die Sata Treiber. Da hab ich in vielen Foren gelesen, dass da die alten XP Treiber gehen sollen.

Wenn ich die dann lade und auf OK drücke schmiert die Installation komplett weg. Maus nix geht mehr. Nur Reset...

Gruß

Flitschbirne
Mitglied: 2095
18.06.2006 um 14:59 Uhr
Hi Leute.

Ich hab ein Problem mit einem Asus A7N8X
Deluxe Mainboard.

na dann ...willkommen im Club!!

Wollte Windows XP neu installieren (ist noch
ein funktionierendes altes Windows XP drauf).
Festplatte ist ne Maxtor Sata Platte.

CD rein -> F6 -> Diskette rein und
dann kommts:


"In Date txtsetup.oem ist ein
unerwarteter Fehler (4096) in Zeile 1742 in
d:\xpsp1\base\boot\setup\oemdisk.c
aufgetreten."

das liegt entweder an deiner xp cd, oder haste die Treiber nicht ordungsgemäß auf eine funktionierene Diskette kopiert. Desweiteren kann es sein dass dein diskettenlaufwerk ne macke hat.

Und D: ist ja fürs cd laufwerk , ne? kann event. auch sein dass dein cd laufwerk nicht richtig geht..

Zuerst dachte ich die Diskette wäre
hinüber. Hab aber zig andere
ausprobiert und immer das selbe. Dann dachte
ich mir die Treiber sind irgendwie ned in
Ordnung. Da hab ich aber auch alle durch.
Asus Homepage, Silicon Image Homepage
etc...


es reicht die treiber von der Asus cd zu kopieren.

Ich befürchte schon, dass der Sata Chip
im Sack ist. Kann aber eigentlich nicht, da
das alte Windows ja noch funktioniert.

Der Satacontroller hat mit diesem Problem überhaupt nichts zu tun. Selbst wenn es dieser Wäre , dann würdest du dein altes os nicht mehr haben^^


Wollte Windows Vista Beta2 mal ausprobieren
und da geht es ja dann auch um die Sata
Treiber. Da hab ich in vielen Foren gelesen,
dass da die alten XP Treiber gehen sollen.

Erst mal das obere ausprobieren, ein schritt nach dem anderen.



mfg John Rooks

but:
never chance a running system.
Bitte warten ..
Mitglied: leknilk0815
18.06.2006 um 16:56 Uhr
Hi,
Du musst auf jeden Fall nachsehen, ob auf der Diskette die Datei "oemsetup.txt" überhaupt vorhanden ist. Ohne die geht nix, und auf den "normalen" Treiberdisks ist diese Datei meist nicht vorhanden...
Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
18.06.2006 um 20:20 Uhr
Hi.

na dann ...willkommen im Club!!

Danke Das Mobo zickt wohl bei vielen Leuten rum. Mal schaun ob mein nächstes auch ein Asus sein wird...

das liegt entweder an deiner xp cd, oder haste die Treiber nicht ordungsgemäß auf eine funktionierene Diskette kopiert. Desweiteren kann es sein dass dein diskettenlaufwerk ne macke hat.
Und D: ist ja fürs cd laufwerk , ne? kann event. auch sein dass dein cd laufwerk nicht richtig geht..

Kann sein, dass es an der CD liegt. Ich besorg mir mal ne andere. Diskettenlaufwerk funktionierte gestern noch einwandfrei. Daran liegts glaub ich ned. Was mich wundert ist, dass da D: steht. Weil auf der Platte eigentlich noch C,D,E Partitionen vorhanden sind. Dann sollte das Laufwerk eigentlich F sein...

es reicht die treiber von der Asus cd zu kopieren.

Hab ich gemacht.

Zu der Treiberdiskette:
Ich hab mindestens 5 verschiedene Disketten ausprobiert und bei allen das selbe. Und die lagen jetzt nicht gerade neben nem Magneten

Die sind auf jedenfall alle in Ordnung.

Du musst auf jeden Fall nachsehen, ob auf der Diskette die Datei "oemsetup.txt" überhaupt vorhanden ist. Ohne die geht nix, und auf den "normalen" Treiberdisks ist diese Datei meist nicht vorhanden...

Zu den Dateien: Hab die immer von der Asus CD gezogen außer einmal von der Silicon Image Homepage. Und die oemsetup.txt war auch immer dabei plus ne .sys .inf. und noch ein paar andere. Hab auch irgendwo gelesen, dass die .txt ned drauf sein darf. Die war auch ned drauf.

Danke für die Antworten...
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 08:17 Uhr
Hi,
Du schreibst:

"Hab auch irgendwo gelesen, dass die .txt ned drauf sein darf. Die war auch ned drauf."

Wenn Du damit die oemsetup.txt meinst, wird es nie funktionieren, denn genau diese Datei wird mit F6 angesprochen, ist diese auf der Diskette nicht vorhanden, geht die Treiberinstallation ins Leere. Falls Du diesbezüglich etwas gelesen hast, war es definitiv Blödsinn!

Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 11:41 Uhr
Die heisst aber "TxtSetup.oem" nicht "oemsetup.txt"...

Ich hab jetzt in nem andere Forum einen Lösungsvorschlag gefunden, dass man auf der Diskette noch einen Ordner "WinXP" anlegen muss und 3 Dateien rein müssen.

Versuch gerade herauszufinden welche Dateien das sein sollen...
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 11:46 Uhr
Hab grad noch nen Tip gefunden:

Format the floppy disk using the same floppy drive that you are going to use to install the driver on the system you are setting up.
Where ever possible, use the floppy disk that was provided with your motherboard. If one disk drive does not work, try another.

Werds zuhause mal checken. Hatte bis dato die Treiber immer auf dem Rechner von nem Kumpel von CD auf Diskette gepackt. Wäre ja zu lustig wenn es daran liegen würde...
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 11:59 Uhr
zum letzten Mal:
die zwingend notwendige Datei heißt "oemsetup.txt" und nicht anders.
Die txtsetup.oem wird bei der normalen Treiberinstallation (z.B. bei unattended Installation im OEM- Ordner) verwendet.
Falls Du noch Zweifel hast, gib im Google einfach mal den Dateinamen ein und lies, was da geschrieben steht. Vielleicht glaubst Du es dann...

Edit:
möglicherweise hab ich mich getäuscht, bzw. ist es heute so, daß auch eine txtsetup.oem akzeptiert wird (bei NT4 und W2K war es nicht so).
Es könnte sein, daß Du die Diskette zu früh aus dem LW nimmst (die muß bis zum Reboot drin bleiben, da im ersten Schritt der Treiber von Diskette in den Speicher geladen wird und erst später bei einem zweiten Zugriff auf die Platte kopiert wird).
Ich hab bei ASUS nachgelesen, die Treiber sind im Downloadbereich zu finden.
Evt. sollte man die Disk labeln ("Silicon Image SiI 3112 SATALink Driver Installation Disk"), vielleicht hat dies Auswirkung, wer weiß...

sorry, Gruß - Toni
Bitte warten ..
Mitglied: Flitschbirne
19.06.2006 um 22:07 Uhr
Tatsächlich hat das mit dem Diskettenlaufwerk geklappt...

Verrückt...
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
For Schleife kaputt?
gelöst Frage von Peter32Batch & Shell5 Kommentare

Hallo, ich finde den Fehler nicht irgendwie bekomme ich ständig denselben Inhalt in "Name.txt" und kann dann nicht weiterarbeiten ...

CPU, RAM, Mainboards
Alix 2d13 kaputt?
gelöst Frage von DocSnyder26CPU, RAM, Mainboards31 Kommentare

Guten Abend, ich habe mir schon vor einiger Zeit ein Alix 2d13 gekauft und damit "gespielt". Jetzt wollte ich ...

Speicherkarten
USB Stick Kaputt?
gelöst Frage von Hajo2006Speicherkarten10 Kommentare

Hallo, also ich habe hier einen 8GB USB-Stick (USB 2.0), wenn ich den am PC oder Laptop anstecke dann ...

Festplatten, SSD, Raid

Notebookfestplatte wird ständig kaputt

gelöst Frage von malungoFestplatten, SSD, Raid10 Kommentare

Hallo zusammen, ich bin etwas ratlos: Ein Bekannter hat das Problem, dass die Notebookfestplatten innerhalb kurzer Zeit (~ 100 ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 17 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...