Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Unreal Tournament 2003

Mitglied: EricG

EricG (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 10.08.2006, 7075 Aufrufe, 6 Kommentare

Ich starte das Spiel und dann stürzt er ab. Folgende Fehlermeldung kommt.

UT2003 Build UT2003_Build_[2002-10-30_22.29]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ -1076 MHz with 1023MB RAM
Video: RADEON X800 Series (6599)

Negative delta time!

Verlauf: UGameEngine::Tick <- UpdateWorld <- MainLoop

Kann mir jemand helfen? Weis das das hier eigentlich nicht hingehört aber das ist meine letzte hoffnung.
Mitglied: cykes
09.08.2006 um 08:11 Uhr
Hi,

ich bin zwar kein Zocker, aber hast Du alle verfügbaren Patches für das Spiel installiert
und die aktuellen ATI Treiber für Deine Grafikkarte im Einsatz?

Soweit ich das z.B. hier: http://www.4players.de/4players.php/spielinfo/PC-CDROM/2421/Unreal_Tour ...
sehen kann, gab es 2003 noch mehrere Patches für das Spiel, vielleicht helfen diese bei Deinem Problem!?

Gruß

cykes
Bitte warten ..
Mitglied: anonymus
09.08.2006 um 15:23 Uhr
hallo,
villeicht ist die software (das spiel) felerhaft.
probier es mal auf einem anderen pc zu installieren!
wenn es dann immer noch nicht geht dann ist die software felerhaft!
lg
thomas
Bitte warten ..
Mitglied: EricG
09.08.2006 um 21:05 Uhr
Spiel auf nem anderen PC installiert und Funktioniert. Nach dem installieren der Patche.

UT2003 Build UT2003_Build_[2003-02-13_18.53]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ -806 MHz with 1023MB RAM
Video: RADEON X800 Series (6599)

Negative delta time!

History: UGameEngine::Tick <- UpdateWorld <- MainLoop

Irgendwie kommt der mit meinem Dual Core nicht klar. Was kann ich bloß tun?
Bitte warten ..
Mitglied: cykes
10.08.2006 um 07:45 Uhr
Das Spiel ist vermutlich zu alt für Deine Hardware, wird wohl auch keine
Patches mehr dafür geben, sieht zumindest schlecht aus....
Bitte warten ..
Mitglied: EricG
10.08.2006 um 08:23 Uhr
Na gut, dann informiere ich mich lieber nach ner Version die mit Dual Cores klar kommt. Danke trotzdem.
Bitte warten ..
Mitglied: cykes
10.08.2006 um 08:26 Uhr
Soweit ich weiss, gibt es Unreal Tournament 2004, vielleicht hilft das ja
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Exchange Server
Exchange 2003 - Ressourcenbuchung
Frage von mario87Exchange Server

Hallo zusammen, momentan werden Firmenfahrzeuge über Outlook 2003 als Ressource gebucht. Jeder kann die Firmenwagen als Ressource buchen und ...

Windows Server
TS 2003 - Standdarddrucker
Frage von 119785Windows Server2 Kommentare

Hallo, also folgende Situation: 1 TS Server 2003 diverse Drucker sind installiert. Kein Drucker kann als Standdarddrucker hinterlegt werden. ...

Exchange Server
Relayeinschränkung Exchange 2003
gelöst Frage von Philbo69Exchange Server14 Kommentare

Hallo zusammen, einer unserer Kunden versendet momentan 2000 Spammails die Stunde über ihren Exchangeserver. Es wird nicht über dem ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk16 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner13 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...