Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WIN-XP bootet nicht mehr richtig!

Mitglied: Mayday

Mayday (Level 1) - Jetzt verbinden

10.10.2004, aktualisiert 01.11.2004, 27858 Aufrufe, 6 Kommentare

Hallo!

Ich habe folgendes Problem:

WIN-XP fängt beim einschalten des Computers zwar ganz normal zu booten an, jedoch nach dem Bildschirm WIN-XP blinkt kurz ein Bluescreen auf (jedoch zu schnell um irgendetwas zu erkennen) und der Computer fängt wieder von vorne an zu booten.
Anscheinend sind die (meisten) Daten jedoch noch vorhanden, da mit einem Programm namens CIA File Manager meine Daten noch angezeigt werden.
Bei einem weiteren Versuch mit dem True Image Server meine gesamten Daten auf CD zu brennen, kam die Meldung MTF-Bitmap Dateien wären beschädigt.

Ich hoffe mir kann irgendjemand weiterhelfen, wie ich das Problem beheben kann bzw. wenigstens meine kompletten Daten auf CD sichern kann, um bei einer evtl. Neuinstallation nicht alle Daten zu verlieren.
Vielen Dank schon mal im Voraus für die Hilfe!!

Gruß
Mitglied: Kessl
11.10.2004 um 08:05 Uhr
Hi Mayday,

an deine Daten kommst du am besten wenn du einfach mit einem LiveLinux bootest!
Das gibts unter anderem von Suse oder Knoppix.


CYA Kessl
Bitte warten ..
Mitglied: Atti58
11.10.2004 um 08:41 Uhr
Hast Du versucht, im "abgesicherten Modus" zu booten (beim Hochfahren kuz nach den BIOS-Meldungen F8-Taste drücken)? Wurde etwas neu installiert, Patches, AV-Pattern, Software? Eventuell mit einer "Rettungs-CD" (aus Computerzetschriften) booten und nach Viren suchen ...

Gruß

Atti
Bitte warten ..
Mitglied: Mayday
11.10.2004 um 14:51 Uhr
Also ich habs jetzt mal mit ner Security CD von Linux probiert, kam aber dann die Meldung "unknown bus type 2" bevor ich überhaupt ins Menü kam. Kann mir irgendjemand (wenns geht in einfachen Worten) erklären was das bedeutet und was jetzt zu tun ist.

Vielen Dank!
Bitte warten ..
Mitglied: Mayday
12.10.2004 um 17:55 Uhr
Funktioniert auch nicht.

Also jetzt hab ichs mal mit knoppix probiert.
Daten sind anscheinend alle noch da. Nur jetzt hab ich das Problem, dass der f-prot virenscanner keine viren findet und beim Versuch, die Daten auf CD zu brennen erscheint die Fehlermeldung 255.
Kann mir dazu irgendjemand was sagen und mir weiterhelfen?
Bitte warten ..
Mitglied: 2795
18.10.2004 um 17:07 Uhr
Hi,

so wie es aussieht hat deine Platte schaden genommen. Eine Folge scheinen bei dir sognannt "kreuzverbundene Dateien" zu sein. D.h. in deiner MFT sind zwei identische Adresseinträge von Clustern für zwei verschiedene Dateien.

Ich würde dir folgendes vorschlagen.
Besorg dir ein Programm wie PQ-Magic (ab Version 7.0) und lass die Partition prüfen. PQ-Magic kann im Gegensatz zu den Norton-Utilities eine NTFS-Partition (zumindest grob) auf Fehler prüfen. Es genügt die sogenannte Rettungsdiskette, die man auf einen beliebigen anderen PC erstellen kann.

Danach läuft entweder dein XP oder du kannst zumindest deine Daten sichern.


Kerl
Bitte warten ..
Mitglied: QGel
01.11.2004 um 21:37 Uhr
Hatte das Problem selber vor kurzer Zeit!
Hast du etwas am KRNL bzw. an der NTOSKRNL.exe geändert?
ich hatte meinen NTOSKRNL.exe im AbgesichertenModus Überschrieben zwecks BootScreen!
hatte anschliessend GENAU die gleichen probeleme!
Ich bin volgender Masen vorgegangen:
-WinXP CD ;oder startdiskette etc. (um in die reperaturkonsole oder indas DOS zu gelangen)
-habe das verzeichnis auf c:\windows\system32 gewechselt
-anschliessend die datei "NTOSKRNL.exe" mit dem "delete" Befehl löschen
-neustart mit dem "EXIT" Befehl
-fertig

So hat es bei mir funktioniert!

p.s. Die Datei "NTOSKRNL.exe" schreibt "Windows" bei jeden neustart neu wenn sie NICHT im AbgesichertenModus geändert wurde (sie wird auch neu geschrieben wenn sie NICHT vorhanden ist)

LG

gez.:-QGel-
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

Maxdata Platinum 110 bootet nicht richtig

Frage von Windows10GegnerServer-Hardware8 Kommentare

Hallo, habe gerade vom Sperrmüll einen Maxdata Platinum 110 mit 2 Festplatten bekommen. Das Gerät bottet sogar noch Windows ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Win XP als NAS

gelöst Frage von AlexanderMEWindows XP12 Kommentare

Hallo Leute, habe mich in letzter Zeit etwas mit einen alten Rechner herumgespielt. Habe eine Raidkarte eingebaut, zwei Festplatten ...

RedHat, CentOS, Fedora

Centos Client richtig in die Win-AD hinzufügen

gelöst Frage von winlinRedHat, CentOS, Fedora4 Kommentare

Hallo Leute, habe mir eine virtuelle Testumgebung aufgebaut: 1 VM mit Win2012R264 bit als DC-AD inkl. DNS und DHCP ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...