umount
Goto Top

Windows 7 Client bezieht keine Updates von WSUS

Hallo,

Habe ein sehr komisches Problem das sich ein Rechner nicht mit WSUS Verbinden will.

Hier die Infos zur Config:

Server:

Dell Poweredge 1950

4GB DDR 2 ECC Ram

2x 73,4GB Seagate SAS HDD (Raid 0)

Windows Server 2003 R2 Standard Edition OEM SB Version

IP Adresse: 192.168.4.4


Router:

Fritzbox 7312

1&1 DSL 16k davon kommen 7,2MBits an.

IP Adresse: 192.168.4.1

Switch:

D-Link DGS-1016T
CAT 6 SFTP Kabel

Problem PC:

Vor 2 Monaten angeschafter Gebrauchter FSC Esprimo P9900

4GB DDR 3 Ram

500GB Dell Enterprise HDD

Windows 7 Professional x64

WSUS eingespeist über Server GPO
client_win7
server_gpo
wsus_gpo

Content-Key: 300956

Url: https://administrator.de/contentid/300956

Printed on: July 18, 2024 at 19:07 o'clock

Member: agowa338
agowa338 Apr 06, 2016 at 01:37:51 (UTC)
Goto Top
Der Fehlercode 0x800B0001 steht für "Digital signature on file not trusted"
=> Entweder du hast nicht Microsoft Updates auf den WSUS mittels windows update package publisher gepackt, oder
=> Microsoft hat irgendwann mal das Zertifikat für die Update Signatur gewechselt und dir fehlt ein Update für das Neue Zertifikat

Falls ersteres Zutrift, ist dein CA Zertifikat nicht im richtigen Zertifikatsspeicher...
Falls letzteres, musst du das entsprechende Update manuell installieren, nur leider kann ich dir nicht sagen, ob bzgl. welches es ist...

Jedenfalls, ist das ein Schutz vor der Verteilung von Schadhaften Updates.
Member: sawimbulu
sawimbulu Apr 06, 2016 at 05:01:59 (UTC)
Goto Top
Moin, wurde der Rechner damals evtl geclont?
Wird er auf dem WSUS (in der Konsole) erkannt ?
Member: umount
umount Apr 06, 2016 at 06:32:51 (UTC)
Goto Top
Ja er wird im WSUS erkannt, jedoch wird der Updatestand des Rechners auf Unbekannt gezeigt.
Das mit dem Zertifikat könnte jedoch sein habe bisher nur SP2 und IE8 Installiert.

Ich weiß das die Firma wo ich den PC gekauft habe, durch meine 3 Praktika die Rechner mit dem RPK aufsetzt, die Rechner werden im Anschluss versiegelt (mit Sysprep)
Member: umount
umount Apr 06, 2016 at 06:33:58 (UTC)
Goto Top
Das Problem tritt auch auf den zwei über WLAN angebunden Laptops auf.
Also kann es nicht an dem neuen PC liegen.
Member: sawimbulu
sawimbulu Apr 06, 2016 at 06:38:32 (UTC)
Goto Top
Dann ist das sicherlich ein Zertifikatsproblem...