Windows 7 Notebook ausserhalb der Domain verzögerung beim Laufwerk öffnen durch langsamen Windows-Explorer

Mitglied: DocuSnap-Dude

DocuSnap-Dude (Level 2) - Jetzt verbinden

27.11.2011, aktualisiert 04:40 Uhr, 5110 Aufrufe, 5 Kommentare

Windows7 64bit ausserhalb der Domäne

Hallo,

mein Lappi hat ständig das Problem, das wenn ich extern vom Büro (zu hause) arbeite ständig ein etwa 3-10 sek warten auftritt ehe ich im Explorer meine lokalen Pfade sehe.

Ätzend z.B. beim downloaden aus dem WWW. Da dauert es es teilweise 10sek bis sich der Explorer entscheidet mir doch meine Laufwerke zu zeigen.


Fakt ist: die gemountetetn LANdrives vom Office disconnecte ich (Logoutscript) und die sind auch nicht mehr da. auch die LAN-Printer werf ich raus per Logoutscript.

Hat da mal einer eine gute Idee?

Danke!

Frank
Mitglied: DerWoWusste
29.11.2011 um 14:28 Uhr
Hi.

gib mal auf der Konsole net use ein und schau, ob nicht doch etwas verbunden ist.
Bitte warten ..
Mitglied: DocuSnap-Dude
29.11.2011 um 18:18 Uhr
Hi,

hab ich schon gecheckt: nothing. Alles leer.

Hm; doof.
Bitte warten ..
Mitglied: DerWoWusste
29.11.2011 um 20:36 Uhr
Hmm. Zumindest das mit dem Downloaden wäre dann erklärbar, wenn Du zum Abspeichern im Büro einen Netzwerkpfad wählst, denn der IE will den zuletzt verwendeten wieder benutzen. Das mit dem Windows Explorer kann ich mir nicht erklären, aber ein Monitoring mit procmon ->advanced output aktivieren<- wird garantiert Aufschluss geben.
Bitte warten ..
Mitglied: DocuSnap-Dude
30.11.2011 um 08:48 Uhr
jepp; das könnte sein.
Klar im Office habe ich meinen Homepath \\FQDN\Home\Username ; daheim ist der D:\

In den Libraries seh ich auch das er genau diesen Pfad als Dokumentenpfad nutzen möchte (zum server ABER er hat auch D:\. Die Fährte ist also richtig; nun muss ich nur noch irgendwie hinbekommen das IP-Bezogen (oder DNS-abhängig) der Homepath umgeschaltet wird. Hast Du da noch 'ne Idee? Hab schon diese Foldesync per GPo probiert; funzzt aber nicht so richtig bzw. nur mit einem Batzen Errors im syslog.

Procmon teste ich mal heute Abend daheim.
Bitte warten ..
Mitglied: DocuSnap-Dude
02.12.2011 um 18:27 Uhr
Habe es gefunden:

liegt and Benutzervariablen "Homedrive" und "Homepath".

Warum:
im Active Directory setze ich als Homedrive den Pfad U: zu \\Server\Share\Home\%Username%.

Extern sucht sich natürlich der Netzwerkservice tod weil Pfad nicht existent.

Lösung:
Logoutscript setzt jetzt hart per regwert beimLogout "back to the Routs" auf C: etc.

Simple aber wissen muss man es halt :-D face-big-smile

Gruß Frank
Bitte warten ..
Heiß diskutierte Inhalte
Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V27 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 9 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 1 TagFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...