martinl
Goto Top

WLAN Signalstärke schwankt stark ! Wer hat Ideen ?

Hallo,

ein Bekannter wollte seine WLAN im Haus sowie Grundstück besser ausleuchten/verbessern.

Daraufhin hab ich ihm geraten auf Ap`s von Ubiquity zu setzen da ich damit persönlich sehr gute Erfahrungen gemacht habe.

Nun rief er mich aufgeregt an das der Ap ja noch schlechter sei von der "Signalstärke" als die Fritzbox. Konnte ich kaum glauben also persönlich rumgefahren und mal geschaut.

ZUM AP:

Modell: UAP- AC LR
Firmware-Version: 4.3.24.11355
Controller Version: 6.0.41

Soweit alles auf dem aktuellem Stand.


Also erstmal mit dem "Iphone" durch die Wohnung gelaufen und festgestellt das die Signalstärke grundsätzlich gut ist aber das WLAN sporadisch verschwindet. Also INSSider aufm Laptop gestartet und mal auf dem Hof an einem Platz hingestellt und beobachtet. Zu beachten der AP ist in Außen in Sichtweite angehangen. Entfernung ca. 38 Meter.

Das sollte eigl überhaupt kein Problem für den AP sein. In INSSider zeigte sich nun folgendes:

01


und einmal die umliegenden Netze:


02


Wie auf dem ersten Bild zu sehen schwankt das Signal stark. Dadurch trennt sich das Iphone natürlich und es kaum möglich vernünftig das WLAn zu nutzen. Ich habe auch einmal ein AP von mir genommen der definitiv funktioniert, dort zeigt sich das gleiche Bild. Abgesehen davon dass das Signal bei knapp 40m nicht gerade gut ist (was am schlechten Standort liegen wird) ist es aber nicht zu erklären wieso sol massive Einbrüche stattfinden ?

Hat jemand sowas schon gehabt ? Ich habe bewusst Kanal 6 gewählt welcher nur noch vom einem HP-Drucker des Nachbarn belegt ist. Dieser wiederrum aber nur ganz schwach. Im haus zeigt sich ein ähnliches Phänomen wenn auch nicht so stark und es bricht nicht komplett ab.


Vielleicht hat ja jemand noch Ideen ich bin mit meinem Latein sogut wie am Ende.

Nachtrag: Das 5Ghz netz wollte ich erst aufspannen wenn das 2,4Ghz ordentlich läuft. Es gibt dort leider viele Geräte die nur auf 2,4Ghz laufen.(Beregnungsanlage etc.).


Danke euch schonmal.

Content-Key: 631581

Url: https://administrator.de/contentid/631581

Printed on: July 18, 2024 at 17:07 o'clock

Member: aqui
aqui Dec 14, 2020 updated at 09:30:02 (UTC)
Goto Top
Hättest du ihm man bloß zu Mikrotik APs geraten...
https://www.varia-store.com/de/produkt/97849-mikrotik-cap-ac-rbcapgi-5ac ...
Was generell zu beachten ist beim Einrichten von WLANs beschreibt, wie immer, dieses Tutorial:
Seit WLAN Umstellung von Cisco WAP 200 auf Zyxel NWA3560-N schlechtere Verbindung
Die Kanalwahl und der Abstand von mind. 4 Kanälen zu Nachbar WLANs ist wichtig und hattest du ja auch schon beachtet. Wichtig ist nur das man das immer an der Stelle misst wo auch die Clients sind und NICHT am Standort des APs. 20 Mhz Bandbreite bei 2,4 Ghz und TKIP abschalten. Zudem sollte man den Mode auf .11g und .11n only setzen. .11b sollte man in jedem Falle immer abschalten bei 2,4 Ghz.
Die Feldstärke am Client Standort sollte nicht unter -80dBm sinken !
Ein kostenfreie WLAN Scanner wie https://www.nirsoft.net/utils/wifi_information_view.html hilft beim ausmessen.
Es kann auch helfen den Standort des APs etwas zu variieren.
Dir sollte aber auch klar sein das du von solchen Billig APs keinerlei HF Wunder erwarten kannst. UBQT ist allein schon wegen des Vendor Zwangs keine gute Wahl. Muss aber jeder selber wissen.
Im Zweifel musst du halt die Feldstärken lücke mit einem 2ten oder 3ten AP füllen. Wer billig kauft, kauft zweimal bewahrheitet sich dann wieder.
Member: Looser27
Looser27 Dec 14, 2020 at 09:34:25 (UTC)
Goto Top
Kannst Du einen Defekt am AP ausschließen? Vielleicht ist eine (oder mehrere Antennen) defekt?

Auch wenn @aqui die Teile nicht mag, so sind die durchaus zu gebrauchen. Ich nutze privat 1 (!) AP für das gesamte EFH, montiert an zentraler Stelle.....vorrausgesetzt das Teil ist halt nicht defekt.

Gruß

Looser
Member: michi1983
michi1983 Dec 14, 2020 updated at 09:36:42 (UTC)
Goto Top
Hallo,

wie sind denn die exakten Einstellungen des 2.4 GHz WIFI?
Ist sichergestellt, dass nur auf 20Hz gefunkt wird?
Sind Störquellen in der Nähe? Mikrowelle, Zigbee Geräte?
Ist 802.11b komplett deaktiviert?

Gruß
michi

edit:// too late
Member: tech-flare
tech-flare Dec 14, 2020 updated at 10:23:11 (UTC)
Goto Top
Zitat von @aqui:

Hättest du ihm man bloß zu Mikrotik APs geraten...
https://www.varia-store.com/de/produkt/97849-mikrotik-cap-ac-rbcapgi-5ac ...
Käse....immer wieder gleichen Aussagen...Mikrotik funkt deswegen nicht besser, wenn man den AP nicht richtig konfiguriert !


Dir sollte aber auch klar sein das du von solchen Billig APs keinerlei HF Wunder erwarten kannst. UBQT ist allein schon wegen des Vendor Zwangs keine gute Wahl. Muss aber jeder selber wissen.
Und wieder die gleichen nutzlosen Aussagen....wie immer und immer wieder! Wie oft willst du das noch bringen?

Kaufst man sich ein Switch von UBQT, sagst du: "die kommen aus dem WLAN Sektor und können nur das".....kauft man sich ein AP....kommen Sie aus dem Billigsektor.

Ps.: Mikrotik ist genauso ein Billigkram mit einer Oberfläche von 2000
Mitglied: 146707
146707 Dec 14, 2020 updated at 10:55:13 (UTC)
Goto Top
Die Spitzen sind ein mögliches Anzeichen für einen Störsender in der Nähe der regelmäßig Pulse aussendet bzw. dessen Signal oder Flanken in das Spektrum des genutzen Kanals hinein ragen und die SNR beeinflussen (Das können defekte Geräte oder auch das Babyfon aus der Nachbarschaft etc. sein). Ich würde jetzt ohne einen HF-Analyser zur Hand zu haben einfach mal einen anderen AP (mit 2,4 und 5GHz) an die gleiche Stelle setzen und erneut messen (Edit: Hast du ja schon, sorry). Treten diese Spitzen dann nicht mehr auf kannst du sicher auf einen möglichen Defekt des APs schließen. Im Freien sollte man üblicherweise auch das 5GHz Band bevorzugen, da hier "momentan noch" weniger andere Sender das Signal verschmutzen.

Ps.: Mikrotik ist genauso ein Billigkram mit einer Oberfläche von 2000
Seit wann beurteilt man die Funktionalität eines Produkts anhand er Oberfläche einer GUI?? Genau so ein Schwachsinn ... real admins do cli anyway.
Member: Visucius
Visucius Dec 14, 2020 at 10:32:07 (UTC)
Goto Top
Irgendwelche PowerLine-Geräte im Netzwerk?
Member: BirdyB
BirdyB Dec 14, 2020 at 10:35:41 (UTC)
Goto Top
Moin,

richte doch einfach mal 5Ghz zum Vergleich ein. Ggf. stört da irgendwas im 2,4Ghz-Band...

VG
Member: tech-flare
tech-flare Dec 14, 2020 updated at 10:50:41 (UTC)
Goto Top
Treten diese Spitzen dann nicht mehr auf kannst du sicher auf einen möglichen Defekt des APs schließen.
Er schreibt doch, dass die PRobleme mit einem anderen AP, welcher sonst funktioniert, auch auftreten. Somit kann ja ein Defekt ausgeschlossen werden

Ps.: Mikrotik ist genauso ein Billigkram mit einer Oberfläche von 2000
Seit wann beurteilt man die Funktionalität eines Produkts anhand er Oberfläche einer GUI?? Genau so ein Schwachsinn ... real admins do cli anyway.
Das war nicht nur auf die Oberfläche bezogen.
Mitglied: 146707
146707 Dec 14, 2020 updated at 10:56:19 (UTC)
Goto Top
Auch der Preis hat damit nichts zu tun. Mikrotiks werden erst in den Händen von Leuten die die Materie detailliert verstehen zu einem Gerät das andere durchaus in den Schatten stellen kann. Es gibt ja diverse Einsatzszenarien für solche Geräte die immer andere Anforderungen stellen und lobe ich mir ein Produkt bei dem ich die Freiheit habe an sämtlichen Parametern zu schrauben und zu optimieren. Das hier hauptsächlich Neulinge natürlich schnell überfordert sind und im Netz nur schlechte Bewertungen hinterlassen dafür kann Mikrotik ja nichts face-smile.
Member: MartinL
MartinL Dec 14, 2020 updated at 13:02:54 (UTC)
Goto Top
@aqui

ich weiss dass du kein Freund der Ubiquity Ap`s bist face-wink. Aber ich habe persönlich wirklich gute Erfahrungen gemacht und für den heimgebrauch bei dem bekannten aufjedenfall zu gebrauchen.
Meine oberen Messungen habe ich an einem Standort gemacht mittels Laptop. Dort war der Ap wie gesagt ca. 40m Luftlinie entfernt.
Mode 11.b wurde nicht aktiviert. TKIP muss ich prüfen ist aber eigl standardmässig deaktiviert, aber ich prüfe das nochmal.

@Looser27

Ein defekt kann ich ausschließen da ich meinen eigenen von zu hause mitgenommen habe, dieser zeigt genau dasselbe Phänomen der Abbrüche.

@michi1983

Es wird nur auf 20Mhz gefunkt.802.11b ist deaktiviert und die Mikrowelle ist weit weg. face-smile

@tech-flare
Ob es noch PowerLine Geräte gibt werde ich heut Nachmittag mal prüfen wenn ich da bin. In wieweit können die stören ? Also nur mal für mich.


Ansonsten werde ich heut auch mal das 5Ghz Band ausprobieren testweise vorerst. Aber vielleicht kommen ja noch weitere Ideen.
Member: tech-flare
tech-flare Dec 14, 2020 updated at 11:09:16 (UTC)
Goto Top
Zitat von @146707:

Auch der Preis hat damit nichts zu tun. M
Das sagt ja keiner!

Aber die pauschale Behaupten das UBQT nichts kann, nichts bringt sind auch völlig überzogen. Scheinbar hat der /die noch nie ein Unifi Netz richtig betrieben.
Ich habe hier am Standort 90 AP und 110 Switches und über 1000 Clients und Null Probleme und auch keine Funktion die ich vermisse.
802.1x wird über ein NAC geregelt.

Und mit dieser sinnlosen Aussage von Vendor Lock und Zwanghardware......was habe ich denn bei Cisco Meraki? Die Teile kann ich ohne denen ihre Cloud gar nicht betreiben (ja diese setze ich selbst auch ein)...und glaub mir...ich weiß auch, wie man Netzwerke betreibt und konfiguriert.

Nur wenn ein Homeandweder sich einfach einen einzelnen AP von Unifi holt, weil für ihn die Oberflächte einfacher ist, als die von Mirkotik oder eine CLI, hilft es ihm nicht, wenn man sagt...

"hättest dir mal Mikrotik gekauft, statt so einen Billigkram"
Member: FritzchenMueller
FritzchenMueller Dec 14, 2020 updated at 15:09:23 (UTC)
Goto Top
@aqui Das habe ich ja schon in der IT Grundschule gelernt face-smile
Member: hildefeuer
hildefeuer Dec 14, 2020 at 17:00:57 (UTC)
Goto Top
Also ein zweiter AP zeigt identisches Fehlerbild. Ist denn auch das Netzteil getauscht worden?
Member: Visucius
Visucius Dec 14, 2020 updated at 20:53:29 (UTC)
Goto Top
@MartinL:

Ich hatte in der Vergangenheit Probleme mit Powerline in den typischen "Heimnetzwerken". Ebenso kann DECT das 2,4er stören, vor allem, wenn die Basisstation neben dem Router steht.

Deine Anfrage ist vom Timing her witzig, weil ich letzte Woche mal Tests bei uns im Büronetzwerk gemacht habe und hier beinahe einen Thread geöffnet hätte, was das für ein komisches "Sägezahnprofil" bei den Wifi-Nachbarnetzen ist. Einmal Devolo-HW und einmal Huawei.

Meine fritze ist "ganz oben" in geschichtlich vorbelastetem "braun" und wenn ich das richtig erinnere könnte das grüne darunter mein Gästenetzwerk sein. Deshalb meine Vermutung, dass die sich einfach im "Schlafmodus", bzw. ohne aktive Clients ab und zu abschalten (die Aufnahmen stammten von einem Sonntag)
devolo
huawei
Member: em-pie
em-pie Dec 15, 2020 at 06:21:27 (UTC)
Goto Top
Moin,

Ein Amateurfunker „springt“ da nicht zufällig in der Nähe herum, oder?

https://elektrosmog.de/frequenz-plane/amateurfunk-frequenzen-frequenznut ...

Wobei dann auch die Fritte am A wäre...

Gruß
em-pie
Member: Looser27
Looser27 Dec 15, 2020 at 09:08:15 (UTC)
Goto Top
Ebenso kann DECT das 2,4er stören, vor allem, wenn die Basisstation neben dem Router steht.

Kann ich im Zusammenhang mit Ubiquiti nicht bestätigen. Ich betreiben den WLAN-AP direkt neben der N510 IP Basisstation und habe keinerlei Probleme mit der WLAN-Ausleuchtung.

Gruß

Looser
Member: itdienstleister
itdienstleister Dec 21, 2020 at 18:30:35 (UTC)
Goto Top
Man kann im Controller die Sendeleistung einstellen.
Standardmäßig steht sie auf "automatisch", das hat bei mir immer zu den Symptomen geführt, die Du beschreibst.
Versucht mal sie fix auf "Hoch" zu stellen.
ubnt
Member: MartinL
MartinL Dec 23, 2020 at 07:54:10 (UTC)
Goto Top
Guten morgen,

ich wollte wenigstens mal Rückmeldung geben. Ich habe jetzt eine Woche lang "geloggt". Und was soll ich sagen, das Problem der stark schwankenden Signalstärke ist einfach weg. Es ist nicht mehr aufgetreten.

Kann man das nun wirklich nur erklären das umliegend in der Nachbarschaft irgendwas gestört hat. Ich kann mir nicht erklären was.

Somit kann ich das Thema vorerst als gelöst markieren face-smile

Problem hat sich quasi von alleine beseitigt.
Member: aqui
aqui Dec 23, 2020 updated at 10:45:12 (UTC)
Goto Top
Ich kann mir nicht erklären was.
Die meisten wenig Technik affinen Consumer User von WLAN Router belassen die Funk Kanalwahl auf "Auto" was oft wenig hilfreich ist, denn dann überlässt man die Kanalwahl einem Algorithmus der immer schlecht funktioniert. Mit Auto Mode springen diese WLAN Router stündlich oder täglich auf andere Funkkanäle wenn der Algorithmus in der Firmware meint das müsse so sein. Gut möglich das es dann zu Nachbar Kanal Überschneidungen mit deinem AP gekommen ist. Das ist nicht ungewöhnlich im völlig überfüllten 2.4 Ghz Band.
Im 5 Ghz Mode ist das sogar zwingend gesetzlich vorgeschrieben, denn WLAN ist im 5 Ghz Bereich nur Sekundärnutzer und muss den Primärnutzern wie militärischem Radar, Wetter Radar, Funkamateuren usw. Platz machen. Diese Funktion nennt sich DFS und auch TPM und ist gesetzlich in der EU Pflicht für einen Inverkehrsbringung der Produkte.
Das erklärt dir vielleicht etwas was einen mögliche Ursache ist.
Es ist also gut möglich das das wieder passiert.