Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL-Signal bewerten

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

03.12.2016 um 21:16 Uhr, 2587 Aufrufe, 15 Kommentare

Hallo zusammen,

bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom gemeldet, heute hat ein Techniker irgendwas am DSLAM gemacht, und seitdem bekommen wir wenigstens wieder einen DSL-Sync. Aber die Internetverbindung wird immer noch nicht wieder aufgebaut. Die Störungsstelle meinte, wir sollten die FritzBox auf Werkseinstellungen zurücksetzen und die Zugangsdaten neu eingeben, aber das half auch nicht.

Kann jemand von Euch zufällig ein DSL-Signal anhand der Anzeigen der FritzBox bewerten?

abbildung1 - Klicke auf das Bild, um es zu vergrößern

abbildung2 - Klicke auf das Bild, um es zu vergrößern

Sind da irgendwelche Hinweise zu sehen, woran der Ausfall des Internets (trotz vorhandenem VDSL-Sync) liegen könnte?


Danke im Voraus,
Sarek \\//_
Mitglied: Pjordorf
04.12.2016, aktualisiert um 01:44 Uhr
Hallo,

Zitat von SarekHL:
Aber die Internetverbindung wird immer noch nicht wieder aufgebaut.
Ist denn erfolgreich angemeldet worden beim dein ISP telekom? Eine IP habt ihr bekommen?

Sind da irgendwelche Hinweise zu sehen, woran der Ausfall des Internets (trotz vorhandenem VDSL-Sync) liegen könnte?
DSL ist nur die halbe miete. DSL sagt nur aus dass du eine Galvanische Verbindung hast bzw. das strömlinge über deine 2 draähte laufen. Erst wenn du dich erfolgreich eingeählt hast wird dir auch einen IP verpasst. Erst dann hast du Internet.

Wenn dann störungen im Internet kommen und es nicht geht, bleibt dann die DSL Leitung stabil? Was sagt Log der Fritte?. Der dir genannte DNS deines ISP sollte eher immer erreichbar sein (Ping). Stell mal die Info-Lampe ein dass die Anzeigt wenn Internet existiert. Dann sollte immer Power/DSL leuchten und die Info LED wenn erfolgreich eingewählt. Bleiben beide immer an oder geht da schon mal ab und an die Info LED aus?

Nimm mal eine andere Fritte zum gegentesten. Die können auch schon mal kaputt gehen und dann hast du evtl. auch so ein Fehlerbild.

Ein dauerping an deine Fritte (LAN IP), gleichzeitig ein dauerping an den DNS deines ISP oder gar 8.8.8.8 dann sagt dir das was los ist wenns mal wieder klemmt. Notfalls auch Mitschnitte der Fritte direkt machen und anschließend auswerten.

Gruß,
Peter
Bitte warten ..
Mitglied: tikayevent
04.12.2016 um 01:53 Uhr
Das Signal ist schön gleichmäßig ohne irgendwelche größeren Störeinflüsse. Leichte Berge und Täler sind normal, so lange es keine massiven Ausreißer gibt.

Die Leitung ist etwas zu lang für das Maximum, dass sollte sich aber beheben, sobald Vectoring aktiviert wird. (Leitungskapazität niedriger als das geschaltete Profil).

Am Anschluss selbst wird das Problem nicht liegen, es muss also im Bereich PPP zu suchen sein. Achte hier mal in den Logs auf PAP-NAKs und solche Sachen. Da es ein VDSL-Anschluss ist, die von Anfang an mit VLAN-IDs gearbeitet haben, kann die BNG-Umstellung nicht daran Schuld sein. Die BNG-Umstellung fällt aber mit hoher Wahrscheinlichkeit schon deswegen weg, weil eine schnelle Abfrage von Dänischburg und Buntekuh, wo ich Anschlüsse habe, noch keine Termine liefert.

Kontrolliere also nochmal, ob du irgendwelche Ablehnungen der Anmeldung hast (PAP-NAKs), wenn ja, dann kontrolliere nochmal die Zugangsdaten und vergleiche diese mit dem originalen Passwortzettel der Telekom (die Daten sind für den Kunden unveränderbar). Dann stell am besten sicher, ob die Zugangsdaten wirklich zu dem Anschluss gehören. Früher waren die Zugangsdaten und die Anschlüsse für sich nutzbar, besonders an VDSL-Anschlüssen wird das immer seltener. Die Zugangsdaten funktionieren nur noch am dazu gehörenden Anschluss. Dann kontrolliere, ob die VLAN-ID in der Fritzbox hinterlegt ist, bei der Telekom muss dass die 7 sein.

Ich kenn die Fritzbox jetzt nicht so wirklich, aber wenn in den Logs drinsteht, dass bei der Anmeldung zum Timeout gekommen ist, könnte es sein, dass der Anschluss gesperrt ist. Die Synchronisation geht weiterhin, aber keine Anmeldung möglich.
Bitte warten ..
Mitglied: the-buccaneer
04.12.2016, aktualisiert um 01:59 Uhr
Hi Sarek!

Diesel Lücken im Signal / Rauschverhältnis kenn ich so nicht. Nie gesehen. Kann aber aktuell nur mit ADSL vergleichen. Ob das für VDSL normal ist? Unwahrscheinlich.
Evtl. hatte ich mal ein ähnliches Bild vor ca. 15 Jahren bei einer gestörten Verbindung mit damals 1&1.
Was sagt denn die Telekom-Technik mit dem Bild konfrontiert?

Da ist noch immer was auf Anbieterseite im Argen,meine ich.

LG
buc

edit: da waren2 schneller...

and die jungs vor mir: findet ihr die lücken im signal (gelb) normal? habe kein vdsl an ner fritte zum vergleichen...
Bitte warten ..
Mitglied: tikayevent
04.12.2016 um 02:09 Uhr
Ja, die sind normal, dass sind die Upstreambereiche des Signals (sieht man auch im Bild darunter). Die können von der Fritzbox nicht gemessen werden. Diese Messungen machen nur am Far End Sinn, beim Upstream also der MSAN. Bei ADSL hast du nur einen Upstream-Block, der meines Wissens nach ganz am Anfang ist, sieht es anders aus.

Ich hab jetzt leider keine Messprotokolle von meinem Argus da, ebenso wenig wie den Argus selbst und aus den LANCOM-Routern bekomme ich keine grafische Auswertung des Signals heraus.
Bitte warten ..
Mitglied: the-buccaneer
04.12.2016 um 02:33 Uhr
Jep.Plausibel.
Im ADSL ist der Upstream am Anfang und daher keine Lücken.

Die Logs wären doch interessant, lieber Sarek!

Buc
Bitte warten ..
Mitglied: 131381
04.12.2016, aktualisiert um 10:48 Uhr
Die Fritte hat auch die Eigenart das sie versucht das Maximum aus der Leitung zu quetschen, was man an der Leitungskapazität und der ausgehandelten Datenrate im Downstream sehr gut sehen kann.
Das Problem hierbei ist, wenn die Leitung nicht das volle Potential bietet und auch zwischendurch die Qualität etwas schwankt diese Aushandlung schnell überdimensioniert ist wenn die Leitungskapazität zwischendurch unter die ausgehandelte Rate fällt. hier sollte man dann die CRC-Error (ebenfalls ersichtlich) zu Rate ziehen.
In solchen Fällen hilft es dann in den DSL-Einstellungen alle 3 Regler eine Stufe in Richtung Stabilität zu verschieben. Dann wird zwar eine etwas geringere Geschwindigkeit mit dem DSLAM ausgehandelt, dafür ist die Verbindung aber dann stabiler.
Das ganze gilt wenn zwischendurch der Sync immer mal wieder verloren geht, habe aber auch schon Fälle gesehen bei denen die Fehlerrate so hoch war das keine stabile Verbindung möglich war.

Ansonsten wie schon gesagt wurde, dein Log (System -> Ereignisse) verrät uns hier mehr.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
04.12.2016 um 11:11 Uhr
Zitat von the-buccaneer:

Hi Sarek!

Diesel Lücken im Signal / Rauschverhältnis kenn ich so nicht. Nie gesehen. Kann aber aktuell nur mit ADSL vergleichen. Ob das für VDSL normal ist? Unwahrscheinlich.

Ja.

Sieht bei mir vergleichbar aus.

lks
Bitte warten ..
Mitglied: Lochkartenstanzer
04.12.2016 um 11:17 Uhr
Moin,

Schau aml auf den Statistiken-Tab. Schwankt da der Signal-Rauschabstand oder werden da Fehler gemeldet?

Vereinzelte Fehler sind o.k. aber wenn da gehäuft Fehler auftreten, ist etwas faul.

screenshot - 04.12.2016 - 11:15:58 - Klicke auf das Bild, um es zu vergrößern

Anonsten vermute ich das Problem eher in den höheren Schicten wie PPP oder IP. Was steht denn in den Logs?

Kann sich die Fritzbox authentifizieren? Kanns Du das Gateway der Fritzbox anpingen?

lks
Bitte warten ..
Mitglied: SarekHL
04.12.2016, aktualisiert um 16:07 Uhr
Hallo und erst mal Danke für alle antworten bisher.

Ist denn erfolgreich angemeldet worden beim dein ISP telekom? Eine IP habt ihr bekommen?

Nein, das sagte ich doch. Das meinte ich ja mit "kein Internet".

Was sagt Log der Fritte?.

Gar nichts, da die Telekomiker-Hotline erst mal wollte, dass ich die Box auf Werkseinstellungen zurücksetze, was ich ich auch getan habe. Und ja, natürlich habe ich hinterher die Zugangsdaten wieder eingetragen, und die stimmen auch.

Beim "Testen der Internetverbindung", was die FritzBox ja immer nach dem Ändern der Zugangsdaten macht, kommt als Fehlermeldung, dass die Gegenstelle nicht auf PPPoE-Pakete antwortet.

Nimm mal eine andere Fritte zum gegentesten.

Klar, ich habe ja auch immer zehn VDSL-FritzBoxen zuhause rumliegen ;)

Aber ich rechne ehrlich gesagt eher mit einem Fehler auf Telekom-Seite. Wie gesagt, am Freitag hatten wir nicht mal einen DSL-Sync, dann hat der Techniker gestern was am DSLAM gemacht und seitdem ist das DSL wieder synchron. Da war also schon mal was nicht in Ordnung. Ich frage mich allerdings, warum der Techniker dann nicht überprüft hat, ob sich der Kunden-Router wieder ordnungsgemäß einwählt, das können ja sogar die Hotline-Fuzzies in ihrem Computer sehen. Mit etwas mehr Sorgfalt hätte er erkennen können, dass der Fehler noch nicht vollständig eliminiert ist. Da muss er morgen wohl noch mal ran ...
Bitte warten ..
Mitglied: tikayevent
04.12.2016 um 16:40 Uhr
Also wenn sowohl der DSL-Sync weg war als auch die Gegenstelle jetzt nicht mehr auf PPPoE-Pakete reagiert, scheint das eher so zu sein, als wäre der Anschluss gesperrt/gekündigt worden.

Kann ein Fehler auf Telekomseite sein als auch eine untergegangene Zwangskündigung. War der Anschluss ein reiner IP-Anschluss oder ein Anschluss mit ISDN/Analog-Unterbau?

Besonders im kommunalen, behördlichen und kirchlichen Bereich findet man es öfter mal, dass der Internetanschluss mit einem ungenutzten Telefonanschluss geschaltet wird, weil die Telefonie von übergeordneter Stelle kommt, es durch Rahmenverträge nicht oder nicht ohne enorme Kosten nicht möglich ist, einen Internettarif dazu zu buchen oder weil der "Ältestenrat" der neuen Technik nicht traut und Angst um den Telefonanschluss hat.
Bitte warten ..
Mitglied: SarekHL
04.12.2016 um 16:50 Uhr
Zitat von tikayevent:

Kann ein Fehler auf Telekomseite sein als auch eine untergegangene Zwangskündigung. War der Anschluss ein reiner IP-Anschluss oder ein Anschluss mit ISDN/Analog-Unterbau?

Das ist schon ein neuer All-IP-Anschluss, gerade erst vor zwei Jahren neu geschaltet. Und wenn der gesperrt/gekündigt wäre, dann hätte das der Hotline-Dame wohl auffallen müssen. Ansonsten ist die da fehl am Platze ...
Bitte warten ..
Mitglied: nEmEsIs
04.12.2016, aktualisiert um 17:33 Uhr
Hi

lass dich zu einem Techniker durchstellen. Der soll mal eine Leitungsmessung machen. Normalerweise können die bis zu der FB Messen bzw. sehen dann ob da ein Fehler vorliegt.


Wenn Sie der Meinung sind, dass es an der FB liegt, frag einen Bekannten, ob du mal kurz seinen Speedport haben kannst und häng diesen daran. ggf. den zurücksetzten (In abspreche mit deinem Bekannten die Konfig kann man ja zum Glück sichern).

Mit EasySupport (Gott hat diesen "super" Port selig) können Sie auch auf den Speedport und dann sehen was vorliegt.

Hatte es auch schon, dass der Techniker den falschen Port eine Vertrages gekündigt hatte .... und nicht der Nachbar sein DSL verloren hat ...

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: Lochkartenstanzer
04.12.2016 um 18:01 Uhr
Zitat von SarekHL:

Hallo und erst mal Danke für alle antworten bisher.

Ist denn erfolgreich angemeldet worden beim dein ISP telekom? Eine IP habt ihr bekommen?

Nein, das sagte ich doch. Das meinte ich ja mit "kein Internet".

Was sagt Log der Fritte?.

Beim "Testen der Internetverbindung", was die FritzBox ja immer nach dem Ändern der Zugangsdaten macht, kommt als Fehlermeldung, dass die Gegenstelle nicht auf PPPoE-Pakete antwortet.

Ncht den Assstenten, sondern direkt in den Einstellungen selbst eintragen.

Ggf. Auch erstmal "falsche" Anmeldedaten nehmen, um die echten nicht zu "verbrennen".

Danach kann man im Log schauen, ob es überhaupt bis zur Authentifikation kommt.



Nimm mal eine andere Fritte zum gegentesten.

Klar, ich habe ja auch immer zehn VDSL-FritzBoxen zuhause rumliegen ;)


Notfalls bei einem Händler fragen, der dir etwas leihen kann, ggf gegen Gebühr.

lks
Bitte warten ..
Mitglied: max
05.12.2016, aktualisiert um 14:47 Uhr
Hi Sarek,

hier mal zum Vergleich meine Übersicht:

bildschirmfoto vom 2016-12-05 14-39-34 - Klicke auf das Bild, um es zu vergrößern

bildschirmfoto vom 2016-12-05 14-40-19 - Klicke auf das Bild, um es zu vergrößern

Sieht also ganz ähnlich wie bei dir aus. Das ist mein aktueller Zustand mit einer funktionierenden 25 Mbit Leitung mit der Fritzbox (Telekom VDSL). Steht denn das Leitungs-LED auf grün oder blink es? Wenn es blinkt -> nicht gut.

Schau auf jeden Fall mal unter "System"->"Ereignisse" nach. Dort steht in der Regel eine aussagekräftige Fehlermeldung drin.

bildschirmfoto vom 2016-12-05 14-38-21 - Klicke auf das Bild, um es zu vergrößern

Beim "Testen der Internetverbindung", was die FritzBox ja immer nach dem Ändern der Zugangsdaten macht, kommt als Fehlermeldung, dass die Gegenstelle nicht auf PPPoE-Pakete antwortet.

Kann man den Test nicht auch überspringen? Mach das mal und starte das System neu, dann schau Dir das Log an. In der Regel kann der Telekomtechniker damit was anfangen.

Gruß
max
Bitte warten ..
Mitglied: the-buccaneer
06.12.2016 um 02:21 Uhr
@Sarek: Sieh zu, dass du den T-Com Technik-Support in der Leitung hast, bis das wieder geht.
Ich fress nen Besen, wenn das auf deiner Seite verschuldet ist. (Ausser du verwendest die falschen Login-Daten, was aber eine andere Fehlermeldung verusachen sollte.)

Das kommt mir alles so bekannt vor. ..

Hast du denn keinen Speedport mehr, den die fernchecken könnten? Soll ja aktuell noch gehen.
Bei Alice / O2 ist das immer das letze Argument, das dann zieht.

Good Luck!
Buc
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL Signal per Funk weitersenden
gelöst Frage von loom2006DSL, VDSL4 Kommentare

HI! gibt es eine Möglichkeit das DSL Signal von der TAE Dose per Funk zu übertragen? (ADSL 2,3Mbit / ...

Festplatten, SSD, Raid
DVI NO SIGNAL NACH BOOTING
gelöst Frage von NikidettoFestplatten, SSD, Raid10 Kommentare

Hallo, habe mir einen pc gebaut und wenn ich im UEFI BOIS menu bin und auf speichern & verlassen ...

Video & Streaming

HDMI-Signal über weite Strecken übertragen

gelöst Frage von NickMcNaimVideo & Streaming11 Kommentare

Hallo allerseits! Ich möchte meinen Rechner via HDMI sowohl an den Monitor im Arbeitszimmer als auch an den Fernseher ...

LAN, WAN, Wireless

WLAN Signal über VPN Tunnel verlängern

Frage von monav24LAN, WAN, Wireless4 Kommentare

Hallo zusammen, folgendes Szenario möchte ich lösen: Ich habe ein Prüfgerät, welches als Access Point fungiert und mit dem ...

Neue Wissensbeiträge
Windows Netzwerk

Ereignis-ID 20226 RasClient Ursachencode 829 VPN Verbindung wird abgebrochen

Anleitung von Hardstyles vor 4 TagenWindows Netzwerk

Hallo zusammen, nach Stundenlanger Analysen und test konnten wir den Fehler Lösen. es geht um folgende Fehler Meldung in ...

Windows 10

Windows 10 Version 1903: Update KB4522015 blockt VMware Workstation

Information von kgborn vor 8 TagenWindows 10

Nur eine kurze Information für Leute, die schon Windows 10 Version 1903 in Betrieb haben und dort VMware Workstation ...

VB for Applications

Fritzbox Telefonbuch - XML-Importdatei aus Excel erstellen

Tipp von PeterleB vor 8 TagenVB for Applications1 Kommentar

Das Thema geistert schon seit Jahren durch verschiedene Foren. Habe mich jetzt mal damit etwas intensiver befasst und hoffe, ...

Administrator.de Feedback
Entwicklertagebuch: Editor Version 6
Information von admtech vor 10 TagenAdministrator.de Feedback1 Kommentar

Hallo Administrator User, in der letzten Post habe ich über die berichtet. Hier will ich nun einen ersten Ausblick ...

Heiß diskutierte Inhalte
Windows Server
Dateioperationen bei Stromausfall
gelöst Frage von mkrausseWindows Server47 Kommentare

Ein wunderschönen guten Morgen! Ich hoffe das Thema wurde nicht schon Dutzendmal behandelt, aber eine Suche meinerseits hat leider ...

Netzwerkmanagement
Servername aus zugreifbaren Diensten auslesen
Frage von certifiedit.netNetzwerkmanagement18 Kommentare

Guten Morgen, folgende Überlegung: Ich habe einen (bisher) nicht identifizierbaren Server (IP liegt vor) mit den Diensten RPC; Netbios, ...

Batch & Shell
pdf - Dateien aus Netzwerkordner in bestimmter Reihenfolge ausdrucken
Frage von dani75chBatch & Shell17 Kommentare

Hallo zusammen Wir bekommen von einem Kunden dreimal täglich Lieferscheine und dazugehörende Listen und Barcodes in einen Netzwerkordner übermittelt. ...

Debian
Linux VM nach umzug langsam
Frage von bofh110Debian16 Kommentare

Hallo, ich habe meinen Server von 2012R2 auf 2019 neu installiert. Also erst die VM´s exportiert und anschließend nach ...