Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ATI/Sapphire X800 Professional Grafikproblem

Mitglied: Jugeen

Jugeen (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 30.01.2007, 4003 Aufrufe, 3 Kommentare

Hallo

Ich habe ein seltsames Problem mit meiner ATI/Sapphire X800 Professional. Zuerst einmal stelle ich kurz mein System vor.

AMD Athlon 64 3400+ Clawhammer
ASUS K8V K8T800 (PC3200)
G256A Sapphire Radeon X800 Professional 256MB
Seagate Barracuda 7200.7 160GB S-ATA RAID
Creative Sound Blaster Audigy 2 ZS
2 x 512MB Infineon+Infineon PC400

ATI CCC mit dem 7.1 Catalyst Treiber

CD-Rom und Diskettenlaufwerk sind natürlich ebenfalls vorhanden.

Nun das Problem, seht euch das Bild einmal an: http://i3.photobucket.com/albums/y58/Jugeen/Fehler.jpg

Ich gehe volgendermaßen vor. Ich schalte den Computer ein, CCC, AntiVir 7 und der Soundmanager von Windows werden geladen, es sind nun drei Trayicons. Dann starte ich das Spiel auf diesem Bild nun Battlefield 2. Nach ca. 5-10 Minuten tauchen solche Fehler auf. Diese weiten sich dann mit der Zeit auf die ganze Landschaft aus bis man irgenwann nichts mehr erkennen kann. Ich schließe dann das Spiel und starte Windows neu, starte das Spiel nochmal und es funktioniert. Ich kann spielen solange ich möchte, der Fehler taucht nicht mehr auf. Ich spielte auch schon mal bis zu drei Stunden und es war so wie es sollte, aber eben nach einem Neustart erst.

Nun habe ich auch mal folgendes ausprobiert, ich fuhr Windows hoch und startete es anschließend neu OHNE das Spiel vorher zu starten, nach dem Neustart startete ich das Spiel und siehe da, der Fehler bleibt.

Also muss ich zuerst das Spiel starten und dann Windows neu starten damit der Fehler verschwindet. Also muss doch in diesem Zeitraum etwas passieren, dass die Grafikkarte veranlasst solche Fehler nicht mehr zu produzieren.

Bloß was? DirectX Diag wurde auch schon ausgeführt.

Auch das runterschrauben des AAF von 16 auf acht und des AA von sechs auf vier, brachte leider auch keine Ergebnisse.

Ich hoffe sehr das mir da jemand weiterhelfen könnte. Ähnliche Fehler treten auch bei Anno 1701, Armed Assault und Flight Simulator 2004 auf.

Mit freundlichen Grüßen
Eugen Stefanski
Mitglied: Jugeen
27.01.2007 um 11:03 Uhr
Was mir gestern noch aufgefallen ist, die 3D Vorschau (Das fahrenden rote Auto) im CCC ist ebenfalls fehlerhaft, nur nach dem Start eines Spieles und des darauffolgenden Neustartens des Computer ist die 3D Vorschau im CCC wieder in Ordnung.
Bitte warten ..
Mitglied: 17652
30.01.2007 um 15:59 Uhr
netzteil evtl zu schwach ?
Bitte warten ..
Mitglied: Jugeen
30.01.2007 um 16:05 Uhr
Netzteil ist ein: be quiet ColorLine Titanium 450 Watt

Und das wirklich seltsame ist, nach einem Neustart taucht das Problem nicht auf, egal wie "Grafiklastig" das Spiel sein mag.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Acrobat Professional Lizenz
Frage von Bommi1961Microsoft2 Kommentare

Hallo zusammen, wir haben mal erfahren das Formulare die mit Acrobat Professional erstellt wurden nicht auf der Internet Webseite ...

Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

gelöst Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Windows Server

ELO Professional Umzug

Frage von Dennis93Windows Server2 Kommentare

Hallo zusammen, wir wollen bei einem Kunden das ELO Professional auf einen neuen Server umziehen. Alter Server: Windows Server ...

Netzwerkmanagement

Lexware Professional Profi gesucht

Frage von 133296Netzwerkmanagement3 Kommentare

Hallo, wir haben Lexware Buchhaltung und Faktura als Einzelplatzversionen. Nun sollen min 2 Mitarbeiter damit arbeiten, die jedoch nicht ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 3 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 3 TagenSicherheit2 Kommentare

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 4 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS14 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Windows Server
Windows 2012 R2 - Skript um Druckerkonfiguration auszulesen und zu setzen
gelöst Frage von Der-PhilWindows Server11 Kommentare

Hallo! Kennt ihr eine Möglichkeit, per Skript die Konfiguration eines Druckers auszulesen und auf einen anderen anzuwenden? Hintergrund: Ich ...

Grafik
Viele Fotos organisieren - Windows Dateisystem zu lahm bzw. überfordert
Frage von augustaparkGrafik11 Kommentare

Hallo und Guten Morgen, hat einer eine Idee, wie man viele Fotos sinnvoll und effizient organisieren kann? Wir haben ...