bama1971
Goto Top

Client findet WSUS erzeugt aber keinen Statusbericht

Hallo @all

Wir haben einen WSUS (Windows Server 2012R2) für unsere Windows 10 Clients neu aufgesetzt.
Die Clients (Windows 10 20H2) bekommen den WSUS in die Registry eingetragen.
Der Testclient findet den WSUS anscheinend, da ein Eintrag erzeugt wird.
Jedoch erstellt der Client keinen Statusbericht.
usoclient StartScan habe ich schon auf dem Client ausgeführt bringt aber nach 2 Tagen noch immer keinen Bericht...
Firewall habe ich zu Testzwecken auch schon ausgeschaltet.
Jemand eine Idee?

THX Bama

Content-Key: 664388

Url: https://administrator.de/contentid/664388

Ausgedruckt am: 03.10.2022 um 06:10 Uhr

Mitglied: departure69
departure69 18.03.2021 aktualisiert um 08:47:34 Uhr
Goto Top
@BAMA1971:

Hallo.

Hämmer' ein paar mal nacheinander an einem betroffenen Client in einer privilegierten CMD den Befehl

wuauclt /reportnow

in die Kommandozeile und laß' den Client weiterlaufen. Dann sieh' bspw. nach 1 Stunde am WSUS nach, ob der Client nun berichtet hat oder nicht.

Bringt das nichts, bleiben nur die sonstigen üblichen Verdächtigen bei Clientproblemen mit WSUS:

- am betroffenen Client:
- Windows-Update-Dienst beenden
- Verzeichnis "C:\Windows\Software Distribution" löschen
- Windows-Update-Dienst wieder starten (das zuvor gelöschte Verzeichnis wird dadurch neu angelegt)

Dein Registry-Eintrag scheint zwar in Ordnung zu sein, sonst würden sich die Clients gar nicht namentlich am WSUS zeigen, aber weshalb machst Du das nicht per GPO (davon abgesehen, daß auch eine GPO nichts weiter tut, als Reg.-Einträge zu setzen, nur eben weitaus bequemer für den Admin)?


Viele Grüße

von

departure69

Ach ja, nochwas:

Wir haben einen WSUS (Windows Server 2012R2) für unsere Windows 10 Clients neu aufgesetzt.

Der hat nur noch 2 Jahre Support, zum jetzigen Zeitpunkt ein solch altes System noch neu aufzusetzen, halte ich für ziemliche Verschwendung von Arbeitszeit. Es sei denn, Du kannst in 2 Jahren dann problemlos ein Inplace-Upgrade nach W2K16, W2K19 oder W2K22 machen - leider klappen die Inplace-Upgrades nicht immer, obendrein gelten sie manchem Admin als "unsauber" (was ich nicht so sehe, habe schon viele gemacht).
Mitglied: LauneBaer
LauneBaer 18.03.2021 um 08:54:34 Uhr
Goto Top
Guten Morgen,

bei Windows 10 bringt
Zitat von @departure69:
wuauclt /reportnow
nichts mehr. Nimm dafür

Wenn das nichts bringt, kannst du wie von @departure69 vorgehen und das Ganze auch in der Kommandozeile abfrühstücken:

Grüße
Mitglied: BAMA1971
BAMA1971 18.03.2021 um 11:04:52 Uhr
Goto Top
Hab ich gemacht und der Client meldet sich auch wieder am WSUS. Es wird trotzdem kein Report erstellt....
screenshot 2021-03-18 110341
Mitglied: BAMA1971
BAMA1971 18.03.2021 um 16:46:42 Uhr
Goto Top
Hab jetzt noch einen zweiten Rechner mit aufgenommen. Dieser war relativ schnell im WSUS zu finden, erstellt aber auch keinen Statusbericht.
Mitglied: jsysde
jsysde 18.03.2021 aktualisiert um 19:28:57 Uhr
Goto Top
N'Abend.

Hast du denn auch den Eintrag für den "WUStatusServer" in der Registry (korrekt) gesetzt?

Cheers,
jsysde

EDITH:
Fiel mir grad noch ein: Sind die Clients geklont? Wurde die SUSID entsprechend geändert?
Mitglied: BAMA1971
BAMA1971 25.03.2021 um 11:24:10 Uhr
Goto Top
Danke @departure69 @LauneBaer

Der WSUS bis jetzt alle Testclients erkannt. Nur den allerersten noch immer nicht.....

@jsysde

Nein waren nicht geklont.