Client verliert logische Verbindung zum DC

stefankittel
Goto Top
Hallo,

ein Kunde von uns verwendet ein Netzwerk bestehend aus:
1 x Server - Windows 2003 SBS
10 x Clients - Windows XP Prof

Es funktioniert alles prima, bis auf das Wochenende.
Der PC verliert die Verbindung zum DC.

Der PC eines Benutzer läuft durchgehend, da er sich per RDP auf diesen PC einwählt.
Er hat eine feste IP-Addresse die außerhalb des DHCP Bereiches liegt.
Als DNS ist der Server eingetragen.

Manchmal am Samstag, manchmal erst am Sonntag tritt dieses Problem auf.
Man kann den Server zwar noch anpingen und auch ins Internet pingen.

Wenn man aber auf den Server zugreifen will, Freigabe, IIS, POP3 dauert es sehr lange (ca. 5 Minuten) bis zu einer Fehlermeldung.
Die Meldung besagt, dass der Server nicht gefunden werden konnte.
Im Eventlog auf dem Client steht, dass der DC nicht gefunden werden konnte.
Im Eventlog auf dem Server steht nichts.

Abmelden reicht nicht.
Man muss den PC neu starten, dann funktioniert alles wieder.

Mir sind 2 Lösungen eingefallen (zum Testen)
- PC gekommt DHCP und per Reservierung immer die gleiche Adresse
- PC per Skript immer Morgends um 4 neu starten

Hat Jemand da draußen dazu ne Idee?

Stefan

Content-Key: 103678

Url: https://administrator.de/contentid/103678

Ausgedruckt am: 29.06.2022 um 08:06 Uhr

Mitglied: SlainteMhath
SlainteMhath 09.12.2008 um 16:55:28 Uhr
Goto Top
Hi,

schalte doch mal alle Energiesparfunktionen in Windows + BIOS aus. Evtl. kommt eine Komponente im PC nicht damit zurecht und "tickt aus" (alles schon gesehen *g*)

lg,
Slainte
Mitglied: rc-computer
rc-computer 09.12.2008 um 18:50:24 Uhr
Goto Top
Hallo Stefan,

laeuft bei euch am Wochenende ein anderes Backup als unter der Woche?

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: StefanKittel
StefanKittel 09.12.2008 um 18:52:01 Uhr
Goto Top
Zitat von @SlainteMhath:
schalte doch mal alle Energiesparfunktionen in Windows + BIOS aus.
Evtl. kommt eine Komponente im PC nicht damit zurecht und "tickt
aus" (alles schon gesehen *g*)
Alles aus
Mitglied: StefanKittel
StefanKittel 09.12.2008 um 18:52:20 Uhr
Goto Top
Zitat von @rc-computer:
laeuft bei euch am Wochenende ein anderes Backup als unter der
Woche?
Nein
Mitglied: rc-computer
rc-computer 10.12.2008 um 20:07:45 Uhr
Goto Top
Hallo Stefan,

wie sieht es mit eurer IP aus. Ist das eine Static IP?

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: StefanKittel
StefanKittel 10.12.2008 um 21:18:32 Uhr
Goto Top
Zitat von @rc-computer:
wie sieht es mit eurer IP aus. Ist das eine Static IP?
Der PC und der Server haben eine statische IP, die anderen PCs DHCP. Die Adressen überschneiden sich aber nicht.
Mitglied: rc-computer
rc-computer 11.12.2008 um 09:20:01 Uhr
Goto Top
Hallo Stefan,

sorry wegen der frage nach der IP. War voelliger schwachsinn von mir :) face-smile ich bin davon ausgegangen das es ein externer Mitarbeiter ist, mit externen PC.
Wie lange haelt den der DHCP Lease? ISt der auf eine Woche gesetzt?

Mit freundlichen Gruessen
- Johannes Matjeschk
Mitglied: StefanKittel
StefanKittel 11.12.2008 um 09:26:10 Uhr
Goto Top
Zitat von @rc-computer:
Wie lange haelt den der DHCP Lease? ISt der auf eine Woche gesetzt?
Hallo,
steht auf Standard, Also 8 Tage

Ich vermute irgendwas wildes in den GPOs. Sowas wie: Verbiete Kommunikation mit einem PC der keine überprüfte IP hat und sich 24 Stunden nicht gemeldet hat.
Es wurde aber vor Ort nichts konfiguriert.

Stefan
Mitglied: StefanKittel
StefanKittel 15.12.2008 um 00:38:55 Uhr
Goto Top
Neue Infos:

Das ändern der IP-Adresse auf DHCP hat nichts gebracht (wäre ja auch zu einfach)

Die Meldung die man beim Zugriff auf den Server bekommt lautet: "Das System hat eine mögliche Sicherheitsgefahr festgestellt. Stellen Sie sicher, dass Sie mit dem Server, der Sie authentifiziert hat, Verbindung aufnehmen können."

Wenn ich den PC aus der Domäne rausnehmen und gleich wiedernehmen will (ohne Neustart) bekomme ich:
"Fehler: "Der DNS-Name ist nicht vorhanden."
(Fehlercode 0x0000232B RCODE_NAME_ERROR)
Die Abfrage war für den SRV-Eintrag für _ldap._tcp.dc._msdcs.FIRMA.LOCAL"

Diesen Namen kann man auch nicht anpingen (wird nicht aufgelöst). "firma.local" funktioniert aber Prima.

Energiesparfunktion ist aus
Es ist keine Firewall (außer der von Windows) installiert
DNS ist korrekt konfiguriert.
Es gibt 4 PCs die 24/7 laufen. Das problem tritt nur bei einem auf und auch nur am Wochenende. Mal am Samstag mal am Sonntag.
Vor Ort ist Niemand der am PC rumspielen könnte. Auch Netzwerkverteiler nicht (Verbindung wird überwacht und ist ohne Befund).

Hat da noch Jemand ne Idee???

Stefan