Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS bzw Netzwerkproblem

Mitglied: FFSephiroth

FFSephiroth (Level 1) - Jetzt verbinden

16.07.2020, aktualisiert 10:57 Uhr, 1281 Aufrufe, 67 Kommentare

Guten Morgen.

Folgender Aufbau: Fritzbox - Server 2012 R2 - Switch - mehrere Clients

Der Server hat Internetzugriff, die Clients komischerweise nur über WLAN, aber nicht über LAN (nur über IPv6 und auch nur https).

Was hab ich bereits gemacht:

DNS-Serverrolle neu installiert und konfiguriert.
DHCP-Serverrolle neu installiert und konfiguriert.

Hat beides nix gebracht.
nslookup funktioniert, ping nicht (auch bei deaktivierter Windows Firewall).


Edit: tracert meldet Zeitüberschreitung


An den Clients Netzwerk zurückgesetzt, DNS geflusht, bringt auch nix.

Hat jemand einen Denkanstoß, wo ich noch ansetzen könnte?

Danke
67 Antworten
Mitglied: Looser27
16.07.2020 um 10:53 Uhr
Moin,

was funktioniert denn nicht?

Gruß

Looser
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020, aktualisiert um 11:00 Uhr
Die Clients kommen nicht über LAN aber per WLAN ins Internet, nur der Server kommt per LAN ins Internet.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 11:11 Uhr
Aber die Clients haben schon eine IP V4 Adresse?

🖖
Bitte warten ..
Mitglied: aqui
16.07.2020 um 11:15 Uhr
  • DHCP Server in der FritzBox deaktiviert ?
  • DNS Server Weiterleitung korrekt auf den Provider DNS oder einen Datenschutz freundliche Alternative wie Quad 9 konfiguriert ?
  • was sagt ein ipconfig -all (Winblows) zur DNS IP im Client ?
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:15 Uhr
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:17 Uhr
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:19 Uhr
@Dr.Bit ja, eine IPv4 Adresse haben sie vom DHCP bekommen
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020, aktualisiert um 11:22 Uhr
@aqui DHCP auf Fritte deaktiviert und DNS auf Fritte ist vom Provider
Auf den Clients ist der DHCP und DNS der Server, also 192.168.200.250. So wie es sein soll.
Bitte warten ..
Mitglied: emeriks
16.07.2020, aktualisiert um 11:24 Uhr
Hi,
ich vermute mal, die Fritte ist nicht am Switch und der Server hat 2 NICs und soll auch Router spielen?

Falls ja:
Entweder Server als Router einrichten und Routing konfigurieren
oder Server als WebProxy einrichten und Clients damit konfigurieren.

E.

DNS nicht vergessen
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:26 Uhr
@emeriks: Die Fritte ist am Switch und soll auch Router spielen. Der Server hat 2 NICs aber nur eine davon aktiviert.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 11:27 Uhr
Zitat von aqui:

  • DHCP Server in der FritzBox deaktiviert ?
  • DNS Server Weiterleitung korrekt auf den Provider DNS oder einen Datenschutz freundliche Alternative wie Quad 9 konfiguriert ?
  • was sagt ein ipconfig -all (Winblows) zur DNS IP im Client ?


Und DHCP Server in Windows authorisiert?

Wie viele Netzwerkkarten hat der Server? Vielleicht falsche Netzwerkkarte gesteckt bzw. DHCP Server an falsche Netzwerkarte gebunden?

Server wird getestet: Default-First-Site-Name\FRANKBT-SRV
Starting test: DNS
DNS-Tests werden ordnungsgemäß ausgeführt. Warten Sie einige
Minuten...
......................... Der Test DNS für FRANKBT-SRV ist
fehlgeschlagen.


Irgendiwe wird Dein DNS wohl nicht erreicht. Die Zonen korrekt eingerichtet?

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:28 Uhr
@Dr.Bit: Ich hab die DNS Rolle auch schon mal deinstalliert und neu installiert...gleiches Problem.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 11:36 Uhr
Zitat von FFSephiroth:

@Dr.Bit: Ich hab die DNS Rolle auch schon mal deinstalliert und neu installiert...gleiches Problem.

Ja, aber hast Du auch die Zonen korrekt eingerichtet? Kommt das dcdiag vom Server? Dann findet er sich ja nicht einmal selbst.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:39 Uhr
Beide Zonen sind richtig eingerichtet (Forward und Reverse)
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020, aktualisiert um 11:47 Uhr
Trag doch mal in den "Eigenschaften von Internetprotokoll Version 4" als Bevorzugten DNS 192.168.200.250 ein und nimm 127.0.0.1 raus.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:51 Uhr
Keine Besserung
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 11:53 Uhr
Den DNS Server auch danach neu gestartet? Es liegt definitiv am DNS irgendwas ist da krumm.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 11:58 Uhr
Mehrmals neu gestartet, funktioniert einfach nicht über LAN.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 12:00 Uhr
Mach doch bitte mal ein ipconfig /all am Server und eins auf einem Client der nicht funktioniert und poste das dann.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 12:20 Uhr
Client
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 12:24 Uhr
Server

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\mm>ipconfig -all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : FRANKBT-SRV
Primäres DNS-Suffix . . . . . . . : frankbt.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : frankbt.local

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) I210 Gigabit Network Connection
Physische Adresse . . . . . . . . : 38-D5-47-75-4F-ED
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.200.250(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.200.254
DNS-Server . . . . . . . . . . . : 127.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{FCDFE7BA-DE9E-496F-90A0-880B639F3A85}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physische Adresse . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 12:26 Uhr
Neues Phänomen: Hab jetz meinen Laptop einfach mal an den Switch gesteckt und da geht Internet über LAN. Nur an den Bestandsgeräten nicht.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 12:35 Uhr
Zitat von FFSephiroth:

Server


Also, was mir schon einmal aufgefallen ist, ist daß der Server wieder die 127.0.0.1 als Primary DNS eingetragen hat. Das kann funktionieren, nach meiner Erfahrung kann es aber auch schief gehen. Die lokale IP des DNS Servers eintragen funktioniert aber immer. Sprich, in Deinem Fall 192.168.200.250.


Neues Phänomen: Hab jetz meinen Laptop einfach mal an den Switch gesteckt und da geht Internet über LAN. Nur an den Bestandsgeräten nicht.

Hast Du denn das WLAN vom Laptop abgeschaltet? Nicht nur trennen, sondern die Karte abschalten.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 12:40 Uhr
WLAN ist abgeschaltet
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 13:07 Uhr
Also, mal zusammenfassen:
1. Bis auf das Laptop kommt kein Rechner ins Internet über LAN.
2. Über WLAN kommen alle ins Internet und die WLAN Clients bekommen ihre Netzwerkeinstellungen vom Server und nicht von der Fritzbox.
3. Der Server hat als DNS seine eigen IP eingetragen und auf dem DNS Server ist die Konfiguration richtig und als Forwarder ist ein DNS im Internet und nicht die Fritzbox eingetragen.
4. Der Server selber kommt ins Internet, obwohl er die gleichen Netzwerkeinstellungen hat wie die Clients.
5. Alle Clients (auch die Laptops) sind in der gleichen Domäne und bekommen über die GPO die gleichen Vorgaben.
6. Der DHCP Server funktioniert und verteilt die IP´s korrekt mit den gewünschten Einstellungen für DNS und Gateway.
7. Keine Firewall funkt irgendwo dazwischen

Hab ich was vergessen?

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 13:24 Uhr
Nichts vergessen, inzwischen gehen die WLAN Clients auch nicht mehr
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 13:27 Uhr
Ergänzung: LAN geht nur mit alternativem DNS
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 13:29 Uhr
Zitat von FFSephiroth:

Ergänzung: LAN geht nur mit alternativem DNS

Was soll das heißen? Welcher DNS und wo trägst Du den ein?

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 13:36 Uhr
1.1.1.1 als Weiterleitung im DNS
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 13:40 Uhr
Zitat von FFSephiroth:

1.1.1.1 als Weiterleitung im DNS
Mit "Weiterleitung" meinst Du den Forwarder im DNS Server? Dann geht es doch. So soll es dann ja auch sein. Und die Lpatops müßten dann über WLAN auch wieder reinkommen.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 13:43 Uhr
Update:
Von 7 Clients kommen 4 per LAN jetzt ins Internet, einer nur mit WLAN und bei 2 geht gar nix
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 13:48 Uhr
Die Rechner neu starten und 15 min warten, bis die sich berappelt haben. Sind schon einmal 4 mehr als vorher. Trotzdem hast Du nicht auf mine Frage geantwortet. Was soll Weiterleitung bedeuten und wo hast Du die eingetragen?
Du bist ja nun nicht erst seit gestern hier und solltest wissen, wie es läuft.

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 13:50 Uhr
In den DNS Eigenschaften unter Weiterleitungen hab ich die 1.1.1.1 eingetragen. Bei den 2 wo kein LAN geht, wäre der Standardgateway angeblich nicht erreichbar.
Bitte warten ..
Mitglied: NixVerstehen
16.07.2020, aktualisiert um 13:54 Uhr
Zitat von FFSephiroth:

1.1.1.1 als Weiterleitung im DNS

Trag doch da bitte die Adresse des DNS-Servers deines Providers ein.
@aqui hat es ja oben auch schon beschrieben.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 14:09 Uhr
Wie alt ist denn die Fritte oder vielleicht irgendwo ein Kabelbruch. Kannst du die Fritte von den Beiden die nicht gehen anpingen? Wenn nicht schon einmal einen anderen Port auf dem Switch ausprobiert?

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 17:21 Uhr
Fritte ist neu, genauso wie der Switch. Fritte ist von den beiden nicht anpingbar. Portwechsel am Switch bringt keine Besserung.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020, aktualisiert um 17:42 Uhr
Aha, und ist der Server anpingbar? Und die Beiden beziehen auch wirklich eine IP vom Server?

🖖
Bitte warten ..
Mitglied: FFSephiroth
16.07.2020 um 18:23 Uhr
Server ist anpingbar und bekommen per DHCP eine IP.
Bitte warten ..
Mitglied: Dr.Bit
16.07.2020 um 19:08 Uhr
So langsam wird das eine Meisterprüfung! ist der DHCP auf der Fritte auch wirklich deaktiviert? Wenn Du ein ipconfig auf allen Clients machst, müßte, bis auf die IP, bei allen das Gleiche stehen. Auf allen Clients ist die Firewall deaktiviert? Also nur die Firewall deaktivieren, NICHT den Dienst deaktivieren.

So langsam gehen mir die Ideen aus.

🖖
Bitte warten ..
Mitglied: erikro
17.07.2020, aktualisiert um 00:05 Uhr
Moin,

Zitat von FFSephiroth:
Der Server hat Internetzugriff,

OK, auf dem Server geht alles richtig.

die Clients komischerweise nur über WLAN,

Im WLAN geht's auch richtig. Das WLAN ist im selben IP Netz wie das LAN. Die Einstellungen (DNS, Router etc.) sind die gleichen wie beim LAN.

Damit scheiden DNS-Probleme imho aus. Wenn Server und WLAN-Clients funktionieren und den gleichen DNS wie die LAN-Clients benutzen, dann kann es nicht das DNS sein. Dann würde es beim Server und im WLAN auch nicht gehen. Außerdem meine ich, Du hast irgendwo oben geschrieben, dass nslookup auch auf den nicht funktionierenden Clients funktioniert, also die richtigen Ergebnisse liefert.

aber nicht über LAN (nur über IPv6 und auch nur https).

Diese Aussage ist widersprüchlich. Geht es nicht? Oder geht nur IPv6 mit https? Denn wenn es mit IPv6 und https funktioniert, dann heißt das, dass die Verbindung prinzipiell funktioniert, aber die anderen Protokolle warum auch immer blockiert werden. Damit scheiden imho alle Hardwareprobleme aus, denn Hardware unterscheidet nicht zwischen IPv6 und IPv4. Außerdem habe ich das so verstanden, dass die interne Kommunikation ja reibungslos klappt. Nur der Internetzugriff nicht. Damit können die internen Hardwarekomponenten (NICs, Switches, Kabel usw.) als funktionsfähig angenommen werden.

Also musst Du nach dem Grund suchen, warum Pakete nicht ins Internet gelangen oder die Antworten nicht richtig zurück kommen. Da hilft nur Wireshark. Lass den mal mitlaufen, wenn es nicht geht, wenn es mit IPv6 und https geht und wenn es geht. Das wird allerding eine Menge werden, die man dann da auswerten muss. Ich fürchte fast, dass wir da nicht drum herum kommen, dass Du das in irgend einer Cloud als Dateien zur Verfügung stellst. Die Ergebnisse hier einzustellen, macht wenig Sinn. Oder kannst Du das selbst auswerten?

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Dr.Bit
17.07.2020 um 07:26 Uhr
Zitat von erikro:

Damit scheiden DNS-Probleme imho aus. Wenn Server und WLAN-Clients funktionieren und den gleichen DNS wie die LAN-Clients benutzen, dann kann es nicht das DNS sein. Dann würde es beim Server und im WLAN auch nicht gehen. Außerdem meine ich, Du hast irgendwo oben geschrieben, dass nslookup auch auf den nicht funktionierenden Clients funktioniert, also die richtigen Ergebnisse liefert.

Da , nach der Neukonfiguration des DNS Servers, die meisten Clients ins Internet kamen und die Wlan Clients nicht mehr, kann es nur am DNS gelegen haben. Ich vermute, das auf den Clients und WLAN Clients noch irgendetwas krum ist. Vielleicht irgendwelche Einträge in der hosts oder sonstwo, man kann ja leider nicht über die Schulter gucken.

aber nicht über LAN (nur über IPv6 und auch nur https).

Diese Aussage ist widersprüchlich. Geht es nicht? Oder geht nur IPv6 mit https? Denn wenn es mit IPv6 und https funktioniert, dann heißt das, dass die Verbindung prinzipiell funktioniert, aber die anderen Protokolle warum auch immer blockiert werden. Damit scheiden imho alle Hardwareprobleme aus, denn Hardware unterscheidet nicht zwischen IPv6 und IPv4.

Daher meine Frage nach einer Firewall, die irgendwo im Netzwerk hängt oder auf den Clients noch läuft.

Außerdem habe ich das so verstanden, dass die interne Kommunikation ja reibungslos klappt. Nur der Internetzugriff nicht. Damit können die internen Hardwarekomponenten (NICs, Switches, Kabel usw.) als funktionsfähig angenommen werden.

Dem ist ja nicht so. Er kann von zwei Clients aus nur den Server anpingen und nicht die Fritte, was ja eigentlich gar nicht sein kann und kommt demetsprechend mit den Beiden auch nicht ins i-net. Daher lohnt es sich auf jeden Fall die Hardware / Verkabelung mal durchzuprüfen. Man kann gar nicht so dumm denken wie es kommt.

Also musst Du nach dem Grund suchen, warum Pakete nicht ins Internet gelangen oder die Antworten nicht richtig zurück kommen.
Richtig, genau das versuchen wir gerade. Ich habe es allerdings, bisher, am DNS festgemacht und es scheint ja auch schon eine Besserung eingetreten zu sein.

Da hilft nur Wireshark. Lass den mal mitlaufen, wenn es nicht geht, wenn es mit IPv6 und https geht und wenn es geht. Das wird allerding eine Menge werden, die man dann da auswerten muss. Ich fürchte fast, dass wir da nicht drum herum kommen, dass Du das in irgend einer Cloud als Dateien zur Verfügung stellst. Die Ergebnisse hier einzustellen, macht wenig Sinn.

Das sehe ich auch so.


Man gut, in 5 St.d is Urlaub.

🖖
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020, aktualisiert um 12:07 Uhr
Leider war ich heut nicht bei diesem Kunden, aber mein Chef. Und siehe da, er hat´s auch nicht hinbekommen. Inzwischen hat sich ein Client wieder vom LAN verabschiedet und kommt nur per WLAN wieder ins Internet.

Alle Clients können intern auf die Shares des Servers zugreifen nur Internet will nicht.

Also nochmal von vorne zur Erklärung:

- 7 Clients sind vorhanden
- 5 davon haben LAN und WLAN eingebaut
- per WLAN kommen die Clients ins Internet und nslookup löst auch den DNS Server richtig auf
- die 2 Clients mit LAN bekommen per DHCP eine IP im richtigen Netz un der DNS ist auch richtig, allerdings kommen diese beiden Clients nur ins Internet, wenn IPv6 aktiviert ist und selbst dann gehen nur bestimmte Seiten auf.
- Ping auf Gateway geht von allen Clients aus nicht
- Physische Firewall nicht vorhanden
- Windows Firewall testhalber ausgeschaltet, keine Besserung
- tracert hat Zeitüberschreitung

Was mir noch aufgefallen ist, jetzt gegenüber meinem DNS zuhause ist, das beim Kunden in der Forward-Lookupzone der Eintrag _msdcs.Domäne.local fehlt.

Selbst wenn ich die DNS Rolle neu installiere, fehlt der Eintrag.
dns home - Klicke auf das Bild, um es zu vergrößern
firma - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Dr.Bit
17.07.2020 um 12:13 Uhr
Nich Dein Ernst, wir haben doch nun wirklich oft genug gefragt, ob der DNS richtig konfiguriert ist. Dann korrigier das mal schnell, dann sollte es auch funktionieren.
Vielleicht solltest Du dir das hier nochmal zu Gemüte führen: http://openbook.rheinwerk-verlag.de/windows_server_2012r2/09_001.html#d ...


🖖
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020, aktualisiert um 12:20 Uhr
Ich hab den DNS richtig eingerichtet, aber die Einträge werden nicht angelegt...ist ja nicht der erste DNS den ich anlege...selbst wenn ich die Rolle deinstalliere und neu installiere...
Bitte warten ..
Mitglied: Dr.Bit
17.07.2020 um 12:22 Uhr
Aber wenn ich den DNS kontrolliere gucke ich doch als Erstes, ob alle Einträge vorhanden sind. 😣

🖖
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020 um 12:24 Uhr
Wer ohne Fehler ist, werfe den ersten Stein...
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020, aktualisiert um 12:32 Uhr
Soeben hat mir mein Chef gemeldet, das er bei einem anderen Kunden das gleiche Problem hat und da ist die ForestDomainZone aber vorhanden. Den Server hat er selbst aufgesetzt. Hier ist es ein Server 2019 Essentials.
Bitte warten ..
Mitglied: Dr.Bit
17.07.2020 um 12:59 Uhr
So, einmal noch vorm Urlaub

Die WLAN Clients gehen über das WLAN der Fritte ins internet, oder hängt da noch ein AP mit drin, an dem sie sich anmelden? Ist auf dem Switch eventuell irgend etwas mit VLAN konfiguriert?

🖖
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020 um 14:13 Uhr
Nein, mit mehreren Unifi APs, kein VLAN.

Ich glaub ich hab den Fehler gefunden und halte mich mal an diese Anleitung (kann ich allerdings erst Montag nachmittag machen):

https://www.dell.com/support/article/de-de/sln155826/l%C3%B6schen-und-ne ...
Bitte warten ..
Mitglied: Ex0r2k16
17.07.2020 um 15:08 Uhr
und falls nicht schon irgendwo erwähnt. Nimm bitte keine .local Domain! Gründe liefert dir google genug
Bitte warten ..
Mitglied: FFSephiroth
17.07.2020 um 15:11 Uhr
Server wurde so vom vorherigen Dienstleister übernommen...
Bitte warten ..
Mitglied: BernhardMeierrose
17.07.2020 um 16:44 Uhr
Moin

wenn die Rechner die Fritzbox nicht anpingen können, können wir eventuelle DNS-Themen wohl hinten anstellen.

Bitte mal von einem Rechner, der die Fritzbox NICHT anpingen kann
a) ein ipconfig /all
b) ein arp -a
c) nslookup auf irgendwas z.B. www.administrator.de
Und von der Fritzbox die IP-Konfiguration (theoretisch könnte eine falsche Subnet-Mask an der Fritzbox für derart lustige Probleme sorgen)

Gruß
Bernhard
Bitte warten ..
Mitglied: erikro
17.07.2020 um 18:48 Uhr
Moin,

Zitat von BernhardMeierrose:
wenn die Rechner die Fritzbox nicht anpingen können, können wir eventuelle DNS-Themen wohl hinten anstellen.

Mein reden. Das Ganze klingt so gar nicht nach DNS.

Und von der Fritzbox die IP-Konfiguration (theoretisch könnte eine falsche Subnet-Mask an der Fritzbox für derart lustige Probleme sorgen)

Die Idee ist gut. Das könnte auch erklären, warum es mit IPv6 geht.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: FFSephiroth
19.07.2020 um 07:55 Uhr
Bin am Montag Nachmittag vor Ort und melde mich dann von da. Wer möchte, kann wieder mitlesen...
Bitte warten ..
Mitglied: FFSephiroth
20.07.2020 um 15:37 Uhr
Hier mal der dcdiagreport:
Bitte warten ..
Mitglied: FFSephiroth
20.07.2020 um 15:52 Uhr
Update:

Wenn ich den LAN CLients eine feste IP außerhalb des DHCP-Bereichs gebe, klappt alles. Ping, tracert, web...alles.

Also muss es am DHCP liegen.
Bitte warten ..
Mitglied: Ex0r2k16
24.07.2020 um 11:15 Uhr
Ich kenn ein solches Verhalten nur von linux basierten DHCP Servern. Dort dürfen reservierte IPs nie in der DHCP Range liegen, da sonst die Möglichkeit besteht, dass diese doppelt vergeben werden. Vielleicht hilft das?
Bitte warten ..
Mitglied: erikro
09.08.2020 um 22:17 Uhr
Moin,

Zitat von Ex0r2k16:
Ich kenn ein solches Verhalten nur von linux basierten DHCP Servern. Dort dürfen reservierte IPs nie in der DHCP Range liegen, da sonst die Möglichkeit besteht, dass diese doppelt vergeben werden. Vielleicht hilft das?

Andersherum wird ein Schuh daraus. Wenn die Adresse außerhalb des DHCP-Bereichs liegt, dann besteht bei vergessener Dokumentation, dass die Adresse vergeben ist, die Gefahr, dass ein anderer Admin die Adresse noch einmal händisch vergibt. Liegt die Adresse aber innerhalb dieses Bereichs, dann besteht die Gefahr nicht. Ein Admin, der händisch Adressen vergeben darf, sollte wissen, dass die innerhalb des DHCP-Bereichs tabu sind. Deshalb ist das bei Windows-DHCP auch so.

Ist das Problem eingentlich gelöst? Was war denn die Lösung? Ich war im Urlaub.

Liebe Grüße

Erik
Bitte warten ..
Mitglied: Dr.Bit
10.08.2020 um 08:35 Uhr
Zitat von FFSephiroth:

Update:

Wenn ich den LAN CLients eine feste IP außerhalb des DHCP-Bereichs gebe, klappt alles. Ping, tracert, web...alles.

Also muss es am DHCP liegen.
Moinsens,

bin nun auch aus dem Urlaub zurück.
Da hast Du doch den Fehler. Irgendetwas an Deinem DHCP ist/war ja wohl nicht korrekt eingestellt.

Wie erikro schon fragte, ist es denn inzwischen erledigt? Wenn ja, was war denn tatsächlich das Problem?

🖖
Bitte warten ..
Mitglied: Ex0r2k16
10.08.2020 um 15:47 Uhr
Zitat von erikro:

Moin,

Zitat von Ex0r2k16:
Ich kenn ein solches Verhalten nur von linux basierten DHCP Servern. Dort dürfen reservierte IPs nie in der DHCP Range liegen, da sonst die Möglichkeit besteht, dass diese doppelt vergeben werden. Vielleicht hilft das?

Andersherum wird ein Schuh daraus. Wenn die Adresse außerhalb des DHCP-Bereichs liegt, dann besteht bei vergessener Dokumentation, dass die Adresse vergeben ist, die Gefahr, dass ein anderer Admin die Adresse noch einmal händisch vergibt. Liegt die Adresse aber innerhalb dieses Bereichs, dann besteht die Gefahr nicht. Ein Admin, der händisch Adressen vergeben darf, sollte wissen, dass die innerhalb des DHCP-Bereichs tabu sind. Deshalb ist das bei Windows-DHCP auch so.

Nö stimmt so nicht. Best Practise ist die IP ausserhalb der Range zu reservieren:

Siehe hier: https://community.sophos.com/products/xg-firewall/f/network-and-routing/ ...

Und ich glaube Sophos verwendet da auch nur irgend nen Standard Linux DHCP Server. Reserviert man in der Range, kommt es zu doppelten IPs. Zumindest bei ner älteren UTM Version ging das noch. Vielleicht ham sies aber langsam mal gepatched.
Bitte warten ..
Mitglied: Dr.Bit
10.08.2020, aktualisiert 11.08.2020
Zitat von Ex0r2k16:

Reserviert man in der Range, kommt es zu doppelten IPs.

Watt? Wenn ich in der Range reserviere, dann in der Regel um bestimmten MAC Adressen eine bestimmte IP zuzuordnen, ohne diese direkt am Gerät einstellen zu müssen. Oder um bestimmte IP Adressen (z.B. für Server und Drucker usw.) von der Verteilung auszuschließen (is dämlich, kann man aber so machen). Wenn ich diese Range von der Verteilung ausschließe, kann ich gar keine doppelten IP´s vergeben, wenn ich das ordentlich dokumentiert habe.
Grundsätzlich, bei einem Windows DHCP, bestimme ich die Range die ich haben will und schließe dann IP´s von der Verteilung für eine betimmte Range von IP Adressen aus, die für feste IP´s oder über MAC Adressen zuteilbare vorgesehen sind.
Ich lege immer von 1 bis 254 fest und schließe dann aus. Ist am einfachsten und ich bin flexibel.

🖖
Bitte warten ..
Mitglied: erikro
11.08.2020 um 08:19 Uhr
Moin,

Zitat von Ex0r2k16:

Zitat von erikro:

Moin,

Zitat von Ex0r2k16:
Ich kenn ein solches Verhalten nur von linux basierten DHCP Servern. Dort dürfen reservierte IPs nie in der DHCP Range liegen, da sonst die Möglichkeit besteht, dass diese doppelt vergeben werden. Vielleicht hilft das?

Andersherum wird ein Schuh daraus. Wenn die Adresse außerhalb des DHCP-Bereichs liegt, dann besteht bei vergessener Dokumentation, dass die Adresse vergeben ist, die Gefahr, dass ein anderer Admin die Adresse noch einmal händisch vergibt. Liegt die Adresse aber innerhalb dieses Bereichs, dann besteht die Gefahr nicht. Ein Admin, der händisch Adressen vergeben darf, sollte wissen, dass die innerhalb des DHCP-Bereichs tabu sind. Deshalb ist das bei Windows-DHCP auch so.

Nö stimmt so nicht. Best Practise ist die IP ausserhalb der Range zu reservieren:

Nur weil das Sophos so macht, ist das noch lange nicht Best Practice. Wir sprechen hier über einen Windows-DHCP-Server. Bei dem geht das nicht anders. Du musst die Reservierungen aus der Range nehmen. Sonst gibt es eine Fehlermeldung.
Liebe Grüße

Erik
Bitte warten ..
Mitglied: FFSephiroth
11.08.2020 um 08:28 Uhr
Guten Morgen zusammen,

was ich bis jetzt rausfinden konnte ist, dass der DHCP anscheinend keine IPs mehr vergibt. Er verhält sich so, als ob alle IPs vergeben wären.

Ich werde bei Gelegenheit mal das testen und berichte dann weiter:

https://administrator.de/wissen/unsichtbare-dhcp-leases-finden-l%C3%B6sc ...
Bitte warten ..
Mitglied: Dr.Bit
11.08.2020, aktualisiert um 09:10 Uhr
Zitat von FFSephiroth:

was ich bis jetzt rausfinden konnte ist, dass der DHCP anscheinend keine IPs mehr vergibt. Er verhält sich so, als ob alle IPs vergeben wären.

Falls Du es noch nicht wußtest: ein Windows DHCP Server schaltet sich automatisch ab, oder besser gesagt verteilt keine IP´s mehr, wenn er einen anderen DHCP Server im Netzwerk findet. Sicher, daß der Windows Server der Einzige im LAN ist?

🖖
Bitte warten ..
Mitglied: FFSephiroth
11.08.2020 um 10:22 Uhr
Ja ist er, der DHCP in der Fritte ist deaktiviert.
Bitte warten ..
Mitglied: Dr.Bit
11.08.2020 um 10:34 Uhr
Kannst Du kurzzeitig den DHCP von der Fritte einschalten und den Windows DHCP deaktivieren und dann testen ob die Clients funltionieren? Zum rantasten an den Fehler.

🖖
Bitte warten ..
Mitglied: FFSephiroth
11.08.2020 um 11:39 Uhr
Dazu komm ich erst nächste Woche, aber ich werde berichten.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Umleitung DNS
Frage von brooksDSL, VDSL9 Kommentare

Hallo, eine Frage: Ich möchte bei mir das UTM Portal von Sophos veröffentlichen und es funktioniert auch prima. Aktuell ...

Exchange Server
Exchange dns
Frage von Max-meisterExchange Server7 Kommentare

Hallo, ich bin neu hier, und mache gerade meine Ausbildung Installiren in Hyper-v meine Server 1 x Domäne 2012R2 ...

DNS
DNS-Manipulation
Frage von IT-EinsteigerDNS14 Kommentare

Guten Tag, Dieses Fragebeispiel ist zwar im Zusammenhang mit NTP-Servern, soll aber eher dem allgemeinen Verständnis zu DNS dienen. ...

DNS
Weiterleitung DNS
gelöst Frage von chris123DNS2 Kommentare

Hallo zusammen, wir haben einen Terminalserver bekommen. Nun möchte ich nicht überall den RDP-Client ändern. Teilweise ist IP von ...

Neue Wissensbeiträge
Viren und Trojaner

Schwachstelle in Teamviewer oder aufgeflogene Backdoor?

Information von magicteddy vor 18 StundenViren und Trojaner

Moin, die Interpretation überlasse ich jedem selber, ich habe eine deutliche Abneigung dagegen. Wer es nutzen muss sollte schleunigst ...

Sicherheit

Eine ungepatchte Sicherheitslücke in der Windows Druckerwarteschlange ermöglicht das Ausführen von Malware mit Adminrechten

Information von transocean vor 3 TagenSicherheit

Moin, eigentlich sollte die Sicherheitslücke schon seit Mai 2020 geschlossen sein. Aber lest selbst. Grüße Uwe

Erkennung und -Abwehr

Liste ungeschützter Pulse-VPN-Server veröffentlicht

Information von Visucius vor 5 TagenErkennung und -Abwehr

bzw. Der tiefe Blick in die Profi-Administratoren-Welt ;-)

Windows 10

Windows Defender verhindert Telemetrieblocking via hosts-Datei

Information von BirdyB vor 5 TagenWindows 102 Kommentare

Für diejenigen, die keine Daten an MS senden wollten, war die hosts-Datei manchmal eine Option.

Heiß diskutierte Inhalte
Internet
VPN und Fritzbox
Frage von jensgebkenInternet29 Kommentare

Hallo Gemeinschaft, da der Support von AVM mir keine Antwort gibt, versuche ich es hier einmal HArdware 7490 zwei ...

Sicherheit
Verschlüsseln anstatt löschen ?
Frage von TastuserSicherheit16 Kommentare

Hallo, ist es möglich ganze Ordner auf Windows 10 zu verschlüsseln? Aber keine Kopien zu verschlüsseln (wie mit WinRAR) ...

Netzwerkprotokolle
Cisco IOS IPv6 Tunnel MTU Problem dauerhafte TLS-Handshakes
Frage von Windows10GegnerNetzwerkprotokolle13 Kommentare

Hallo, ich hatte habe das Problem ja schon lange, ich will das aber jetzt richtig angehen (MTU nicht manuell ...

Switche und Hubs
Neue Switches für Schule
Frage von Freak-On-SiliconSwitche und Hubs12 Kommentare

Servus; Eins Vorweg, bin leider in vielen Sachen noch nicht so erfahren. Und nein, ich kann LEIDER keinen Dienstleister ...

Weniger Werbung?
Administrator Magazin
08 | 2020 Cloud-First-Strategien sind inzwischen die Regel und nicht mehr die Ausnahme und Workloads verlagern sich damit in die Cloud – auch Datenbanken. Dort geht es aber nicht nur um die Frage, wie die Datenbestände in die Wolke zu migrieren sind, sondern auch darum, welche Datenbank ...