Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange 2010 und mails von extern.

Mitglied: Xerebus

Hallo erst mal an alle.

Ich habe ein Problem mit einen Testrechner Exchange 2010 auf einen 2008er Server RC2
Hatte vorher mal einen Kerio Mailserver installiert der auch lief. Konnte mails senden und empfangen.
Ich wollte jetzt mal den Exchange genauer ansehen und hab mir den mal installiert. Klappt auch alle ganz gut, senden intern, owa... alles ok.
Nur leider bekomme ich keine mails von aussen an die domain. Rechner ist über dyndns angebunden, am router sind alle ports frei (kerio funktionierte ja auch).
Telnet von aussen ist möglich ohne authentifizierung und kann damit auch mails an die interne domain schicken.
Als Smarthost habe ich eine 1und1 adresse eingetragen und kann mit der auch mails an andere server verschicken.
Wo muss ich da noch drehen damit er mir die mails annimmt die ich z.B. testweise von der gmx seite mit dem browser auf meinen server maile.
Dachte immer wenn telnet auf port 25 die mails annimmt klappt das oder hab ich da einen denkfehler.

Schon mal danke fürs lesen meines Problems und hoffe das mir hier jemand in die richtige richtung zeigen kann.

Habs doch noch selber gefunden:
Hab eigentlich nur ein wenig am empfangsconnector herumgedrückt. Einstellungen sind wie sie waren und jetzt gehts nach stundenlanger suche.

Content-Key: 160315

Url: https://administrator.de/contentid/160315

Ausgedruckt am: 29.09.2021 um 01:09 Uhr

Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 15 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...