Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mikrotik Router: 2 WAN und 2 LAN trennen

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

06.09.2019 um 13:48 Uhr, 482 Aufrufe, 2 Kommentare

Hallo zusammen,

ich konfiguriere gerade nen Mikrotik RB4011 und habe dort 2 WAN-Leitungen und 2 LANs.

LAN1 soll nur über WAN1 gehen und LAN2 soll nur über WAN2 gehen (kein Failover oder sonstiges).
Im Gateway-Setup will der immer ne IP haben, aber die WAN-Ports haben ja dynamische IPs.

Wie muss man das Setup dafür machen?

Vielen Dank vorab & Gruß,
Colt
Mitglied: aqui
06.09.2019, aktualisiert um 14:36 Uhr
https://lmgtfy.com/?q=mikrotik+dual+wan
Ist zwar jetzt etwas gemein am Freitag aber es gibt zig Lösungen dazu bei Dr. Google...
Etwas Infos dazu gibts noch hier:
https://administrator.de/forum/policy-based-routing-mikrotik-750-180258. ...
Bitte warten ..
Mitglied: 140913
07.09.2019, aktualisiert um 16:29 Uhr
Im Gateway-Setup will der immer ne IP haben, aber die WAN-Ports haben ja dynamische IPs.
Nö musst du nicht.
Einfaches Policy Routing, du bist beim Mikrotik nicht auf IPs beim Gateway beschränkt, da reicht es wenn du ein Interface angibst dann ermittelt er das GW von selbst .
01.
/ip route
02.
add dst-address=0.0.0.0/0 distance=1 gateway=ether1 routing-mark=from_network_1
03.
add dst-address=0.0.0.0/0 distance=1 gateway=ether2 routing-mark=from_network_2
04.
/ip route rule
05.
add action=lookup table=from_network_1 src-address=192.168.2.0/24
06.
add action=lookup table=from_network_2 src-address=192.168.3.0/24
07.
/ip firewall nat
08.
add action=masquerade chain=srcnat out-interface=ether1
09.
add action=masquerade chain=srcnat out-interface=ether2
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 Wan Port an Mikrotik
Frage von roeggiLAN, WAN, Wireless10 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem. Habe eine Mikrotik RB 3011 bei der ich 2 Ports als ...

Router & Routing

Wie 2 LAN mit eienem WAN Anschluss mit MikroTik HEX RB750Gr2 koppeln?

gelöst Frage von SionzrisRouter & Routing19 Kommentare

Hallo, ich habe versucht mit diesem Tutorial versucht folgendes umzusetzen: Die Routing Tabelle der beiden Internetrouter ist gesetzt, aber ...

LAN, WAN, Wireless

Mikrotik RB 3011 - 2 x WAN - 1 x NAT im Mikrotik

Frage von greenhornxxlLAN, WAN, Wireless1 Kommentar

Hallo zusammen Ich beschäftige mich immer mehr mit der Mikrotik Welt und habe nun einen 2ten VDSL Anschluss an ...

LAN, WAN, Wireless

Mikrotik Dual WAN Hilfe benötigt

Frage von stonie2oo4LAN, WAN, Wireless7 Kommentare

Hallo zusammen, hab ein Problem bei dem ich mir langsam die Zähne ausbeiß. Ich hoff ihr könnt mir vieleicht ...

Neue Wissensbeiträge
DSL, VDSL

Einwahlparameter verschiedener deutscher DSL-Provider mit VLAN ID

Tipp von the-buccaneer vor 9 StundenDSL, VDSL

Ohne Gewähr für Aktualität. Im Netz gefunden. Buc

Batch & Shell
Powershell-Scripts ohne Anzeige aufrufen
Tipp von fritzo vor 9 StundenBatch & Shell

Ich habe ein Powershell-Script geschrieben, welches personalisierte Vorlagenpfade für MS Office für den angemeldeten User aus dem Active Directory ...

Sicherheits-Tools

CDBurnerXP Updates werden als unerwünschted Programm angezeigt Win32 FusionCore.T

Information von StefanKittel vor 11 StundenSicherheits-Tools

Hallo, dies ist nur eine Information. ich verteile bei einigen sehr kleinen Kunden 3rd parity Updates mit NinitePro. Heute ...

Windows 10

Aus der Reihe "Windows 10 und der Datenschutz"

Information von Trontur vor 15 StundenWindows 102 Kommentare

"Unter dem Druck der Datenschutz-Grundverordnung (DSGVO) kommt Microsoft den europäischen Kunden peu à peu entgegen. Wenn sich Windows 10 ...

Heiß diskutierte Inhalte
VB for Applications
VBScript: Einzelne Zeile in einer Datei ersetzen (restlicher Inhalt bleibt unangetastet)
Frage von GizmotroniXVB for Applications31 Kommentare

Hallo zusammen, ich versuche seit 3 Tagen für einen speziellen Anwendungsfall in unserem Unternehmen ein Script zu erstellen. Ich ...

Outlook & Mail
Outlook Profile 2019
Frage von AkcentOutlook & Mail16 Kommentare

Hallo, vor Outlook 2019 konnte man unter der Systemsteuerung noch die Outlook Profile und Mailkonten ohne Outlook zu starten ...

Windows 10
Daten auf SSD verschwunden
Frage von m.riefWindows 1015 Kommentare

Guten Abend, Ich habe heute ein Notebook neu installiert da die Festplatte Probleme machte. Nun ist Windows 10 1909 ...

Windows Server
Win2016 - Shadowcopies werden nicht aufgelistet
gelöst Frage von emeriksWindows Server15 Kommentare

Hi, habe hier ein seltsames Problem: Win 2016 Server mit 4 Daten-Volumes Für jedes Volume werden mehrmals am Tag ...