badger
Goto Top

Office 365: Problem bei Mailversand an eigene Domäne

Hallo Leute,

ich habe folgendes Problem, wo ich eure Hilfe benötige.

Unser Mailserver (SMTP-Mailserver) liegt bei unserem Internet-Provider (da völlig ausreichend für uns).
Wir nutzen eine Cloud-Verwaltungs-Software, die Mails verschicken kann. Allerdings nur über Office 365.

Nun haben wir ein Office 365 Konto eingerichtet.
Wenn ich nun über Office 365 über die standardmäßig erstellte Domäne (xxxx.onmicrosoft.com) Mails versende, klappt dies ohne Probleme.

Nun haben wir unsere bisher vorhandene Domain hinzugefügt, da es natürlich nicht so toll ist, wenn als Absender xxx@xxxx.onmicrosoft.com steht.
Die Domäne wurde verifiziert und unsere SPF Einträge wurden um die Einträge von Office365 verwendet.

Nun aber folgendes Problem:
Wenn ich Mails über Office 365 über die Domäne myDomain.com versende, klappt dies prinzipiell. Als Absender wird mir auch xxx@myDomain.com angezeigt.
Ich kann allerdings keine Mails an meine eigene Domäne (z.b. yyy@myDomain.com) versenden. Diese verschwinden im "Nirwana".

Hat irgendwer eine Idee, warum das so ist?
Ich vermute, dass Office 365 da irgendwo ein Problem damit hat, weil ja unser MX-Eintrag von myDomain.com nicht auf Office 365 zeigt.
Kann man dies irgendwie beheben? Gibt's irgendwo vernünftige Logs?

Besten Dank für eure Hilfe
Patrick

Content-Key: 368695

Url: https://administrator.de/contentid/368695

Printed on: April 21, 2024 at 02:04 o'clock

Member: Kraemer
Solution Kraemer Mar 21, 2018 at 08:57:21 (UTC)
Goto Top
Moin,
Zitat von @Badger:
Hat irgendwer eine Idee, warum das so ist?
jup, und wenn du dir die Mühe gemacht und hier im Forum gesucht hättest, wüsstest du das auch schon.
Grundsätzlich halten Mailserver sich für eine gesamte Domäne für zuständig. Wenn man aber wie du jetzt, mehrere Mailserver mit der selben Domain beschäftigt, muss man denen auch sagen, welcher Server für den Empfang einer bestimmten Mailadresse zuständig ist.

Gruß

PS: https://technet.microsoft.com/de-de/library/dn751020(v=exchg.150).aspx
Member: Badger
Badger Mar 21, 2018 at 09:08:11 (UTC)
Goto Top
Ich habe leider nichts passendes gefunden - daher die Erstellung einer neuen Frage face-sad

Besten Dank für deinen Link. Ich werde diesen durchgehen und hoffentlich eine Lösung finden!