PC bootet nicht

apocalyps3
Goto Top
Guten Tag,

ich habe ein Problem mit einem selbst gebauten Computer.
Leider fährt dieser nicht hoch, zeigt kein Bild an und piept auch nicht.

Er booted und läuft quasi unendlich ohne ein Bild anzuzeigen. (Aktuell hängt nur CPU und MBO dran.) Kann daher nicht sagen, bis wohin er startet.
Derzeit hängt der Monitor an der Onboard-GPU.

Schließe ich etwas anderes an wie z.B. RAM und oder GPU erscheint trotzdem kein Bild am Monitor. Der PC booted und startet sich dann kurze Zeit danach wieder neu, in einer Endlosschleife.

Folgende Hardware:
Case: BeQuiet Pure Base 500 DX Gehäuse
PSU: Seasonic S12III 550W, 80 Plus Bronze
GPU: EVGA GTX 1650
SSD: Samsung 980 1TB
RAM: Corsair Vengeance 16GB
MBO: Asro Z590 Phantom Gaming
CPU: i5 11600K

Den PC habe ich selbst zusammengebaut. Der soll für meine Tochter dienen.

Irgendwelche Vorschläge wonach ich schauen sollte? Bin langsam etwas ratlos.

Grüße

Content-Key: 1440748311

Url: https://administrator.de/contentid/1440748311

Ausgedruckt am: 07.07.2022 um 00:07 Uhr

Mitglied: departure69
departure69 28.10.2021 aktualisiert um 11:20:36 Uhr
Goto Top
@ApoCalyps3:

Hallo.

Schließe ich etwas anderes an wie z.B. RAM

So ganz ohne RAM kann's nicht gehen. Weitere Versuche besser nur mit RAM face-wink.

Noch nicht einmal irgendein Beep-Code? Dann ist es echt schwierig. Board kaputt? CPU richtig montiert? Mal anderen Monitor probiert? Oder 'ne andere Grafik-Schnittstelle (z. B. mal DVI ausprobieren anstatt HDMI oder DP - ich weiß allerdings nicht, welche Grafikausgänge das Board so bietet)?


Viele Grüße

von

departure69
Mitglied: Lochkartenstanzer
Lochkartenstanzer 28.10.2021 aktualisiert um 11:25:15 Uhr
Goto Top
Moin,

Was passiert, wenn Du die HDD abmachst und eine Boot-Stick (knoppix, WINPE, Windows2Go, etc.) dransteckst?

Hast Du schon einen anderen Monitor (und ein anderes Monitorkabel) probiert?

Kannst Du die Kiste anpingen, wenn sie "hochgefahren" ist?

Kommen die BIOS-Meldungen?

lks
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 11:47:09 Uhr
Goto Top
Zitat von @departure69:

@ApoCalyps3:

Hallo.

Schließe ich etwas anderes an wie z.B. RAM

So ganz ohne RAM kann's nicht gehen. Weitere Versuche besser nur mit RAM face-wink.

Noch nicht einmal irgendein Beep-Code? Dann ist es echt schwierig. Board kaputt? CPU richtig montiert? Mal anderen Monitor probiert? Oder 'ne andere Grafik-Schnittstelle (z. B. mal DVI ausprobieren anstatt HDMI oder DP - ich weiß allerdings nicht, welche Grafikausgänge das Board so bietet)?


Viele Grüße

von

departure69

Leider nein. Es kommt kein Beep-Code. Er startet, alle Gehäuselüfter drehen (GPU-Lüfter dreht auch kurzzeitig) und startet dann neu. Nur beim Neustart macht es ein kurzes "Klick" - aber das scheint normal.

Der Ausgang am Board ist leider nur HDMI. An der GPU sind es HDMI und DP. Die Anschlüsse und PCI Steckplätze habe ich inzwischen alle ausprobiert.
RAM habe ich ebenfalls in allen Steckplätzen durch. Die Heatpipes vom CPU Kühler werden nach einer Zeit ganz leicht warm, die CPU wird also angesprochen.

Anderen Monitor probiere ich jetzt mal fix aus..
Das Monitorkabel sowie Monitor und Co. ist alles Neuware.
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 11:48:03 Uhr
Goto Top
Zitat von @Lochkartenstanzer:

Moin,

Was passiert, wenn Du die HDD abmachst und eine Boot-Stick (knoppix, WINPE, Windows2Go, etc.) dransteckst?

Hast Du schon einen anderen Monitor (und ein anderes Monitorkabel) probiert?

Kannst Du die Kiste anpingen, wenn sie "hochgefahren" ist?

Kommen die BIOS-Meldungen?

lks

Ich habe nur eine M2 auf dem MBO drauf. Die kann ich gerne abmachen und versuchen per Boot-Stick zu starten. Allerdings wird das ohne Bild trotzdem schwierig.

Monitor teste ich nun.
Mitglied: holohype
holohype 28.10.2021 um 11:58:54 Uhr
Goto Top
Vielleicht ist kein Lautsprecher auf dem Board oder er ist defekt.

Vermute Motherboard: Asroc Z590 Phantom Gaming

https://www.manualslib.de/manual/786393/Asrock-Z590-Phantom-Gaming-4.htm ...

20 ist der Anschluss für einen Speaker (Lautsprecher).

Quelle: https://www.manualslib.de/manual/786393/Asrock-Z590-Phantom-Gaming-4.htm ...

Dann beapt er schon einmal, wenigstens, einen nötigen Hinweis.

Sollte es ein anderes Board sein, kann man es suchen und den Speaker - Anschluss ermitteln,
Mitglied: JoeToe
JoeToe 28.10.2021 um 12:04:06 Uhr
Goto Top
Moin.

Von vorne anfangen:
- alle Kabel/Stecker ab, auch Netzteil, Audio, Front-USB usw.
- GPU etc. ausbauen.
- M.2 ausbauen.
- Sitz der CPU prüfen.
- CPU-Lüfter anschließen.
- Monitor an Onboard-HDMI anschließen.
- RAM würde ich dem Board schon gönnen. Ist es ein 2-er Kit, dann Bänke 1 und 3 belegen.
- Power-Knopf anschließen.
- Netzteil anschließen und starten.
Mitglied: Xaero1982
Xaero1982 28.10.2021 um 12:34:00 Uhr
Goto Top
Schick uns doch mal bitte ein paar Bilder von deinem Aufbau.
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 12:39:49 Uhr
Goto Top
Zitat von @holohype:

Vielleicht ist kein Lautsprecher auf dem Board oder er ist defekt.

Vermute Motherboard: Asroc Z590 Phantom Gaming

https://www.manualslib.de/manual/786393/Asrock-Z590-Phantom-Gaming-4.htm ...

20 ist der Anschluss für einen Speaker (Lautsprecher).

Quelle: https://www.manualslib.de/manual/786393/Asrock-Z590-Phantom-Gaming-4.htm ...

Dann beapt er schon einmal, wenigstens, einen nötigen Hinweis.

Sollte es ein anderes Board sein, kann man es suchen und den Speaker - Anschluss ermitteln,

Habe leider keinen Speaker mehr daheim rumliegen. Bestelle nun einen, der kommt voraussichtlich morgen.
Bis dahin baue ich den PC noch mal komplett auseinander.
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 12:44:30 Uhr
Goto Top
Zitat von @Xaero1982:

Schick uns doch mal bitte ein paar Bilder von deinem Aufbau.

Habe jetzt nur noch das dran hängen.
PC fährt hoch, läuft einen kleinen Moment, startet neu - Endlosschleife.
20211028_124224
20211028_124015
20211028_123919
20211028_124009
20211028_124005
Mitglied: Trommel
Trommel 28.10.2021 um 13:28:27 Uhr
Goto Top
Laut Handbuch ist der CPU auf jeden Fall kompatibel und auch in allen BIOS-Versionen unterstützt.

Wie lautet die genaue RAM-Bezeichnung?
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 13:29:49 Uhr
Goto Top
Zitat von @Trommel:

Laut Handbuch ist der CPU auf jeden Fall kompatibel und auch in allen BIOS-Versionen unterstützt.

Wie lautet die genaue RAM-Bezeichnung?

Corsair Vengeance LPX 16GB (2x8GB) DDR4 3000MHz C16 XMP 2.0 High Performance
Mitglied: Trommel
Trommel 28.10.2021 aktualisiert um 13:40:08 Uhr
Goto Top
Hmmm. Am besten, Du wartest wirklich auf den Lautsprecher, so dass Du den Biep-Code hörst. Kann ja dann vermutlich nur noch CPU oder Board-Defekt sein!?

Was mir noch einfällt: BIOS-Reset? Also die CMOS-Batterie raus, stromlos machen und mal anschalten um den Reststrom rauszukriegen, anschließend mal wieder stecken und testen.
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 13:38:44 Uhr
Goto Top
Zitat von @Trommel:

Hmmm. Am besten, Du wartest wirklich auf den Lautsprecher, so dass Du den Biep-Code hörst. Kann ja dann vermutlich nur noch CPU oder Board-Defekt sein!?

Was mir noch einfällt: BIOS-Reset? Also die CMOS-Batterie raus, stromlos machen und mal anschalten um den Reststrom rauszukriegen, anschließend mal wieder stecken und testen.

Die Batterie habe ich schon nach deiner Anleitung rausgenommen und einen reset durchgeführt.
Ich habe nun einfach den nächst besten Speaker bestellt: https://www.amazon.de/gp/product/B017LB6CJS/ref=ppx_yo_dt_b_asin_title_o ...

Der sollte ja seinen Zweck erfüllen, oder?
Mitglied: Trommel
Trommel 28.10.2021 um 13:43:40 Uhr
Goto Top
Oder natürlich das Netzteil. Hatte ich oben vergessen. Hast Du hier evtl. ein anderes zum Testen da?

Ja, der Speaker sollte passen.

Kannst ja dann mal berichten! Good Luck!
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 13:48:00 Uhr
Goto Top
Zitat von @Trommel:

Oder natürlich das Netzteil. Hatte ich oben vergessen. Hast Du hier evtl. ein anderes zum Testen da?

Ja, der Speaker sollte passen.

Kannst ja dann mal berichten! Good Luck!

Ja, da ich zwei Computer baue, habe ich noch ein Corsair hier. Teste gerade die anderen Teile.
Aber bin auf den Speaker morgen gespannt, ob etwas peepen wird.

Btw.: Gibt es noch weitere "Prüfgeräte" die jedem zu empfehlen sind, wenn man PCs zusammenbaut?
Mitglied: JoeToe
JoeToe 28.10.2021 aktualisiert um 14:22:07 Uhr
Goto Top
Prüfen, ob das angeschlossene Stromkabel (8-Pin 12V) für die CPU und nicht für die Grafikkarte ist.
Das richtige Stromkabel sollte mit "1" beschriftet sein.

Startet das System mit 4-Pin 12V?
Mitglied: Ohnegrundohnenick
Ohnegrundohnenick 28.10.2021 um 15:48:32 Uhr
Goto Top
Hi zusammen,

bitte einmal Clear Cmos per Jumper, wirkt oft Wunder.
Hatte auch bereits Fälle indem erst der Clear durch den Jumper geholfen hat obwohl die Batterie bereits einmal raus war.

Dann einen Versuch nur mit einem Riegel Ram.

Desweitern ist die verbaute 980er m.2 eine Nvme SSD, gibt es hier bei den m.2 Slots Beschränkungen hinsichtlich Sata only Speicher?

Kann mir nicht vorstellen das deswegen kein Bild ausgegeben wird aber man hat ja schon Pferde kotzen sehen.

Grüße
Thomas
Mitglied: ApoCalyps3
ApoCalyps3 28.10.2021 um 17:08:05 Uhr
Goto Top
Zitat von @JoeToe:

Prüfen, ob das angeschlossene Stromkabel (8-Pin 12V) für die CPU und nicht für die Grafikkarte ist.
Das richtige Stromkabel sollte mit "1" beschriftet sein.

Startet das System mit 4-Pin 12V?

Die Kabel haben extra die Beschriftung MB, CPU und VGA. Es ist also definitiv das richtige Kabel.
PC startet auch mit 4-Pin 12V.
Mitglied: dertowa
dertowa 28.10.2021 aktualisiert um 17:23:22 Uhr
Goto Top
Zitat von @ApoCalyps3:
Corsair Vengeance LPX 16GB (2x8GB) DDR4 3000MHz C16 XMP 2.0 High Performance

Wie lautet die Herstellerbezeichnung?
Corsair ist nicht mehr wirklich mein Freund, dieses Revisionschaos was die abhalten...
Der gekaufte RAM steht hier wahrscheinlich nicht drin?
https://asrock.com/MB/Intel/Z590%20Phantom%20Gaming%204/index.asp#Memory ...

Du bist auch sicher, dass der Prozessor ein "K" ist und kein "KF", also mit deaktivierter Grafikeinheit? face-wink

Beim Aufbau kann die Festplatte noch raus, zudem würde ich mal die CPU kontrollieren, ggf. mal mit dem Boxedkühler arbeiten und schauen, dass die Pins im Sockel intakt aussehen.

Das Board hat 8 + 4 Pin für die CPU, ersterer muss und letzterer ist optional.
Mitglied: holohype
holohype 28.10.2021 um 18:50:18 Uhr
Goto Top
In den meisten Gehäuse ist ein Lautsprecher vorhanden.
Meist vorne. Das Kabel mit dem Stecker ist mit SPK oder ähnlichem gekennzeichnet.

Es kann aber noch ein anderes Problem vorhanden sein.

Netzteilproblem

Beim Booten brauchen die Komponenten zu nehmend mehr Strom.

Prozessor, Festplatte, Graphikarte, ...

Sollte das Netzteil einen Defekt haben, so bricht die Stromversorgung zusammen und der PC bootet neu.

Die meisten Laptop sterben diesen Tot.
Wenn man geschickt ist vorläufigen Tot.

Allgemein:
Wenn man PCs hat, die plötzlich im Betrieb den Geist aufgeben, kann dieses ebenfalls am Netzteil liegen.
Das Netzteil muss nicht Defekt sein sondern bringt einfach nur nicht genug Leistung.
Nicht umsonst haben die Komponenten den Strom oder die Wat zahl aufgedruckt.
Man rechnet dann die Maximal nötige Leistung aus.

Server mit vielen Festplatten können so plötzlich ausfallen.

Netzteilfehler, Reparatur
Natürlich kann man das Netzteil durch ein anderes ersetzen.

Wen im Netzteil ein ELKO (Elektrolytkondensator) einen kleinen Buckel hat ist dieser defekt.
ELKOs sind wärmeempfindlich. Das Elektrolyt trocknet aus. Sie altern so schneller als andere elektronische Bauteile.
Man kann sie austauschen. Meisten läuft das Gerät dann wider normal.

Natürlich sind die Vorsichtsmaßnahmen, beim öffnen eines Netzteiles, mit möglichen angeschlossenen 220 Volt, einzuhalten.

Der defekt des Netzteiles ist der Häufigste Tot, aller modernen Elektronischen Geräte.
Da sind die fettesten ELKOs, bei Umgebungswärme, verbaut.

So kann man preiswert hochwertige defekte Monitore oder anderes erwerben und dieses für etwa 2 Euro reparieren.
Mitglied: Xaero1982
Xaero1982 28.10.2021 um 20:47:01 Uhr
Goto Top
Rein Interessehalber: Warum sehe ich nur einen RAM Riegel? Wie kommt man auf so eine Idee?

Mach mal die ganzen Gehäusekabel ab - nur Power dran.
Mitglied: ApoCalyps3
ApoCalyps3 29.10.2021 um 08:41:00 Uhr
Goto Top
Zitat von @Xaero1982:

Rein Interessehalber: Warum sehe ich nur einen RAM Riegel? Wie kommt man auf so eine Idee?

Mach mal die ganzen Gehäusekabel ab - nur Power dran.

Habe es auch mit Dual Channel probiert. Ebenso alle Slots getestet.
Ohne Erfolg.

Nur Power dran hat nichts am Problem geändert.
Mitglied: ApoCalyps3
ApoCalyps3 29.10.2021 um 08:45:07 Uhr
Goto Top
Update:

Ich hatte noch ein zweites Board hier liegen mit einer zweiten CPU.

Board 1: Asrock Z590 Phantom Gaming
CPU 1: i5 11600K

Board 2: MSI MAG B460 Torpedo
CPU 2: I5 10400


Board 2 funktionierte sofort am Monitor.
Also habe ich die CPU 2 (i5 10400) im Board 1 verbaut und erneut getestet.
Der Monitor blieb trotzdem schwarz und der PC startet trotzdem immer wieder neu. Also keine Veränderung.

Nun wollte ich noch gerne die CPU 1 im MSI MAG B460 verbauen, ist nur leider nicht unterstützt bzw. kompatibel laut Herstellerliste. Es ist aber fast davon auszugehen, dass Board 1 einfach defekt ist.
Einen abschließenden Test werde ich mit dem Speaker heute machen, sobald er geliefert wurde.
Dann folgt ein erneutes Update.
Mitglied: ApoCalyps3
ApoCalyps3 31.10.2021 um 16:39:14 Uhr
Goto Top
Update 2 (etwas verspätet):

Als ich den Speaker angehangen und den RAM komplett ausgebaut habe, hörte ich 3 lange Beep-Codes. Das spricht dafür, dass der RAM fehlt und der Speaker funktioniert.
Also RAM wieder eingebaut, erneut gestartet und ich höre nichts...
Kein Beep, kein nichts. Somit bin ich wieder am Anfang der Fehlerbeschreibung.

Wenn das Board defekt wäre, müsste doch etwas piepsen, oder nicht?